LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
LinkBack Search this Thread
Old 01-16-2014, 02:57 AM   #1
dEnDrOn
Member
 
Registered: Jun 2011
Location: oMNipre$ent
Distribution: fedora 3.6.11-1.fc17.i686.PAE
Posts: 493
Blog Entries: 12

Rep: Reputation: Disabled
can't upgrade to fedora 20 from fedora 19


i can see system upgrade in grub menu but it gets stuck after this error
Code:
[FAILED] Failed to mount Upgrade Media.
See 'systemctl status system\x2dupgrade-media.mount for details.
[DEPEND] Dependency failed for System Upgrade.

many fast lines appear after this and system upgrade entry disappears from grub menu and fedora 19 boots again.

this is the output of setting up fedup before rebooting.

Code:
[neuron@localhost ~]$ sudo fedup-cli --iso /home/neuron/downLOADS/Fedora-20-i386-DVD/Fedora-20-i386-DVD.iso
setting up repos...
getting boot images...
setting up update...
finding updates 100% [=======================================================================================================================================]
WARNING: potential problems with upgrade
  2:samba-winbind-clients-4.0.13-1.fc19.i686 (no replacement) requires 2:samba-libs-4.0.13-1.fc19.i686 (replaced by 2:samba-libs-4.1.1-1.fc20.i686)
  ceph-0.67.3-2.fc19.i686 (no replacement) requires boost-system-1.53.0-14.fc19.i686 (replaced by boost-system-1.54.0-5.fc20.i686)
  2:qemu-system-s390x-1.4.2-15.fc19.i686 (no replacement) requires 2:libpng-1.5.13-2.fc19.i686 (replaced by 2:libpng-1.6.3-3.fc20.i686)
  2:qemu-system-sh4-1.4.2-15.fc19.i686 (no replacement) requires 2:qemu-common-1.4.2-15.fc19.i686 (replaced by 2:qemu-common-1.6.1-2.fc20.i686)
  1:blenderplayer-2.68a-5.fc19.i686 (no replacement) requires 2:libpng-1.5.13-2.fc19.i686 (replaced by 2:libpng-1.6.3-3.fc20.i686)
  perl-XML-RSS-1.49-4.fc19.noarch (no replacement) requires 4:perl-5.16.3-266.fc19.i686 (replaced by 4:perl-5.18.1-288.fc20.i686)
  1:perl-HTML-Tree-5.03-2.fc19.noarch (no replacement) requires 4:perl-5.16.3-266.fc19.i686 (replaced by 4:perl-5.18.1-288.fc20.i686)
  jetty-9.0.3-3.fc19.noarch (no replacement) requires jetty-util-9.0.3-3.fc19.noarch (replaced by jetty-util-9.0.5-1.fc20.noarch)
  2:qemu-system-m68k-1.4.2-15.fc19.i686 (no replacement) requires libiscsi-1.7.0-5.fc19.i686 (replaced by libiscsi-1.9.0-4.fc20.i686)
  2:gimp-2.8.10-4.fc19.i686 (no replacement) requires 2:libpng-1.5.13-2.fc19.i686 (replaced by 2:libpng-1.6.3-3.fc20.i686)
  libvirt-daemon-qemu-1.0.5.8-1.fc19.i686 (no replacement) requires libvirt-daemon-driver-storage-1.0.5.8-1.fc19.i686 (replaced by libvirt-daemon-driver-storage-1.1.3.1-2.fc20.i686)
  kdepimlibs-4.11.5-1.fc19.i686 (no replacement) requires libical-0.48-4.fc19.i686 (replaced by libical-1.0-4.fc20.i686)
  2:samba-winbind-4.0.13-1.fc19.i686 (no replacement) requires 2:samba-libs-4.0.13-1.fc19.i686 (replaced by 2:samba-libs-4.1.1-1.fc20.i686)
  perl-XML-Simple-2.20-5.fc19.noarch (no replacement) requires 4:perl-5.16.3-266.fc19.i686 (replaced by 4:perl-5.18.1-288.fc20.i686)
  jetty-deploy-9.0.3-3.fc19.noarch (no replacement) requires jetty-jmx-9.0.3-3.fc19.noarch (replaced by jetty-jmx-9.0.5-1.fc20.noarch)
  libgdiplus-2.10-9.fc19.i686 (no replacement) requires 2:libpng-1.5.13-2.fc19.i686 (replaced by 2:libpng-1.6.3-3.fc20.i686)
  2:qemu-system-ppc-1.4.2-15.fc19.i686 (no replacement) requires 2:qemu-common-1.4.2-15.fc19.i686 (replaced by 2:qemu-common-1.6.1-2.fc20.i686)
  xbmc-12.2-3.fc19.i686 (no replacement) requires 2:libpng-1.5.13-2.fc19.i686 (replaced by 2:libpng-1.6.3-3.fc20.i686)
  1:libreoffice-core-4.1.4.2-2.fc19.i686 (no replacement) requires 2:libpng-1.5.13-2.fc19.i686 (replaced by 2:libpng-1.6.3-3.fc20.i686)
  libgcrypt-devel-1.5.3-2.fc19.i686 (no replacement) requires libgcrypt-1.5.3-2.fc19.i686 (replaced by libgcrypt-1.5.3-2.fc20.i686)
  jetty-client-9.0.3-3.fc19.noarch (no replacement) requires jetty-http-9.0.3-3.fc19.noarch (replaced by jetty-http-9.0.5-1.fc20.noarch)
  2:qemu-system-sh4-1.4.2-15.fc19.i686 (no replacement) requires libiscsi-1.7.0-5.fc19.i686 (replaced by libiscsi-1.9.0-4.fc20.i686)
  libuuid-devel-2.23.2-4.fc19.i686 (no replacement) requires libuuid-2.23.2-4.fc19.i686 (replaced by libuuid-2.24-2.fc20.i686)
  2:samba-winbind-4.0.13-1.fc19.i686 (no replacement) requires 2:samba-common-4.0.13-1.fc19.i686 (replaced by 2:samba-common-4.1.1-1.fc20.i686)
  SILLY-0.1.0-15.fc19.i686 (no replacement) requires 2:libpng-1.5.13-2.fc19.i686 (replaced by 2:libpng-1.6.3-3.fc20.i686)
  2:qemu-system-cris-1.4.2-15.fc19.i686 (no replacement) requires 2:libpng-1.5.13-2.fc19.i686 (replaced by 2:libpng-1.6.3-3.fc20.i686)
  1:blenderplayer-2.68a-5.fc19.i686 (no replacement) requires boost-filesystem-1.53.0-14.fc19.i686 (replaced by boost-filesystem-1.54.0-5.fc20.i686)
  libvirt-daemon-qemu-1.0.5.8-1.fc19.i686 (no replacement) requires libvirt-daemon-driver-nwfilter-1.0.5.8-1.fc19.i686 (replaced by libvirt-daemon-driver-nwfilter-1.1.3.1-2.fc20.i686)
  jetty-servlets-9.0.3-3.fc19.noarch (no replacement) requires jetty-io-9.0.3-3.fc19.noarch (replaced by jetty-io-9.0.5-1.fc20.noarch)
  2:qemu-system-arm-1.4.2-15.fc19.i686 (no replacement) requires 2:libpng-1.5.13-2.fc19.i686 (replaced by 2:libpng-1.6.3-3.fc20.i686)
  1:perl-Net-UPnP-1.4.2-11.fc19.noarch (no replacement) requires 4:perl-5.16.3-266.fc19.i686 (replaced by 4:perl-5.18.1-288.fc20.i686)
  perl-DateTime-Format-Builder-0.8100-2.fc19.noarch (no replacement) requires 4:perl-5.16.3-266.fc19.i686 (replaced by 4:perl-5.18.1-288.fc20.i686)
  inn-2.5.3-14.fc19.i686 (no replacement) requires 4:perl-libs-5.16.3-266.fc19.i686 (replaced by 4:perl-libs-5.18.1-288.fc20.i686)
  qrencode-3.4.2-1.fc19.i686 (no replacement) requires 2:libpng-1.5.13-2.fc19.i686 (replaced by 2:libpng-1.6.3-3.fc20.i686)
  perl-Date-Manip-6.42-1.fc19.noarch (no replacement) requires 4:perl-5.16.3-266.fc19.i686 (replaced by 4:perl-5.18.1-288.fc20.i686)
  perl-SOAP-Transport-TCP-0.715-8.fc19.noarch (no replacement) requires 4:perl-5.16.3-266.fc19.i686 (replaced by 4:perl-5.18.1-288.fc20.i686)
  jetty-servlets-9.0.3-3.fc19.noarch (no replacement) requires jetty-continuation-9.0.3-3.fc19.noarch (replaced by jetty-continuation-9.0.5-1.fc20.noarch)
  3:texlive-texlive.infra-bin-svn29741.0-0.1.20130608_r30832.fc19.i686 (no replacement) requires 3:texlive-kpathsea-lib-2013-0.1.20130608_r30832.fc19.i686 (replaced by 3:texlive-kpathsea-lib-2013-3.20131021_r31961.fc20.i686)
  perl-Sys-Virt-1.0.5-1.fc19.i686 (no replacement) requires 4:perl-5.16.3-266.fc19.i686 (replaced by 4:perl-5.18.1-288.fc20.i686)
  python-ipython-0.13.2-1.fc19.noarch (no replacement) requires python-ipython-console-0.13.2-1.fc19.noarch (replaced by python-ipython-console-0.13.2-2.fc20.noarch)
  2:qemu-system-s390x-1.4.2-15.fc19.i686 (no replacement) requires libiscsi-1.7.0-5.fc19.i686 (replaced by libiscsi-1.9.0-4.fc20.i686)
  kde-workspace-4.11.5-1.fc19.i686 (no replacement) requires 2:libpng-1.5.13-2.fc19.i686 (replaced by 2:libpng-1.6.3-3.fc20.i686)
  policycoreutils-sandbox-2.1.14-46.6.fc19.i686 (no replacement) requires policycoreutils-python-2.1.14-46.6.fc19.i686 (replaced by policycoreutils-python-2.2.2-3.fc20.i686)
  freeimage-3.10.0-15.fc19.i686 (no replacement) requires 2:libpng-1.5.13-2.fc19.i686 (replaced by 2:libpng-1.6.3-3.fc20.i686)
  perl-threads-shared-1.45-1.fc19.i686 (no replacement) requires 4:perl-5.16.3-266.fc19.i686 (replaced by 4:perl-5.18.1-288.fc20.i686)
  gettext-devel-0.18.2.1-1.fc19.i686 (no replacement) requires gettext-0.18.2.1-1.fc19.i686 (replaced by gettext-0.18.3.1-1.fc20.i686)
  2:qemu-system-lm32-1.4.2-15.fc19.i686 (no replacement) requires libiscsi-1.7.0-5.fc19.i686 (replaced by libiscsi-1.9.0-4.fc20.i686)
  2:nmap-6.40-2.fc19.i686 (no replacement) requires 2:nmap-ncat-6.40-2.fc19.i686 (replaced by 2:nmap-ncat-6.40-2.fc20.i686)
  2:qemu-system-alpha-1.4.2-15.fc19.i686 (no replacement) requires libiscsi-1.7.0-5.fc19.i686 (replaced by libiscsi-1.9.0-4.fc20.i686)
  ceph-0.67.3-2.fc19.i686 (no replacement) requires boost-program-options-1.53.0-14.fc19.i686 (replaced by boost-program-options-1.54.0-5.fc20.i686)
  jetty-servlets-9.0.3-3.fc19.noarch (no replacement) requires jetty-http-9.0.3-3.fc19.noarch (replaced by jetty-http-9.0.5-1.fc20.noarch)
  1:blenderplayer-2.68a-5.fc19.i686 (no replacement) requires boost-locale-1.53.0-14.fc19.i686 (replaced by boost-locale-1.54.0-5.fc20.i686)
  perl-Socket-GetAddrInfo-0.19-4.fc19.i686 (no replacement) requires 4:perl-5.16.3-266.fc19.i686 (replaced by 4:perl-5.18.1-288.fc20.i686)
  2:qemu-system-unicore32-1.4.2-15.fc19.i686 (no replacement) requires 2:libpng-1.5.13-2.fc19.i686 (replaced by 2:libpng-1.6.3-3.fc20.i686)
  perl-Image-Size-3.2-11.fc19.noarch (no replacement) requires 4:perl-5.16.3-266.fc19.i686 (replaced by 4:perl-5.18.1-288.fc20.i686)
  2:samba-winbind-clients-4.0.13-1.fc19.i686 (no replacement) requires 2:libwbclient-4.0.13-1.fc19.i686 (replaced by 2:libwbclient-4.1.1-1.fc20.i686)
  2:qemu-system-mips-1.4.2-15.fc19.i686 (no replacement) requires 2:libpng-1.5.13-2.fc19.i686 (replaced by 2:libpng-1.6.3-3.fc20.i686)
  mkvtoolnix-gui-6.4.1-1.fc19.i686 (no replacement) requires boost-regex-1.53.0-14.fc19.i686 (replaced by boost-regex-1.54.0-5.fc20.i686)
  jetty-websocket-common-9.0.3-3.fc19.noarch (no replacement) requires jetty-io-9.0.3-3.fc19.noarch (replaced by jetty-io-9.0.5-1.fc20.noarch)
  2:qemu-system-alpha-1.4.2-15.fc19.i686 (no replacement) requires 2:libpng-1.5.13-2.fc19.i686 (replaced by 2:libpng-1.6.3-3.fc20.i686)
  2:samba-winbind-modules-4.0.13-1.fc19.i686 (no replacement) requires 2:libwbclient-4.0.13-1.fc19.i686 (replaced by 2:libwbclient-4.1.1-1.fc20.i686)
  1:net-snmp-agent-libs-5.7.2-13.fc19.i686 (no replacement) requires 4:perl-5.16.3-266.fc19.i686 (replaced by 4:perl-5.18.1-288.fc20.i686)
  2:qemu-system-sparc-1.4.2-15.fc19.i686 (no replacement) requires 2:qemu-common-1.4.2-15.fc19.i686 (replaced by 2:qemu-common-1.6.1-2.fc20.i686)
  gnome-vfs2-devel-2.24.4-12.fc19.i686 (no replacement) requires gnome-vfs2-2.24.4-12.fc19.i686 (replaced by gnome-vfs2-2.24.4-14.fc20.i686)
  zeromq-2.2.0-6.fc19.i686 (no replacement) requires openpgm-5.1.118-4.fc19.i686 (replaced by openpgm-5.2.122-2.fc20.i686)
  2:qemu-system-ppc-1.4.2-15.fc19.i686 (no replacement) requires libiscsi-1.7.0-5.fc19.i686 (replaced by libiscsi-1.9.0-4.fc20.i686)
  gstreamer-plugins-bad-free-extras-0.10.23-17.fc19.i686 (no replacement) requires gstreamer-plugins-bad-free-0.10.23-17.fc19.i686 (replaced by gstreamer-plugins-bad-free-0.10.23-19.fc20.i686)
  2:qemu-system-mips-1.4.2-15.fc19.i686 (no replacement) requires libiscsi-1.7.0-5.fc19.i686 (replaced by libiscsi-1.9.0-4.fc20.i686)
  jetty-9.0.3-3.fc19.noarch (no replacement) requires jetty-continuation-9.0.3-3.fc19.noarch (replaced by jetty-continuation-9.0.5-1.fc20.noarch)
  2:pilot-link-0.12.5-16.fc19.i686 (no replacement) requires 2:pilot-link-libs-0.12.5-16.fc19.i686 (replaced by 2:pilot-link-libs-0.12.5-18.fc20.i686)
  newt-devel-0.52.15-1.fc19.i686 (no replacement) requires newt-0.52.15-1.fc19.i686 (replaced by newt-0.52.16-1.fc20.i686)
  zvbi-0.2.33-15.fc19.i686 (no replacement) requires 2:libpng-1.5.13-2.fc19.i686 (replaced by 2:libpng-1.6.3-3.fc20.i686)
  2:qemu-system-or32-1.4.2-15.fc19.i686 (no replacement) requires 2:qemu-common-1.4.2-15.fc19.i686 (replaced by 2:qemu-common-1.6.1-2.fc20.i686)
  quvi-0.4.2-3.fc19.i686 (no replacement) requires libquvi-0.4.1-3.fc19.i686 (replaced by libquvi-0.9.2-1.fc20.i686)
  gwenview-libs-4.11.5-1.fc19.i686 (no replacement) requires 2:libpng-1.5.13-2.fc19.i686 (replaced by 2:libpng-1.6.3-3.fc20.i686)
  1:emacs-24.3-11.fc19.i686 (no replacement) requires ImageMagick-6.7.8.9-5.fc19.i686 (replaced by ImageMagick-6.8.6.3-3.fc20.i686)
  2:qemu-system-alpha-1.4.2-15.fc19.i686 (no replacement) requires 2:qemu-common-1.4.2-15.fc19.i686 (replaced by 2:qemu-common-1.6.1-2.fc20.i686)
  tomcat-lib-7.0.47-1.fc19.noarch (no replacement) requires tomcat-servlet-3.0-api-7.0.47-1.fc19.noarch (replaced by tomcat-servlet-3.{.......}
  2:samba-winbind-clients-4.0.13-1.fc19.i686 (no replacement) requires 2:samba-common-4.0.13-1.fc19.i686 (replaced by 2:samba-common-4.1.1-1.fc20.i686)
  jetty-jaas-9.0.3-3.fc19.noarch (no replacement) requires jetty-security-9.0.3-3.fc19.noarch (replaced by jetty-security-9.0.5-1.fc20.noarch)
  2:qemu-system-unicore32-1.4.2-15.fc19.i686 (no replacement) requires 2:qemu-common-1.4.2-15.fc19.i686 (replaced by 2:qemu-common-1.6.1-2.fc20.i686)
  pulseaudio-module-gconf-3.0-10.fc19.i686 (no replacement) requires pulseaudio-3.0-10.fc19.i686 (replaced by pulseaudio-4.0-8.gitf81e3.fc20.i686)
  2:qemu-system-cris-1.4.2-15.fc19.i686 (no replacement) requires 2:qemu-common-1.4.2-15.fc19.i686 (replaced by 2:qemu-common-1.6.1-2.fc20.i686)
  perl-YAML-Syck-1.25-1.fc19.i686 (no replacement) requires 4:perl-5.16.3-266.fc19.i686 (replaced by 4:perl-5.18.1-288.fc20.i686)
  perl-NetAddr-IP-4.068-1.fc19.i686 (no replacement) requires 4:perl-5.16.3-266.fc19.i686 (replaced by 4:perl-5.18.1-288.fc20.i686)
  gpm-devel-1.20.6-33.fc19.i686 (no replacement) requires gpm-libs-1.20.6-33.fc19.i686 (replaced by gpm-libs-1.20.7-3.fc20.i686)
  perl-Curses-1.28-9.fc19.i686 (no replacement) requires 4:perl-5.16.3-266.fc19.i686 (replaced by 4:perl-5.18.1-288.fc20.i686)
  perl-Encode-Detect-1.01-11.fc19.i686 (no replacement) requires 4:perl-5.16.3-266.fc19.i686 (replaced by 4:perl-5.18.1-288.fc20.i686)
  jetty-9.0.3-3.fc19.noarch (no replacement) requires jetty-io-9.0.3-3.fc19.noarch (replaced by jetty-io-9.0.5-1.fc20.noarch)
  minizip-1.2.7-10.fc19.i686 (no replacement) requires zlib-1.2.7-10.fc19.i686 (replaced by zlib-1.2.8-3.fc20.i686)
testing upgrade transaction
rpm transaction 100% [=======================================================================================================================================]
rpm install 100% [===========================================================================================================================================]
setting up system for upgrade
Finished. Reboot to start upgrade.
Packages without updates:
  ConsoleKit-x11-0.4.5-5.fc19.i686
  GConf2-devel-3.2.6-6.fc19.i686
  GitPython-0.3.2-0.6.RC1.fc19.noarch
  GraphicsMagick-1.3.18-2.fc19.i686
  MAKEDEV-3.24-12.fc19.i686
  ORBit2-devel-2.14.19-8.fc19.i686
  SDL-1.2.15-12.fc19.i686
 {.......}-5.fc19.noarch
  6:kdegames-4.11.4-1.fc19.noarch
  6:kdegames-minimal-4.11.4-1.fc19.noarch
  6:kdelibs-4.11.5-1.fc19.i686
  6:kdelibs-common-4.11.5-1.fc19.i686
  6:kdelibs-devel-4.11.5-1.fc19.i686
  6:kdemultimedia-4.11.5-1.fc19.noarch
  6:kdemultimedia-common-4.11.5-1.fc19.noarch
  7:kdenetwork-common-4.11.5-1.fc19.noarch
  7:kdepim-4.11.5-1.fc19.i686
  7:kdepim-libs-4.11.5-1.fc19.i686
  7:kio_msits-4.11.5-1.fc19.i686
  8:arts-1.5.10-22.fc19.i686
  9:kdevelop-4.6.0-2.fc19.i686
  9:kdevelop-libs-4.6.0-2.fc19.i686

WARNING: problems were encountered during transaction test:
  broken dependencies
    jetty-jaas-9.0.3-3.fc19.noarch requires jetty-security-9.0.3-3.fc19.noarch
    perl-XML-XPath-1.13-22.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    bpg-sans-medium-fonts-1.005-9.fc17.noarch requires bpg-fonts-common-20120413-2.fc19.noarch
    perl-Time-modules-2013.0912-1.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    perl-SDL-2.540-3.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    perl-YAML-Syck-1.25-1.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    perl-Class-Inspector-1.28-2.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    minizip-1.2.7-10.fc19.i686 requires zlib-1.2.7-10.fc19.i686
    qemu-system-microblaze-2:1.4.2-15.fc19.i686 requires qemu-common-2:1.4.2-15.fc19.i686, libpng-2:1.5.13-2.fc19.i686, {.......}
    qemu-system-sparc-2:1.4.2-15.fc19.i686 requires qemu-common-2:1.4.2-15.fc19.i686, libpng-2:1.5.13-2.fc19.i686, libiscsi-1.7.0-5.fc19.i686
    xine-ui-0.99.7-7.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    perl-Net-SMTP-SSL-1.01-13.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    python-matplotlib-1.2.0-14.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    perl-libintl-1.20-11.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    gpsd-3.9-1.fc19.i686 requires gpsd-libs-3.9-1.fc19.i686
    perl-Date-Manip-6.42-1.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    gtk2-devel-docs-2.24.22-2.fc19.i686 requires gtk2-2.24.22-2.fc19.i686
    libreoffice-pdfimport-1:4.1.4.2-2.fc19.i686 requires poppler-0.22.1-5.fc19.i686
    kipi-plugins-libs-3.5.0-2.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    ffmpegthumbnailer-2.0.8-4.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    bpg-glaho-fonts-9.000-9.fc17.noarch requires bpg-fonts-common-20120413-2.fc19.noarch
    perl-Sys-Guestfs-1:1.22.7-4.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    perl-Net-FTP-RetrHandle-0.2-8.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    libIDL-devel-0.8.14-6.fc19.i686 requires libIDL-0.8.14-6.fc19.i686
    SILLY-0.1.0-15.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    perl-Pod-Plainer-1.03-4.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    openldap-clients-2.4.36-4.fc19.i686 requires openldap-2.4.36-4.fc19.i686
    bpg-serif-modern-fonts-2.028-9.fc17.noarch requires bpg-fonts-common-20120413-2.fc19.noarch
    perl-CGI-3.64-1.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    net-snmp-agent-libs-1:5.7.2-13.fc19.i686 requires perl-libs-4:5.16.3-266.fc19.i686, perl-4:5.16.3-266.fc19.i686, net-snmp-libs-1:5.7.2-13.fc19.i686
    perl-Socket6-0.23-12.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    perl-MIME-Types-1.38-2.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    perl-DateTime-Format-Strptime-1.5400-1.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    strigi-devel-0.7.8-1.fc19.i686 requires strigi-libs-0.7.8-1.fc19.i686
    krb5-workstation-1.11.3-18.fc19.i686 requires krb5-libs-1.11.3-18.fc19.i686
    freeimage-3.10.0-15.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    perl-hivex-1.3.8-1.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    jetty-rewrite-9.0.3-3.fc19.noarch requires jetty-server-9.0.3-3.fc19.noarch
    qrencode-3.4.2-1.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    pykde4-4.11.5-1.fc19.i686 requires sip-4.14.6-1.fc19.i686
    php-gd-5.5.7-1.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    zeromq-2.2.0-6.fc19.i686 requires openpgm-5.1.118-4.fc19.i686
    mkvtoolnix-6.4.1-1.fc19.i686 requires boost-filesystem-1.53.0-14.fc19.i686, boost-regex-1.53.0-14.fc19.i686, boost-system-1.53.0-14.fc19.i686
    texlive-kpathsea-bin-3:svn30088.0-0.1.20130608_r30832.fc19.i686 requires texlive-kpathsea-lib-3:2013-0.1.20130608_r30832.fc19.i686
    perl-Image-Size-3.2-11.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    qemu-system-cris-2:1.4.2-15.fc19.i686 requires qemu-common-2:1.4.2-15.fc19.i686, libpng-2:1.5.13-2.fc19.i686, libiscsi-1.7.0-5.fc19.i686
    jetty-9.0.3-3.fc19.noarch requires jetty-server-9.0.3-3.fc19.noarch, jetty-security-9.0.3-3.fc19.noarch, jetty-servlet-9.0.3-3.fc19.noarch, jetty-continuation-9.0.3-3.fc19.noarch, jetty-http-9.0.3-3.fc19.noarch, jetty-util-9.0.3-3.fc19.noarch, jetty-io-9.0.3-3.fc19.noarch, jetty-jmx-9.0.3-3.fc19.noarch
    gettext-devel-0.18.2.1-1.fc19.i686 requires gettext-0.18.2.1-1.fc19.i686, gettext-libs-0.18.2.1-1.fc19.i686
    jetty-websocket-common-9.0.3-3.fc19.noarch requires jetty-util-9.0.3-3.fc19.noarch, jetty-io-9.0.3-3.fc19.noarch
    matchbox-window-manager-1.2-13.20070628svn.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    qemu-system-xtensa-2:1.4.2-15.fc19.i686 requires qemu-common-2:1.4.2-15.fc19.i686, libpng-2:1.5.13-2.fc19.i686, libiscsi-1.7.0-5.fc19.i686
    perl-MailTools-2.12-2.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    perl-Data-Peek-0.38-2.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    gnokii-0.6.31-5.fc19.i686 requires libical-0.48-4.fc19.i686
Continue with the upgrade at your own risk.

Last edited by dEnDrOn; 01-16-2014 at 02:58 AM.
 
Old 01-16-2014, 02:16 PM   #2
John VV
Guru
 
Registered: Aug 2005
Posts: 12,067

Rep: Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574
do a fresh install , as is recommended

upgrading fedora has never worked well

there are normally way too many changes and bugs
 
Old 01-16-2014, 05:31 PM   #3
syg00
LQ Veteran
 
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 11,794

Rep: Reputation: 923Reputation: 923Reputation: 923Reputation: 923Reputation: 923Reputation: 923Reputation: 923Reputation: 923
Upgrades are certainly more convenient - and when they work, they work.
When they don't, do a clean install over the top. I am forever finding things I forgot to re-install, which can be a PITA. On my Fedora systems I tend to only install the minimal I need these days.

Is that /home on a separate partition ?. Might explain the failure to (re-)mount.
 
Old 01-16-2014, 06:35 PM   #4
John VV
Guru
 
Registered: Aug 2005
Posts: 12,067

Rep: Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574
also BEFORE one even attempt to do a inplace upgrade

uninstall ALL rpm's from any third party repos first
and if you have had rpmfusion or rpmforge REPLACE system files

replace those system files with the version IN the older fedora update/base repos, that you want to upgrade

basically get it back to the Original install dvd
 
Old 01-16-2014, 10:13 PM   #5
dEnDrOn
Member
 
Registered: Jun 2011
Location: oMNipre$ent
Distribution: fedora 3.6.11-1.fc17.i686.PAE
Posts: 493
Blog Entries: 12

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by syg00 View Post
Upgrades are certainly more convenient - and when they work, they work.
When they don't, do a clean install over the top. I am forever finding things I forgot to re-install, which can be a PITA. On my Fedora systems I tend to only install the minimal I need these days.

Is that /home on a separate partition ?. Might explain the failure to (re-)mount.
i've only single partition for linux... /home is on the same.
 
Old 01-16-2014, 10:15 PM   #6
dEnDrOn
Member
 
Registered: Jun 2011
Location: oMNipre$ent
Distribution: fedora 3.6.11-1.fc17.i686.PAE
Posts: 493
Blog Entries: 12

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by John VV View Post
also BEFORE one even attempt to do a inplace upgrade

uninstall ALL rpm's from any third party repos first
and if you have had rpmfusion or rpmforge REPLACE system files

replace those system files with the version IN the older fedora update/base repos, that you want to upgrade

basically get it back to the Original install dvd


i'm still kind of a novice with fedora..

could you please help me stepwise here?
 
Old 01-17-2014, 01:32 AM   #7
John VV
Guru
 
Registered: Aug 2005
Posts: 12,067

Rep: Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574
doing a fresh install is about the only way to fix it


back up important files to dvd or usb thumb drive or a second drive

from the first post it looks like "something" an unknown rpm or a few need versions that fedora 20 is not using or replaced with something else
or
from a rpmfusion repo( if you installed it ) conflict

------------------------------
-- a question ?????
did you by chance just install rpm's from random sites found in a google search
such as from here
http://rpm.pbone.net/
or here
http://rpmfind.net/linux/rpm2html/search.php
--- if you did THAT might be the cause of the problem
--------------------------------

that error is telling you that these programs have a "conflict" and can NOT be upgraded

this is a normal problem with Fedora and one that will basically never get fixed

because Fedora is a "research and Development " TESTING distribution
and by it's very "Nature" will always have this problem


but if you MUST then
-- this might take a week to sort out and you might NOT have a gui to use
( you might have to do a text only boot and only use the terminal ( and NO usage of firefox )



start by uninstalling one at a time the rpm's that have a conflict
and BE VERY VERY VERY VERY careful !!!!!!!
you DO NOT !!!!!!!want to uninstall 1/2 or more of the operating system
Warning:
it is VERY EASY to FUBAR a install doing this
-- you have been WARNED!!!!!!!!!!!!
READ and REREAD the names of EVERYTHING that yum wants to ALSO uninstall



start with uninstalling samba
Code:
su -
yum remove samba-winbind-clients
and READ what it ALSO wants to uninstall against the list in the first post
and if it also wants to uninstall 300+ programs

if if is "safe" to uninstall samba-winbind-clients then type in y for yes

but be careful!!!!!!!

then uninstall "ceph"

Last edited by John VV; 01-17-2014 at 01:38 AM.
 
Old 01-17-2014, 01:40 AM   #8
dEnDrOn
Member
 
Registered: Jun 2011
Location: oMNipre$ent
Distribution: fedora 3.6.11-1.fc17.i686.PAE
Posts: 493
Blog Entries: 12

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by John VV View Post
doing a fresh install is about the only way to fix it


back up important files to dvd or usb thumb drive or a second drive

from the first post it looks like "something" an unknown rpm or a few need versions that fedora 20 is not using or replaced with something else
or
from a rpmfusion repo( if you installed it ) conflict

------------------------------
-- a question ?????
did you by chance just install rpm's from random sites found in a google search
such as from here
http://rpm.pbone.net/
or here
http://rpmfind.net/linux/rpm2html/search.php
--- if you did THAT might be the cause of the problem
--------------------------------

that error is telling you that these programs have a "conflict" and can NOT be upgraded

this is a normal problem with Fedora and one that will basically never get fixed

because Fedora is a "research and Development " TESTING distribution
and by it's very "Nature" will always have this problem


but if you MUST then
-- this might take a week to sort out and you might NOT have a gui to use
( you might have to do a text only boot and only use the terminal ( and NO usage of firefox )



start by uninstalling one at a time the rpm's that have a conflict
and BE VERY VERY VERY VERY careful !!!!!!!
you DO NOT !!!!!!!want to uninstall 1/2 or more of the operating system
Warning:
it is VERY EASY to FUBAR a install doing this
-- you have been WARNED!!!!!!!!!!!!
READ and REREAD the names of EVERYTHING that yum wants to ALSO uninstall



start with uninstalling samba
Code:
su -
yum remove samba-winbind-clients
and READ what it ALSO wants to uninstall against the list in the first post
and if it also wants to uninstall 300+ programs

if if is "safe" to uninstall samba-winbind-clients then type in y for yes

but be careful!!!!!!!

then uninstall "ceph"


i never installed anything from 3rd party source...
isn't it possible to skip all broken packages at once??
 
Old 01-17-2014, 02:24 AM   #9
John VV
Guru
 
Registered: Aug 2005
Posts: 12,067

Rep: Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574
you can always try

see what happens
the worst thing is you will have to reinstall
SO
prepare FOR THAT

"prepare for the WORST and hope for the BEST"
 
Old 01-17-2014, 02:26 AM   #10
dEnDrOn
Member
 
Registered: Jun 2011
Location: oMNipre$ent
Distribution: fedora 3.6.11-1.fc17.i686.PAE
Posts: 493
Blog Entries: 12

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by John VV View Post
you can always try

see what happens
the worst thing is you will have to reinstall
SO
prepare FOR THAT

"prepare for the WORST and hope for the BEST"
is there any way to remove or sync, all broken dependencies at once??
 
Old 01-18-2014, 06:01 AM   #11
dEnDrOn
Member
 
Registered: Jun 2011
Location: oMNipre$ent
Distribution: fedora 3.6.11-1.fc17.i686.PAE
Posts: 493
Blog Entries: 12

Original Poster
Rep: Reputation: Disabled
broken dependencies
Code:
    jetty-jaas-9.0.3-3.fc19.noarch requires jetty-security-9.0.3-3.fc19.noarch
    perl-XML-XPath-1.13-22.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    java-1.7.0-openjdk-1:1.7.0.60-2.4.4.0.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    perl-YAML-Syck-1.25-1.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    minizip-1.2.7-10.fc19.i686 requires zlib-1.2.7-10.fc19.i686
    qemu-system-microblaze-2:1.4.2-15.fc19.i686 requires qemu-common-2:1.4.2-15.fc19.i686, libpng-2:1.5.13-2.fc19.i686, libiscsi-1.7.0-5.fc19.i686
    groff-1.22.2-2.fc19.i686 requires groff-base-1.22.2-2.fc19.i686
    perl-Class-ISA-0.36-1010.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    libgdiplus-2.10-9.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    perl-SOAP-Lite-0.716-1.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    python-ipython-0.13.2-1.fc19.noarch requires python-ipython-console-0.13.2-1.fc19.noarch
    perl-SOAP-Transport-TCP-0.715-8.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    texlive-dvipng-bin-3:svn30088.0-0.1.20130608_r30832.fc19.i686 requires texlive-kpathsea-lib-3:2013-0.1.20130608_r30832.fc19.i686, libpng-2:1.5.13-2.fc19.i686, gd-2.0.35-24.fc19.i686
    qemu-system-sh4-2:1.4.2-15.fc19.i686 requires qemu-common-2:1.4.2-15.fc19.i686, libpng-2:1.5.13-2.fc19.i686, libiscsi-1.7.0-5.fc19.i686
    directfb-1.6.2-3.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    gamin-devel-0.1.10-14.fc19.i686 requires gamin-0.1.10-14.fc19.i686
    perl-XML-Writer-0.623-1.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    libvirt-daemon-qemu-1.0.5.8-1.fc19.i686 requires libvirt-daemon-driver-storage-1.0.5.8-1.fc19.i686, libvirt-daemon-driver-interface-1.0.5.8-1.fc19.i686, libvirt-daemon-driver-nwfilter-1.0.5.8-1.fc19.i686, libvirt-daemon-1.0.5.8-1.fc19.i686, libvirt-daemon-driver-qemu-1.0.5.8-1.fc19.i686, libvirt-daemon-driver-secret-1.0.5.8-1.fc19.i686, libvirt-daemon-driver-nodedev-1.0.5.8-1.fc19.i686, libvirt-daemon-driver-network-1.0.5.8-1.fc19.i686
    jetty-xml-9.0.3-3.fc19.noarch requires jetty-util-9.0.3-3.fc19.noarch
    libfm-gtk-1.1.4-1.fc19.i686 requires menu-cache-0.4.1-2.fc19.i686
    libreoffice-core-1:4.1.4.2-2.fc19.i686 requires boost-date-time-1.53.0-14.fc19.i686, libpng-2:1.5.13-2.fc19.i686
    perl-Email-Date-Format-1.002-15.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    xapian-core-1.2.15-1.fc19.i686 requires xapian-core-libs-1.2.15-1.fc19.i686
    samba-winbind-clients-2:4.0.13-1.fc19.i686 requires libwbclient-2:4.0.13-1.fc19.i686, samba-libs-2:4.0.13-1.fc19.i686, samba-common-2:4.0.13-1.fc19.i686
    qemu-system-unicore32-2:1.4.2-15.fc19.i686 requires qemu-common-2:1.4.2-15.fc19.i686, libpng-2:1.5.13-2.fc19.i686, libiscsi-1.7.0-5.fc19.i686
    qemu-system-xtensa-2:1.4.2-15.fc19.i686 requires qemu-common-2:1.4.2-15.fc19.i686, libpng-2:1.5.13-2.fc19.i686, libiscsi-1.7.0-5.fc19.i686
    jetty-websocket-server-9.0.3-3.fc19.noarch requires jetty-http-9.0.3-3.fc19.noarch
    pilot-link-2:0.12.5-16.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686, pilot-link-libs-2:0.12.5-16.fc19.i686
    perl-Tie-Simple-1.03-5.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    perl-Crypt-OpenSSL-Bignum-0.04-17.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    perl-File-ShareDir-1.03-8.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    spice-gtk-0.20-6.fc19.i686 requires spice-glib-0.20-6.fc19.i686
    bind-32:9.9.3-5.P2.fc19.i686 requires bind-libs-32:9.9.3-5.P2.fc19.i686
    jetty-client-9.0.3-3.fc19.noarch requires jetty-io-9.0.3-3.fc19.noarch, jetty-http-9.0.3-3.fc19.noarch
    culmus-caladings-clm-fonts-0.130-2.fc19.noarch requires culmus-fonts-common-0.130-2.fc19.noarch
    perl-Encode-Detect-1.01-11.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    perl-Mail-DKIM-0.40-1.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    libgcrypt-devel-1.5.3-2.fc19.i686 requires libgcrypt-1.5.3-2.fc19.i686
    kdelibs3-3.5.10-53.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    perl-Alien-SDL-1.438-2.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    qemu-system-m68k-2:1.4.2-15.fc19.i686 requires qemu-common-2:1.4.2-15.fc19.i686, libpng-2:1.5.13-2.fc19.i686, libiscsi-1.7.0-5.fc19.i686
    qemu-2:1.4.2-15.fc19.i686 requires qemu-system-x86-2:1.4.2-15.fc19.i686, qemu-img-2:1.4.2-15.fc19.i686
    perl-Net-FTP-AutoReconnect-0.3-8.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    perl-DateTime-Format-Builder-0.8100-2.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    perl-MIME-Lite-3.029-3.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    qemu-system-ppc-2:1.4.2-15.fc19.i686 requires qemu-common-2:1.4.2-15.fc19.i686, libpng-2:1.5.13-2.fc19.i686, libiscsi-1.7.0-5.fc19.i686
    pygobject2-devel-2.28.6-11.fc19.i686 requires pygobject2-2.28.6-11.fc19.i686
    gnome-screensaver-3.6.1-4.fc19.i686 requires gnome-desktop3-3.8.4-1.fc19.i686
    perl-XML-SAX-0.99-9.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    strigi-devel-0.7.8-1.fc19.i686 requires strigi-libs-0.7.8-1.fc19.i686
    perl-DateTime-Format-Mail-0.3001-17.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    gpm-devel-1.20.6-33.fc19.i686 requires gpm-libs-1.20.6-33.fc19.i686
    gssdp-devel-0.14.5-1.fc19.i686 requires gssdp-0.14.5-1.fc19.i686
    pygtk2-devel-2.24.0-7.fc19.i686 requires pygtk2-2.24.0-7.fc19.i686
    krb5-workstation-1.11.3-18.fc19.i686 requires krb5-libs-1.11.3-18.fc19.i686
    gimp-2:2.8.10-4.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    qemu-system-or32-2:1.4.2-15.fc19.i686 requires qemu-common-2:1.4.2-15.fc19.i686, libpng-2:1.5.13-2.fc19.i686, libiscsi-1.7.0-5.fc19.i686
    ConsoleKit-x11-0.4.5-5.fc19.i686 requires ConsoleKit-0.4.5-5.fc19.i686
    perl-Class-Inspector-1.28-2.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    perl-Net-UPnP-1:1.4.2-11.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    ORBit2-devel-2.14.19-8.fc19.i686 requires ORBit2-2.14.19-8.fc19.i686
    perl-XML-LibXML-1:2.0019-1.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    qemu-system-s390x-2:1.4.2-15.fc19.i686 requires qemu-common-2:1.4.2-15.fc19.i686, libpng-2:1.5.13-2.fc19.i686, libiscsi-1.7.0-5.fc19.i686
    perl-threads-shared-1.45-1.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    tomcat-lib-0:7.0.47-1.fc19.noarch requires tomcat-servlet-3.0-api-0:7.0.47-1.fc19.noarch, tomcat-jsp-2.2-api-0:7.0.47-1.fc19.noarch, tomcat-el-2.2-api-0:7.0.47-1.fc19.noarch
    libbonobo-devel-2.32.1-5.fc19.i686 requires libbonobo-2.32.1-5.fc19.i686
    perl-String-ShellQuote-1.04-9.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    perl-Crypt-OpenSSL-Random-0.06-1.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    perf-3.12.7-200.fc19.i686 requires perl-libs-4:5.16.3-266.fc19.i686
    samba-winbind-modules-2:4.0.13-1.fc19.i686 requires samba-libs-2:4.0.13-1.fc19.i686, libwbclient-2:4.0.13-1.fc19.i686
    orage-4.10.0-1.fc19.i686 requires libical-0.48-4.fc19.i686
    xine-lib-extras-1.1.21-5.fc19.i686 requires ImageMagick-6.7.8.9-5.fc19.i686
    perl-Convert-BinHex-1.119-20.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    dvdauthor-0.7.1-3.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    perl-Capture-Tiny-0.22-1.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    perl-Digest-HMAC-1.03-5.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    perl-XML-NamespaceSupport-1.11-10.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    perl-XML-Simple-2.20-5.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    perl-File-RsyncP-0.70-7.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    GConf2-devel-3.2.6-6.fc19.i686 requires GConf2-3.2.6-6.fc19.i686
    GraphicsMagick-1.3.18-2.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    perl-gettext-1.05-27.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    nmap-2:6.40-2.fc19.i686 requires nmap-ncat-2:6.40-2.fc19.i686
    inn-2.5.3-14.fc19.i686 requires perl-libs-4:5.16.3-266.fc19.i686, perl-4:5.16.3-266.fc19.i686
    libuuid-devel-2.23.2-4.fc19.i686 requires libuuid-2.23.2-4.fc19.i686
    perl-DateTime-Format-W3CDTF-0.06-5.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    perl-Heap-0.80-13.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    jetty-deploy-9.0.3-3.fc19.noarch requires jetty-jmx-9.0.3-3.fc19.noarch
    perl-XML-SAX-Base-1.08-7.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    samba-winbind-2:4.0.13-1.fc19.i686 requires samba-libs-2:4.0.13-1.fc19.i686, samba-common-2:4.0.13-1.fc19.i686
    pycairo-devel-1.8.10-6.fc19.i686 requires pycairo-1.8.10-6.fc19.i686
    libmatchbox-1.9-13.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    gwenview-libs-4.11.5-1.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    perl-DateTime-2:1.06-1.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    emacs-1:24.3-11.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686, ImageMagick-6.7.8.9-5.fc19.i686
    gstreamer-plugins-bad-free-extras-0.10.23-17.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686, gstreamer-plugins-bad-free-0.10.23-17.fc19.i686
    policycoreutils-sandbox-2.1.14-46.6.fc19.i686 requires policycoreutils-python-2.1.14-46.6.fc19.i686
    newt-devel-0.52.15-1.fc19.i686 requires newt-0.52.15-1.fc19.i686
    pykde4-4.11.5-1.fc19.i686 requires sip-4.14.6-1.fc19.i686
    qt3-3.3.8b-47.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    php-gd-5.5.7-1.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    python-ipython-gui-0.13.2-1.fc19.noarch requires python-ipython-console-0.13.2-1.fc19.noarch
    zeromq-2.2.0-6.fc19.i686 requires openpgm-5.1.118-4.fc19.i686
    xbmc-12.2-3.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    gnome-vfs2-devel-2.24.4-12.fc19.i686 requires gnome-vfs2-2.24.4-12.fc19.i686
    perl-NetAddr-IP-4.068-1.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    qemu-system-lm32-2:1.4.2-15.fc19.i686 requires qemu-common-2:1.4.2-15.fc19.i686, libpng-2:1.5.13-2.fc19.i686, libiscsi-1.7.0-5.fc19.i686
    qemu-system-alpha-2:1.4.2-15.fc19.i686 requires qemu-common-2:1.4.2-15.fc19.i686, libpng-2:1.5.13-2.fc19.i686, libiscsi-1.7.0-5.fc19.i686
    ceph-0.67.3-2.fc19.i686 requires boost-thread-1.53.0-14.fc19.i686, boost-system-1.53.0-14.fc19.i686, boost-program-options-1.53.0-14.fc19.i686
    perl-IO-Socket-INET6-2.69-5.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    texlive-tetex-bin-3:svn29741.0-0.1.20130608_r30832.fc19.noarch requires texlive-kpathsea-lib-3:2013-0.1.20130608_r30832.fc19.i686
    jetty-servlets-9.0.3-3.fc19.noarch requires jetty-util-9.0.3-3.fc19.noarch, jetty-io-9.0.3-3.fc19.noarch, jetty-http-9.0.3-3.fc19.noarch, jetty-continuation-9.0.3-3.fc19.noarch
    spamassassin-3.3.2-15.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    libvncserver-0.9.9-10.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    qt-x11-1:4.8.5-11.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    kdelibs-6:4.11.5-1.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    zvbi-0.2.33-15.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    perl-Curses-1.28-9.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    python-ipython-notebook-0.13.2-1.fc19.noarch requires python-ipython-console-0.13.2-1.fc19.noarch
    texlive-texlive.infra-bin-3:svn29741.0-0.1.20130608_r30832.fc19.i686 requires texlive-kpathsea-lib-3:2013-0.1.20130608_r30832.fc19.i686
    kipi-plugins-3.5.0-2.fc19.i686 requires ImageMagick-6.7.8.9-5.fc19.i686
    perl-HTML-Tree-1:5.03-2.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    perl-Net-DNS-0.73-1.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    zbar-0.10-15.fc19.i686 requires ImageMagick-6.7.8.9-5.fc19.i686
    mkvtoolnix-gui-6.4.1-1.fc19.i686 requires boost-filesystem-1.53.0-14.fc19.i686, boost-regex-1.53.0-14.fc19.i686, boost-system-1.53.0-14.fc19.i686
    gpm-1.20.6-33.fc19.i686 requires gpm-libs-1.20.6-33.fc19.i686
    perl-Socket-GetAddrInfo-0.19-4.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    kde-workspace-4.11.5-1.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    perl-XML-RSS-1.49-4.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    netpbm-progs-10.61.02-7.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686, netpbm-10.61.02-7.fc19.i686
    qemu-system-arm-2:1.4.2-15.fc19.i686 requires qemu-common-2:1.4.2-15.fc19.i686, libpng-2:1.5.13-2.fc19.i686, libiscsi-1.7.0-5.fc19.i686
    qemu-system-mips-2:1.4.2-15.fc19.i686 requires qemu-common-2:1.4.2-15.fc19.i686, libpng-2:1.5.13-2.fc19.i686, libiscsi-1.7.0-5.fc19.i686
    geoclue-devel-0.12.99-4.fc19.i686 requires geoclue-0.12.99-4.fc19.i686
    farstream-python-0.1.2-5.fc19.i686 requires farstream-0.1.2-5.fc19.i686
    kdepim-runtime-1:4.11.5-1.fc19.i686 requires boost-thread-1.53.0-14.fc19.i686, boost-system-1.53.0-14.fc19.i686
    perl-Math-Round-0.06-16.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    perl-Mail-SPF-2.8.0-2.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    kdepimlibs-4.11.5-1.fc19.i686 requires libical-0.48-4.fc19.i686
    perl-Time-modules-2013.0912-1.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    quvi-0.4.2-3.fc19.i686 requires libquvi-0.4.1-3.fc19.i686
    perl-MIME-tools-5.504-1.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    pulseaudio-module-gconf-3.0-10.fc19.i686 requires pulseaudio-3.0-10.fc19.i686, pulseaudio-libs-3.0-10.fc19.i686
    perl-Crypt-OpenSSL-RSA-0.28-6.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    digikam-libs-3.5.0-2.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    blenderplayer-1:2.68a-5.fc19.i686 requires boost-thread-1.53.0-14.fc19.i686, boost-filesystem-1.53.0-14.fc19.i686, OpenImageIO-1.1.13-1.fc19.i686, boost-system-1.53.0-14.fc19.i686, boost-locale-1.53.0-14.fc19.i686, boost-date-time-1.53.0-14.fc19.i686, boost-regex-1.53.0-14.fc19.i686, libpng-2:1.5.13-2.fc19.i686
    slang-slsh-2.2.4-8.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686, slang-2.2.4-8.fc19.i686
    perl-DateTime-Format-ISO8601-0.08-4.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    qemu-user-2:1.4.2-15.fc19.i686 requires qemu-common-2:1.4.2-15.fc19.i686, libiscsi-1.7.0-5.fc19.i686
    qemu-system-sparc-2:1.4.2-15.fc19.i686 requires qemu-common-2:1.4.2-15.fc19.i686, libpng-2:1.5.13-2.fc19.i686, libiscsi-1.7.0-5.fc19.i686
    xine-ui-0.99.7-7.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    perl-Net-SMTP-SSL-1.01-13.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    python-matplotlib-1.2.0-14.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    perl-libintl-1.20-11.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    gpsd-3.9-1.fc19.i686 requires gpsd-libs-3.9-1.fc19.i686
    perl-Date-Manip-6.42-1.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    gtk2-devel-docs-2.24.22-2.fc19.i686 requires gtk2-2.24.22-2.fc19.i686
    libreoffice-pdfimport-1:4.1.4.2-2.fc19.i686 requires poppler-0.22.1-5.fc19.i686
    kipi-plugins-libs-3.5.0-2.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    ffmpegthumbnailer-2.0.8-4.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    perl-MIME-Types-1.38-2.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    perl-Net-FTP-RetrHandle-0.2-8.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    libIDL-devel-0.8.14-6.fc19.i686 requires libIDL-0.8.14-6.fc19.i686
    SILLY-0.1.0-15.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    perl-Pod-Plainer-1.03-4.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    openldap-clients-2.4.36-4.fc19.i686 requires openldap-2.4.36-4.fc19.i686
    perl-CGI-3.64-1.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    net-snmp-agent-libs-1:5.7.2-13.fc19.i686 requires perl-libs-4:5.16.3-266.fc19.i686, perl-4:5.16.3-266.fc19.i686, net-snmp-libs-1:5.7.2-13.fc19.i686
    perl-SDL-2.540-3.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    perl-Socket6-0.23-12.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    perl-Class-Factory-Util-1.7-15.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    perl-DateTime-Format-Strptime-1.5400-1.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    libgpg-error-devel-1.11-1.fc19.i686 requires libgpg-error-1.11-1.fc19.i686
    jetty-webapp-9.0.3-3.fc19.noarch requires jetty-servlet-9.0.3-3.fc19.noarch, jetty-jmx-9.0.3-3.fc19.noarch
    freeimage-3.10.0-15.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    perl-hivex-1.3.8-1.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    jetty-rewrite-9.0.3-3.fc19.noarch requires jetty-server-9.0.3-3.fc19.noarch
    qrencode-3.4.2-1.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    libfm-1.1.4-1.fc19.i686 requires menu-cache-0.4.1-2.fc19.i686
    perl-Sys-Virt-1.0.5-1.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    libsigc++20-devel-2.3.1-2.fc19.i686 requires libsigc++20-2.3.1-2.fc19.i686
    mkvtoolnix-6.4.1-1.fc19.i686 requires boost-filesystem-1.53.0-14.fc19.i686, boost-regex-1.53.0-14.fc19.i686, boost-system-1.53.0-14.fc19.i686
    texlive-kpathsea-bin-3:svn30088.0-0.1.20130608_r30832.fc19.i686 requires texlive-kpathsea-lib-3:2013-0.1.20130608_r30832.fc19.i686
    gtk-vnc-0.5.2-1.fc19.i686 requires gvnc-0.5.2-1.fc19.i686
    perl-Image-Size-3.2-11.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    qemu-system-cris-2:1.4.2-15.fc19.i686 requires qemu-common-2:1.4.2-15.fc19.i686, libpng-2:1.5.13-2.fc19.i686, libiscsi-1.7.0-5.fc19.i686
    perl-Sys-Guestfs-1:1.22.7-4.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    jetty-9.0.3-3.fc19.noarch requires jetty-server-9.0.3-3.fc19.noarch, jetty-security-9.0.3-3.fc19.noarch, jetty-servlet-9.0.3-3.fc19.noarch, jetty-continuation-9.0.3-3.fc19.noarch, jetty-http-9.0.3-3.fc19.noarch, jetty-util-9.0.3-3.fc19.noarch, jetty-io-9.0.3-3.fc19.noarch, jetty-jmx-9.0.3-3.fc19.noarch
    gettext-devel-0.18.2.1-1.fc19.i686 requires gettext-0.18.2.1-1.fc19.i686, gettext-libs-0.18.2.1-1.fc19.i686
    jetty-websocket-common-9.0.3-3.fc19.noarch requires jetty-util-9.0.3-3.fc19.noarch, jetty-io-9.0.3-3.fc19.noarch
    matchbox-window-manager-1.2-13.20070628svn.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
    net-snmp-1:5.7.2-13.fc19.i686 requires perl-libs-4:5.16.3-266.fc19.i686, net-snmp-libs-1:5.7.2-13.fc19.i686
    perl-MailTools-2.12-2.fc19.noarch requires perl-4:5.16.3-266.fc19.i686
    gnokii-0.6.31-5.fc19.i686 requires libical-0.48-4.fc19.i686
    perl-Data-Peek-0.38-2.fc19.i686 requires perl-4:5.16.3-266.fc19.i686
    vlc-core-2.0.9-1.fc19.i686 requires libpng-2:1.5.13-2.fc19.i686
 
Old 01-18-2014, 12:16 PM   #12
John VV
Guru
 
Registered: Aug 2005
Posts: 12,067

Rep: Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574
i am not sure what you did
there should NOT be that many
and you stated you have never used any third party repos
like
RMPfusion
RPMforge
remi

can you post the output of this please
Code:
su -
yum repolist all

has this fedora 19 install ever been updated ?
and have the yum database cleaned
Code:
su -
yum clean all
rpm --rebuilddb
yum update
then reboot if many things are updated ( like the kernel or xorg)
 
Old 01-18-2014, 12:49 PM   #13
dEnDrOn
Member
 
Registered: Jun 2011
Location: oMNipre$ent
Distribution: fedora 3.6.11-1.fc17.i686.PAE
Posts: 493
Blog Entries: 12

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by John VV View Post
i am not sure what you did
there should NOT be that many
and you stated you have never used any third party repos
like
RMPfusion
RPMforge
remi

can you post the output of this please
Code:
su -
yum repolist all


Code:
[neuron@localhost ~]$ su
Password: 
[root@localhost neuron]# yum repolist all
Loaded plugins: langpacks, refresh-packagekit, remove-with-leaves
repo id                                                              repo name                                                                 status
!adobe-linux-i386                                                    Adobe Systems Incorporated                                                enabled:      2
!adobe-linux-x86_64                                                  Adobe Systems Incorporated                                                enabled:      2
fedora/19/i386                                                       Fedora 19 - i386                                                          enabled: 30,446
fedora-debuginfo/19/i386                                             Fedora 19 - i386 - Debug                                                  disabled
fedora-source/19/i386                                                Fedora 19 - Source                                                        disabled
!livna                                                               rpm.livna.org for 19 - i386                                               enabled:      8
livna-debuginfo                                                      rpm.livna.org for 19 - i386 - Debug                                       disabled
livna-source                                                         rpm.livna.org for 19 - i386 - Source                                      disabled
rpmfusion-free/19/i386                                               RPM Fusion for Fedora 19 - Free                                           enabled:    377
rpmfusion-free-debuginfo/19/i386                                     RPM Fusion for Fedora 19 - Free - Debug                                   disabled
rpmfusion-free-rawhide/i386                                          RPM Fusion for Fedora Rawhide - Free                                      disabled
rpmfusion-free-rawhide-debuginfo/i386                                RPM Fusion for Fedora Rawhide - Free - Debug                              disabled
rpmfusion-free-rawhide-source/i386                                   RPM Fusion for Fedora Rawhide - Free - Source                             disabled
rpmfusion-free-source/19/i386                                        RPM Fusion for Fedora 19 - Free - Source                                  disabled
!rpmfusion-free-updates/19/i386                                      RPM Fusion for Fedora 19 - Free - Updates                                 enabled:    586
rpmfusion-free-updates-debuginfo/19/i386                             RPM Fusion for Fedora 19 - Free - Updates Debug                           disabled
rpmfusion-free-updates-source/19/i386                                RPM Fusion for Fedora 19 - Free - Updates Source                          disabled
rpmfusion-free-updates-testing/19/i386                               RPM Fusion for Fedora 19 - Free - Test Updates                            disabled
rpmfusion-free-updates-testing-debuginfo/19/i386                     RPM Fusion for Fedora 19 - Free - Test Updates Debug                      disabled
rpmfusion-free-updates-testing-source/19/i386                        RPM Fusion for Fedora 19 - Free - Test Updates Source                     disabled
rpmfusion-nonfree/19/i386                                            RPM Fusion for Fedora 19 - Nonfree                                        enabled:    185
rpmfusion-nonfree-debuginfo/19/i386                                  RPM Fusion for Fedora 19 - Nonfree - Debug                                disabled
rpmfusion-nonfree-rawhide/i386                                       RPM Fusion for Fedora Rawhide - Nonfree                                   disabled
rpmfusion-nonfree-rawhide-debuginfo/i386                             RPM Fusion for Fedora Rawhide - Nonfree - Debug                           disabled
rpmfusion-nonfree-rawhide-source/i386                                RPM Fusion for Fedora Rawhide - Nonfree - Source                          disabled
rpmfusion-nonfree-source/19/i386                                     RPM Fusion for Fedora 19 - Nonfree - Source                               disabled
!rpmfusion-nonfree-updates/19/i386                                   RPM Fusion for Fedora 19 - Nonfree - Updates                              enabled:    670
rpmfusion-nonfree-updates-debuginfo/19/i386                          RPM Fusion for Fedora 19 - Nonfree - Updates Debug                        disabled
rpmfusion-nonfree-updates-source/19/i386                             RPM Fusion for Fedora 19 - Nonfree - Updates Source                       disabled
rpmfusion-nonfree-updates-testing/19/i386                            RPM Fusion for Fedora 19 - Nonfree - Test Updates                         disabled
rpmfusion-nonfree-updates-testing-debuginfo/19/i386                  RPM Fusion for Fedora 19 - Nonfree - Test Updates Debug                   disabled
rpmfusion-nonfree-updates-testing-source/19/i386                     RPM Fusion for Fedora 19 - Nonfree - Test Updates Source                  disabled
!updates/19/i386                                                     Fedora 19 - i386 - Updates                                                enabled: 14,702
updates-debuginfo/19/i386                                            Fedora 19 - i386 - Updates - Debug                                        disabled
updates-source/19/i386                                               Fedora 19 - Updates Source                                                disabled
!updates-testing/19/i386                                             Fedora 19 - i386 - Test Updates                                           disabled
updates-testing-debuginfo/19/i386                                    Fedora 19 - i386 - Test Updates Debug                                     disabled
updates-testing-source/19/i386                                       Fedora 19 - Test Updates Source                                           disabled
repolist: 46,978
[root@localhost neuron]#


my system is updated...i do it every week
 
Old 01-18-2014, 01:01 PM   #14
John VV
Guru
 
Registered: Aug 2005
Posts: 12,067

Rep: Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574Reputation: 1574
well you did install thirdparty repos

-- is this a 32 bit ONLY install ?

and not a 64 /32 bit multilib that is normal

you are also missing "yum-priorites" plugin
you need it for third party repos

rpmfusion-free
rpmfusion-nonfree
and the 32 bit ones and NOT the 64 bit versions ( that i386 part )
and BOTH the 32 and 64 bit
adobe-linux-i386
adobe-linux-x86_64
and
livna ( this one only has one VERY OLD and very out of date rpm ,an old version of libdvdcss

you have BOTH the two adobe repos TURNED ON

so i have to guess that this is a 64 bit install after all

the only update turned on is the 32 bit
so if this IS NOT a 64 bit multilib .....



this is way too much of a mess

reinstall !!!!!!!

i am guessing this IS a new 64 bit computer
so install the 64 bit version of Fedora 20

this is past fixing

reinstall

Last edited by John VV; 01-18-2014 at 01:06 PM.
 
Old 01-18-2014, 01:08 PM   #15
dEnDrOn
Member
 
Registered: Jun 2011
Location: oMNipre$ent
Distribution: fedora 3.6.11-1.fc17.i686.PAE
Posts: 493
Blog Entries: 12

Original Poster
Rep: Reputation: Disabled
it is 32 bit system

please help me if i can fix this mess..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: How To Upgrade From Fedora 18 To Fedora 19 With FedUp (Desktop & Server) LXer Syndicated Linux News 0 07-28-2013 09:42 PM
LXer: Upgrade Fedora 18 to 19 using fedora-upgrade or FedUp LXer Syndicated Linux News 0 07-03-2013 03:40 PM
LXer: How To Upgrade From Fedora 17 To Fedora 18 With FedUp (Desktop & Server) LXer Syndicated Linux News 0 01-24-2013 07:00 AM
[SOLVED] Upgrade fedora 1 to fedora 8; problem with dual boot mounting partition. alan sherwood Linux - Newbie 6 05-19-2010 06:31 PM
Can't install Fedora 11 directly, or upgrade from Fedora 10. Anaconda won't detect HD sheepy Fedora - Installation 11 10-06-2009 08:11 AM


All times are GMT -5. The time now is 12:02 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration