LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 02-21-2007, 05:06 AM   #1
gimmee
Member
 
Registered: Jul 2006
Location: New Zealand
Distribution: Fedora 17 64bit (Desktop) Fedora 15 (Laptop)
Posts: 98

Rep: Reputation: 16
Question broke my yumex on last update i did lastt night :(


Hi all

I had a few updates to do in yumex for FC6 Updates which included the latest kernel 2.6.19-1.2911.fc6 so I also updated the nvidia driver and ntfs driver from livna. I think it might have also updated some yum stuff.

Everything looks fine so far but I went to do a Yumex and it just does nothing. Under KDE starting yumex from meny shows working icon for a sec and thats it. Using terminal it starts but does not seem to do anything and you end back at the command prompt. I tried yum -y remove yumex, yum clean all, the yum -y install yumex but I still get the same result. I also tried booting into my previous kernel but that didn't solve it either. Not to sure if it a KDE libary issue or the program.

Where should I be looking for deugging or log information to get an idea on whats happening here. These things still have me a little puzzled where to look sometimes.


Any help muchly appreciated

Cheers

Gimmee
 
Old 02-21-2007, 05:11 AM   #2
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
Run "yumex" as root in konsole and post back the output.
 
Old 02-21-2007, 03:11 PM   #3
gimmee
Member
 
Registered: Jul 2006
Location: New Zealand
Distribution: Fedora 17 64bit (Desktop) Fedora 15 (Laptop)
Posts: 98

Original Poster
Rep: Reputation: 16
Hi there

It just does nothing with no messages or anything and goes staright back to command prompt


[katrina@STI ~]$ su
Password:
[root@STI katrina]# yumex
[root@STI katrina]#

Cheers

Gimmee
 
Old 02-21-2007, 07:51 PM   #4
gimmee
Member
 
Registered: Jul 2006
Location: New Zealand
Distribution: Fedora 17 64bit (Desktop) Fedora 15 (Laptop)
Posts: 98

Original Poster
Rep: Reputation: 16
pirut does the same thing from command line so I must have broken something in the updates

Will try a total uninstall of yumex, yum, and pirut and see what happens when i reinstall
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yum update broke X server :( edd8990 Fedora 12 11-01-2006 08:03 PM
latest Etch update broke my wifi... JaseP Debian 5 09-26-2006 12:56 AM
PERL update -> broke Spamassassin froedi Linux - Software 0 01-23-2005 09:08 AM
Xorg broke after update to current coffeedemon Slackware 1 11-10-2004 01:07 PM
10.1 update recently broke mounting deamon bardinjw Mandriva 2 11-01-2004 10:43 PM


All times are GMT -5. The time now is 03:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration