LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 03-20-2008, 11:06 PM   #1
vwtech
Member
 
Registered: Dec 2007
Distribution: Centos, Fedora, RHEL & Ubuntu
Posts: 125

Rep: Reputation: 22
Unhappy Booting Problem "VolGroup00"


[Fedora 7]


When I turn the computer on to boot it I get the following after the kernal loads:

Found Volume group "VolGroup00" using metadata type lvm2
2 logical Volumes in volume group VolGroup00 now active.

-It just stays there and does nothing afterward.
 
Old 03-20-2008, 11:19 PM   #2
livetoday
Member
 
Registered: Jun 2006
Location: India
Distribution: RHEL,Suse,Fedora
Posts: 106

Rep: Reputation: 15
' Is it the first boot after installation ?'

If yes:
a. Did you see any error message while installing OS ?
b. Have you provided any extra kernel parameters while installing the OS.
If no:
a. Have you changed any setting since your last sucessfull boot.
 
Old 03-21-2008, 10:42 AM   #3
vwtech
Member
 
Registered: Dec 2007
Distribution: Centos, Fedora, RHEL & Ubuntu
Posts: 125

Original Poster
Rep: Reputation: 22
It's not the first boot after installation.
It was running fine for a few days.
No problems. I did however have Win Server 03 on the drive, but I elected the option to use the linux default partition arrangement during the Fedora installation that deleted that deleted that Windoze crap.
 
Old 03-23-2008, 02:15 AM   #4
SP_Kenny
LQ Newbie
 
Registered: Mar 2008
Posts: 22

Rep: Reputation: 15
what is the hard drive/raid(?) setup like?
 
Old 04-27-2008, 06:45 PM   #5
vwtech
Member
 
Registered: Dec 2007
Distribution: Centos, Fedora, RHEL & Ubuntu
Posts: 125

Original Poster
Rep: Reputation: 22
My HDD had read/write errors that was the problem.
Got a new one now.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Volume group "VolGroup00" not found tornado_11 Linux - General 21 02-11-2010 12:12 PM
(URGENT) Fedora Core 6 - Could not find logical volume "VolGroup00" linxnoob Linux - General 3 07-07-2007 05:36 AM
"GRUB _" when booting, nothing but "ctrl+alt+del" functions rabidpencil Linux - Newbie 15 08-08-2006 10:20 AM
Partition problem windows not booting "Invalid disk error" julian_s Linux - Newbie 1 04-02-2004 09:26 PM
dual booting winME with RedHat 7.2 "HOW TOOO""HELP" jdbarrow Linux - Software 1 03-11-2002 05:33 PM


All times are GMT -5. The time now is 01:20 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration