LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 12-27-2004, 12:24 AM   #1
asgari22
LQ Newbie
 
Registered: Dec 2004
Location: Australia
Distribution: Fedora Core 3 rocks
Posts: 3

Rep: Reputation: 0
Post autostart programs at login


Hi,
I installed FC3 fresh as my FIRST linux experience, and I was looking around in different programs (as root). I started Gaim, and I don't know what I did that now that everytime that I login, two instances of Gaim starts automatically. I want to stop it. I tried services and chkconfig but I guess I am far off from where I should look. Any hint is much appreciated.
AA.
 
Old 12-27-2004, 12:28 AM   #2
scuzzman
Senior Member
 
Registered: May 2004
Location: Hilliard, Ohio, USA
Distribution: Slackware, Kubuntu
Posts: 1,851

Rep: Reputation: 47
What Window manager/Desktop Enviroment?
 
Old 12-27-2004, 12:34 AM   #3
asgari22
LQ Newbie
 
Registered: Dec 2004
Location: Australia
Distribution: Fedora Core 3 rocks
Posts: 3

Original Poster
Rep: Reputation: 0
John,
Thanks for quick reply,
I guess I am using Gnome.... (not sure how can I figure it out!?)

AA.
 
Old 12-27-2004, 04:23 AM   #4
asgari22
LQ Newbie
 
Registered: Dec 2004
Location: Australia
Distribution: Fedora Core 3 rocks
Posts: 3

Original Poster
Rep: Reputation: 0
gnome-session-properties is the answer...
removed gaim from the list of startup programs using gnome-session-remove
Cheers
AA.
 
Old 01-02-2005, 01:04 PM   #5
electrosoul
LQ Newbie
 
Registered: Jan 2005
Location: San Diego
Distribution: Mandrake 10
Posts: 2

Rep: Reputation: 0
Question

I am having the exact same issue with "Skype," another instant-messaging tool: When I start my windows manager, 2 (or 3!) instances of Skype open. I can't find any options in the Skype preferences to remedy the situation, so I'm assuming that the fix will involve windows managing preferences.

But unlike AA, I'm using KDE 3.2, on Mandrake 10.1. Does anyone know how to regain control of KDE, and stop Skype (or any program) from running at startup?

B.A.M.
 
Old 01-03-2005, 11:26 PM   #6
talktokalyan
LQ Newbie
 
Registered: Jan 2005
Location: jalandhar, india
Distribution: PCQ LINUX (fc1)
Posts: 1

Rep: Reputation: 0
skype starts at startup

Quote:
Originally posted by electrosoul
I am having the exact same issue with "Skype," another instant-messaging tool: When I start my windows manager, 2 (or 3!) instances of Skype open. I can't find any options in the Skype preferences to remedy the situation, so I'm assuming that the fix will involve windows managing preferences.

But unlike AA, I'm using KDE 3.2, on Mandrake 10.1. Does anyone know how to regain control of KDE, and stop Skype (or any program) from running at startup?

B.A.M.


hello everyone,
iam kalyan from india... i hav fc1 distro on my dual boot pc along with xp soon after booting up into linux skpe window appears can anyone tell me how to stop that
thanks
 
Old 01-05-2005, 06:33 PM   #7
electrosoul
LQ Newbie
 
Registered: Jan 2005
Location: San Diego
Distribution: Mandrake 10
Posts: 2

Rep: Reputation: 0
skype doesn't really quit

i just ran my kde system guard and discovered that skype was running even after i'd closed it (by clicking the "X" button in the upper right corner of the skype window). thus, i assume that kde was just starting up with the settings from the previous session, in which skype hadn't ever quit. SO, it may solve the problem to just open the kde system guard, kill all instances of skype (there may be more than one), and restart the session. hope it works.

-ben
 
Old 01-31-2005, 04:12 PM   #8
cfarrell
LQ Newbie
 
Registered: Apr 2004
Location: Munich
Distribution: SuSE
Posts: 2

Rep: Reputation: 0
worked for me

Under KDE cd to the /home/user/.kde directory. There should be an Autostart directory in there with a file containing the name of the program that autostarts. Delete this.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to execute root-privilege programs in KDE autostart? rylan76 Linux - Software 3 07-31-2005 04:40 AM
X autostart programs on userless sytem? Darktyco Linux - Software 6 08-03-2004 03:31 PM
Autostart Programs (Xscreensaver) When Starting Blackbox Ian Linux - Software 0 05-09-2004 03:05 PM
autostart programs mcd Slackware 1 09-12-2003 04:58 PM
Starting programs on login? jenna_h Linux - Software 2 08-16-2003 10:52 AM


All times are GMT -5. The time now is 07:29 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration