LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 02-11-2007, 07:53 AM   #1
Kropotkin
Member
 
Registered: Oct 2004
Location: /usr/home
Distribution: Fedora, Mint, FreeBSD, Android
Posts: 346

Rep: Reputation: 31
automounting removable media is broken


Hi all,

I have the "mount removable media when inserted" option ebnabled in Gnome Preferences. As a result, CDs and DVDs should be automounted upon insertion, but for some reason this no longer works.

K3b (with which I create the disks) sees the disk, but I can't browse it with nautilus nor can I see in terminal. 'fdisk -l' does not display the dvd drive, /dev/hdb.

I'm runing FC6 with kernel 2.6.19-1.2895.

Last edited by Kropotkin; 02-11-2007 at 07:55 AM.
 
Old 02-11-2007, 02:16 PM   #2
Lenard
Senior Member
 
Registered: Dec 2005
Location: Indiana
Distribution: RHEL/CentOS/SL 5 i386 and x86_64 pata for IDE in use
Posts: 4,790

Rep: Reputation: 56
And why would "fdisk -l" see the drive???? Is the media a hard drive??
This is one of a number of issues reported for this kernel, enter the search term "kernel-2.6.19-1.2895" minus the quotemarks here to see;

https://bugzilla.redhat.com/bugzilla/index.cgi

Use the earlier kernel or grab the latest kernel and mkinitrd rpm packages for your system from Fedora Development.
 
Old 02-11-2007, 02:39 PM   #3
Kropotkin
Member
 
Registered: Oct 2004
Location: /usr/home
Distribution: Fedora, Mint, FreeBSD, Android
Posts: 346

Original Poster
Rep: Reputation: 31
Thanks, this is it:

https://bugzilla.redhat.com/bugzilla....cgi?id=224549

I will try searching bugzilla more often.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Removable Media Problem PipeDreams Linux - General 9 08-09-2007 05:46 AM
Hotplugging and automounting removable devices? ryanreich Linux - General 4 08-06-2006 09:49 AM
how to stop mandrake/kde from automounting nonexistent removable devices at startup? pdmackenzie Mandriva 3 11-08-2004 09:53 AM
Mounting removable media george_mercury Linux - General 1 07-28-2004 11:14 AM
Automounting a removable drive rhraz Linux - Newbie 1 03-11-2004 12:02 PM


All times are GMT -5. The time now is 11:18 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration