LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices



Reply
 
Search this Thread
Old 02-17-2005, 07:26 PM   #1
mle
LQ Newbie
 
Registered: Apr 2004
Posts: 1

Rep: Reputation: 0
autofs not working in Fedora Core 2


Hi,

I just upgraded FC2 from RH9 and autofs doesn't work. It failed to run this automount:
/usr/sbin/automount --timeout=60 --debug /- yp auto_direct -rw
with following error from /var/log/messages:
Feb 17 18:11:48 ronaldo automount[21183]: starting automounter version 4.1.2, path = /-, maptype = yp, mapname = auto_direct
Feb 17 18:11:48 ronaldo automount[21183]: lookup(yp): lookup_ghost for /- failed: No such map in server's domain
Feb 17 18:11:48 ronaldo automount[21183]: failed to load map exiting
Then if I cd to an NIS home account I would get:
Feb 17 18:24:54 ronaldo automount[19688]: attempting to mount entry /home/mnl
Feb 17 18:24:54 ronaldo automount[21454]: >> Unsupported nfs mount option: nobrowse
Feb 17 18:24:54 ronaldo automount[21454]: mount(nfs): nfs: mount failure coke:/export0/home/mnl on /home/mnl

Does anyone get autofs work in FC2, please help me.

Thanks,
mle
 
Old 03-04-2005, 10:40 AM   #2
lnchrs
LQ Newbie
 
Registered: Mar 2005
Posts: 2

Rep: Reputation: 0
If you lookup the autofs at bugzilla.com, there is a bug fix to remove the auto_direct maps from autofs.
I can't get my auto direct maps to work either.
Try user home directories in auto.home
Auto.master should say something like
/home /etc/auto.home -intr

Alan
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
automounting with autofs not working.. logicalfuzz Linux - Networking 2 11-21-2005 06:41 AM
Webmin Not working Fedora Core 3 stlyz3 Linux - Software 12 06-06-2005 02:12 AM
Fedora Core 3 Up and working, but..... TCP/IP Linux - Distributions 2 05-19-2005 04:08 PM
anyone have xcdroast working with fedora core 3? mfeat Linux - Software 3 12-02-2004 04:57 PM
Dns is not working in Fedora Core 1 Mahaul Fedora 2 05-14-2004 04:41 PM


All times are GMT -5. The time now is 03:57 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration