LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   autofs not working in Fedora Core 2 (http://www.linuxquestions.org/questions/fedora-35/autofs-not-working-in-fedora-core-2-a-291577/)

mle 02-17-2005 06:26 PM

autofs not working in Fedora Core 2
 
Hi,

I just upgraded FC2 from RH9 and autofs doesn't work. It failed to run this automount:
/usr/sbin/automount --timeout=60 --debug /- yp auto_direct -rw
with following error from /var/log/messages:
Feb 17 18:11:48 ronaldo automount[21183]: starting automounter version 4.1.2, path = /-, maptype = yp, mapname = auto_direct
Feb 17 18:11:48 ronaldo automount[21183]: lookup(yp): lookup_ghost for /- failed: No such map in server's domain
Feb 17 18:11:48 ronaldo automount[21183]: failed to load map exiting
Then if I cd to an NIS home account I would get:
Feb 17 18:24:54 ronaldo automount[19688]: attempting to mount entry /home/mnl
Feb 17 18:24:54 ronaldo automount[21454]: >> Unsupported nfs mount option: nobrowse
Feb 17 18:24:54 ronaldo automount[21454]: mount(nfs): nfs: mount failure coke:/export0/home/mnl on /home/mnl

Does anyone get autofs work in FC2, please help me.

Thanks,
mle

lnchrs 03-04-2005 09:40 AM

If you lookup the autofs at bugzilla.com, there is a bug fix to remove the auto_direct maps from autofs.
I can't get my auto direct maps to work either.
Try user home directories in auto.home
Auto.master should say something like
/home /etc/auto.home -intr

Alan


All times are GMT -5. The time now is 06:09 PM.