LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 05-29-2006, 08:30 PM   #1
Paridoth
Member
 
Registered: Sep 2004
Location: AZ
Distribution: Ubuntu 6.10
Posts: 52

Rep: Reputation: 15
auto mount ext2 usb hardrive not working fedora 5


i recently converted my usb hard drive from ntfs to ext2 so i could use it in fedora 5 (and by convert i mean deleeted all partitions and reformated) but when i turn it on it tries to automount but fails, see bellow

http://img416.imageshack.us/img416/9...eenshot0lw.jpg

not very descriptive =/ is there some tweak i need to perform to get this to work? if it matters, ive been using this drive regularly in windows with Ext2 Installable File System for Windows and i created and formated it with paragon or partition magic i cant remember which. heres a screen shot of its properties.

http://img416.imageshack.us/img416/2...enshot30iv.jpg

thanks for any help you can provide me with. and let me know if you need any more info/screen shots.

edit: screenshot of my fstab

http://img416.imageshack.us/img416/3...apshot12ua.jpg

Last edited by Paridoth; 05-29-2006 at 11:47 PM.
 
Old 05-30-2006, 12:55 PM   #2
b0uncer
Guru
 
Registered: Aug 2003
Distribution: CentOS, OS X
Posts: 5,131

Rep: Reputation: Disabled
As a first-aid you could try adding the HD to your fstab configuration as it does not seem to be present there (seems like it's automounted without it..); add a line like

/dev/sda1 /media/USBHD ext2 auto,rw,users 0 0

but change the red-coloured parts to correct ones (check dmesg command or /proc/ for info what device file it is).
 
Old 05-30-2006, 08:39 PM   #3
Paridoth
Member
 
Registered: Sep 2004
Location: AZ
Distribution: Ubuntu 6.10
Posts: 52

Original Poster
Rep: Reputation: 15
thanks, ill try that now
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto Mount not working for USB? Hald not running? SonoranFun Linux - Newbie 6 05-15-2011 02:31 PM
SuSE 9.3 USB Flash Drive Auto Mount Stopped Working nuro305 Linux - Hardware 11 04-15-2007 05:21 AM
how to auto-mount usb storage mirto Slackware 7 01-05-2006 10:48 AM
usb add on card mount external hardrive Peds222 Red Hat 1 09-10-2004 07:06 AM
Auto Mount Floppy/CD/USB Asificare Red Hat 2 08-29-2003 09:53 AM


All times are GMT -5. The time now is 11:46 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration