LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices



Reply
 
Search this Thread
Old 01-17-2008, 05:31 PM   #1
NiN3Toes
LQ Newbie
 
Registered: Jan 2008
Location: Round Lake, IL
Distribution: PC Linux OS
Posts: 4

Rep: Reputation: 0
anaconda installer hangs during running /sbin/loader


Anyone seen this problem before? I get this portion when trying to install Fedora 8 (Install Media DVD)

Code:
Greetings.
anaconda installer init version 11.3.0.50 starting
mounting /proc filesystem... done
creating /dev filesystem... done
mounting /dev/pts (unix98 pty) filesystem... done
mounting /sys filesystem... done
trying to remount root filesystem read write... done
mounting /tmp as ramfs... done
running install...
running /sbin/loader
Then it hangs...
I've tried text mode as well and it hangs at the same part.

I've tried to download Fedora 8 twice, once through bittorrent and once through Direct Download. I've tried different DVD media.

Current hardware I'm loading Fedora 8 on is
DELL D610

Let a newbie know please.

Last edited by NiN3Toes; 01-17-2008 at 05:36 PM.
 
Old 01-17-2008, 08:19 PM   #2
steve02169
Member
 
Registered: Feb 2007
Location: Quincy, MA USA
Distribution: Fedora Core 6
Posts: 96

Rep: Reputation: 15
I had a similar error directly downloading and assumed it was a bad iso.
Unfortunately I can't be sure it was the same error.
I have a hp dc5000 and am looking up the motherboard now. Will post results.
 
Old 01-17-2008, 09:07 PM   #3
steve02169
Member
 
Registered: Feb 2007
Location: Quincy, MA USA
Distribution: Fedora Core 6
Posts: 96

Rep: Reputation: 15
My motherboard is 360427-001 I think, but I cuoldn't find out anything
 
Old 01-18-2008, 09:33 AM   #4
NiN3Toes
LQ Newbie
 
Registered: Jan 2008
Location: Round Lake, IL
Distribution: PC Linux OS
Posts: 4

Original Poster
Rep: Reputation: 0
I figured it out.

Just be patient and wait. Eventually it will run. I would have to wait about 15 minutes to get the thing to run. With my IBM laptop, it runs fine. On my Dell, it chugs.
 
Old 01-19-2008, 12:43 AM   #5
steve02169
Member
 
Registered: Feb 2007
Location: Quincy, MA USA
Distribution: Fedora Core 6
Posts: 96

Rep: Reputation: 15
Thanks for the update, I'll see what happens on mine
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cd #1 hangs at "running/sbin/loader".and never continued installation PC caf Red Hat 9 11-15-2007 03:25 PM
redhat9 install hangs at "running\sbin\loader" onedollar Linux - Software 2 12-29-2005 01:19 PM
redhat9 install hangs at "running\sbin\loader" onedollar Linux - Software 3 12-28-2005 10:50 AM
hangs on running/sbin/loader with hedhat 9 Aralia1 Linux - Newbie 3 03-17-2005 09:13 AM


All times are GMT -5. The time now is 07:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration