LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   ALi USB 2.0 pcmcia card not compatible (http://www.linuxquestions.org/questions/fedora-35/ali-usb-2-0-pcmcia-card-not-compatible-255971/)

beatupbilly 11-17-2004 09:10 AM

ALi USB 2.0 pcmcia card not compatible
 
Hardware wizard picks it up and installs it but it will not work. Also it causes all kinds of malfunctions and instability in the system. Every window in KDE crashed and the sound went insane. Super slow system startup as well. No real explanation for it. Just don't use this generic card or else you'll find yourself crashing every two seconds. Just a warning before you buy! :)


All times are GMT -5. The time now is 01:55 AM.