LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 11-05-2005, 12:25 PM   #1
kpachopoulos
Member
 
Registered: Feb 2004
Location: Athens, Greece
Distribution: Gentoo,FreeBSD, Debian
Posts: 704

Rep: Reputation: 30
after "yum update" memory corruption


Hi,
After the "yum update" had finished i got the following and the term - i had logged via ssh- stopped responding. What is the meaning of the last 2 lines?

Fedora core 4 x86_64, 2.6.11-1.1369_FC4 kernel, Athlon amd64 3000+, 1,5 Gb Ram
Code:
.....
(237/239): rpm-libs-4.4.1 100% |=========================| 903 kB    00:15     
(238/239): libpcap-0.8.3- 100% |=========================| 186 kB    00:03     
(239/239): libraw1394-1.2 100% |=========================|  37 kB    00:00     
Running Transaction Test
warning: glib2-2.6.6-1: Header V3 DSA signature: NOKEY, key ID 4f2a6fd2
warning: kernel-2.6.14-1.1633_FC4: Header V3 DSA signature: NOKEY, key ID 30c9ecf8
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
*** glibc detected *** /usr/bin/python: malloc(): memory corruption: 0x000000000421f5f0 ***

Last edited by kpachopoulos; 11-05-2005 at 12:27 PM.
 
Old 11-05-2005, 12:49 PM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 26,944
Blog Entries: 54

Rep: Reputation: 2731Reputation: 2731Reputation: 2731Reputation: 2731Reputation: 2731Reputation: 2731Reputation: 2731Reputation: 2731Reputation: 2731Reputation: 2731Reputation: 2731
You only need to look at the last line, the previous ones are rpm stuff.
Glibc detected (thats a feature) Python made an error while trying to grab a piece of memory.
If you can find out what you where running at the time you could try to reproduce it and if that succeeds file a bugreport.
 
Old 11-05-2005, 01:17 PM   #3
kpachopoulos
Member
 
Registered: Feb 2004
Location: Athens, Greece
Distribution: Gentoo,FreeBSD, Debian
Posts: 704

Original Poster
Rep: Reputation: 30
I restarted yum and here is the result:
Code:
  
..............
Updating  : openssh-clients              ##################### [220/474]
  Updating  : net-snmp                     ##################### [221/474]
  Updating  : evince                       ##################### [222/474]
*** glibc detected *** scrollkeeper-update: free(): invalid pointer: 0x0000000000893810 ***
======= Backtrace: =========
/lib64/libc.so.6[0x2aaaab21a71e]
/lib64/libc.so.6(__libc_free+0x6e)[0x2aaaab21ac4e]
/usr/lib64/libxml2.so.2[0x2aaaaabf0aed]
/usr/lib64/libxml2.so.2(xmlHashFree+0x90)[0x2aaaaac16ccc]
/usr/lib64/libxml2.so.2(xmlFreeDtd+0x126)[0x2aaaaac0e899]
/usr/lib64/libxml2.so.2(xmlFreeDoc+0x8a)[0x2aaaaac0e9bb]
/usr/lib64/libscrollkeeper.so.0(apply_stylesheets+0x53d)[0x334c40422d]
/usr/lib64/libscrollkeeper.so.0(install+0xd1d)[0x334c40579d]
scrollkeeper-update[0x4022fc]
/lib64/libc.so.6(__libc_start_main+0xef)[0x2aaaab1cc3cf]
scrollkeeper-update(xmlNoNetExternalEntityLoader+0x14a)[0x40150a]
======= Memory map: ========
00400000-00403000 r-xp 00000000 03:03 196232                             /usr/bin/scrollkeeper-update
00503000-00504000 rw-p 00003000 03:03 196232                             /usr/bin/scrollkeeper-update
00504000-00d33000 rw-p 00504000 00:00 0                                  [heap]
334c400000-334c408000 r-xp 00000000 03:03 3515964                        /usr/lib64/libscrollkeeper.so.0.0.0
334c408000-334c507000 ---p 00008000 03:03 3515964                        /usr/lib64/libscrollkeeper.so.0.0.0
334c507000-334c508000 rw-p 00007000 03:03 3515964                        /usr/lib64/libscrollkeeper.so.0.0.0
334e900000-334e931000 r-xp 00000000 03:03 3515896                        /usr/lib64/libxslt.so.1.1.14
334e931000-334ea31000 ---p 00031000 03:03 3515896                        /usr/lib64/libxslt.so.1.1.14
334ea31000-334ea33000 rw-p 00031000 03:03 3515896                        /usr/lib64/libxslt.so.1.1.14
2aaaaaaab000-2aaaaaac5000 r-xp 00000000 03:08 28115                      /lib64/ld-2.3.5.so
2aaaaaac5000-2aaaaaac7000 rw-p 2aaaaaac5000 00:00 0
2aaaaabc4000-2aaaaabc5000 r--p 00019000 03:08 28115                      /lib64/ld-2.3.5.so
2aaaaabc5000-2aaaaabc6000 rw-p 0001a000 03:08 28115                      /lib64/ld-2.3.5.so
2aaaaabc6000-2aaaaacd8000 r-xp 00000000 03:03 3515643                    /usr/lib64/libxml2.so.2.6.20
2aaaaacd8000-2aaaaadd7000 ---p 00112000 03:03 3515643                    /usr/lib64/libxml2.so.2.6.20
2aaaaadd7000-2aaaaade4000 rw-p 00111000 03:03 3515643                    /usr/lib64/libxml2.so.2.6.20
2aaaaade4000-2aaaaade5000 rw-p 2aaaaade4000 00:00 0
2aaaaade5000-2aaaaadf9000 r-xp 00000000 03:03 3514974                    /usr/lib64/libz.so.1.2.2.2
2aaaaadf9000-2aaaaaef8000 ---p 00014000 03:03 3514974                    /usr/lib64/libz.so.1.2.2.2
2aaaaaef8000-2aaaaaef9000 rw-p 00013000 03:03 3514974                    /usr/lib64/libz.so.1.2.2.2
2aaaaaf14000-2aaaaaf15000 rw-p 2aaaaaf14000 00:00 0
2aaaaaf15000-2aaaaaf24000 r-xp 00000000 03:08 28147                      /lib64/libpthread-2.3.5.so
2aaaaaf24000-2aaaab024000 ---p 0000f000 03:08 28147                      /lib64/libpthread-2.3.5.so
2aaaab024000-2aaaab025000 r--p 0000f000 03:08 28147                      /lib64/libpthread-2.3.5.so
2aaaab025000-2aaaab026000 rw-p 00010000 03:08 28147                      /lib64/libpthread-2.3.5.so
2aaaab026000-2aaaab02a000 rw-p 2aaaab026000 00:00 0
2aaaab02a000-2aaaab0ae000 r-xp 00000000 03:08 28131                      /lib64/libm-2.3.5.so
2aaaab0ae000-2aaaab1ae000 ---p 00084000 03:08 28131                      /lib64/libm-2.3.5.so
2aaaab1ae000-2aaaab1af000 r--p 00084000 03:08 28131                      /lib64/libm-2.3.5.so
2aaaab1af000-2aaaab1b0000 rw-p 00085000 03:08 28131                      /lib64/libm-2.3.5.so
2aaaab1b0000-2aaaab2dd000 r-xp 00000000 03:08 28123                      /lib64/libc-2.3.5.so
2aaaab2dd000-2aaaab3dc000 ---p 0012d000 03:08 28123                      /lib64/libc-2.3.5.so
2aaaab3dc000-2aaaab3e0000 r--p 0012c000 03:08 28123                      /lib64/libc-2.3.5.so
2aaaab3e0000-2aaaab3e2000 rw-p 00130000 03:08 28123                      /lib64/libc-2.3.5.so
2aaaab3e2000-2aaaab3e7000 rw-p 2aaaab3e2000 00:00 0
2aaaab3e7000-2aaaab3e9000 r-xp 00000000 03:08 28129                      /lib64/libdl-2.3.5.so
2aaaab3e9000-2aaaab4e9000 ---p 00002000 03:08 28129                      /lib64/libdl-2.3.5.so
2aaaab4e9000-2aaaab4ea000 r--p 00002000 03:08 28129                      /lib64/libdl-2.3.5.so
2aaaab4ea000-2aaaab4eb000 rw-p 00003000 03:08 28129                      /lib64/libdl-2.3.5.so
2aaaab4eb000-2aaaab4ed000 rw-p 2aaaab4eb000 00:00 0
2aaaab4ed000-2aaaae441000 r--p 00000000 03:03 2021188                    /usr/lib/locale/locale-archive
2aaaae500000-2aaaae521000 rw-p 2aaaae500000 00:00 0
2aaaae521000-2aaaae600000 ---p 2aaaae521000 00:00 0
2aaaae600000-2aaaae60d000 r-xp 00000000 03:08 28117                      /lib64/libgcc_s-4.0.1-20050727.so.1
2aaaae60d000-2aaaae70c000 ---p 0000d000 03:08 28117                      /lib64/libgcc_s-4.0.1-20050727.so.1
2aaaae70c000-2aaaae70d000 rw-p 0000c000 03:08 28117                      /lib64/libgcc_s-4.0.1-20050727.so.1
7ffffff00000-7ffffff16000 rw-p 7ffffff00000 00:00 0                      [stack]ffffffffff600000-ffffffffffe00000 ---p 00000000 00:00 0                  [vdso]
/var/tmp/rpm-tmp.45327: line 8: 14570 Aborted                 scrollkeeper-update
error: %post(evince-0.4.0-1.2.x86_64) scriptlet failed, exit status 134
  Updating  : libgnat                      ##################### [223/474]
  Updating  : netpbm                       ##################### [224/474]
  Updating  : audit                        ##################### [225/474]
  Updating  : libpcap                      ##################### [226/474]
  Updating  : eject                        ##################### [227/474]
...........
  Updating  : dbus-x11                     ##################### [234/474]
  Updating  : openssh-askpass-gnome        ##################### [235/474]
  Updating  : cpio                         ##################### [236/474]
  Updating  : setools                      ##################### [237/474]
  Updating  : yelp                         ##################### [238/474]
  Updating  : libpcap                      ##################### [239/474]
  Cleanup   : glib2                        ##################### [240/474]
  Cleanup   : pcre                         ##################### [241/474]
  Cleanup   : system-config-soundcard      ##################### [242/474]
  Cleanup   : vino                         ##################### [243/474]
  Cleanup   : system-config-users          ##################### [244/474]
  Cleanup   : xorg-x11-deprecated-libs     ##################### [245/474]
  Cleanup   : unixODBC-kde                 ##################### [246/474]
  Cleanup   : nscd                         ##################### [247/474]
  Cleanup   : mgetty                       ##################### [248/474]
  Cleanup   : apr                          ##################### [249/474]
  Cleanup   : man-pages                    ##################### [250/474]
  Cleanup   : gcc-java                     ##################### [251/474]
  Cleanup   : qt                           ##################### [252/474]
..........
  Cleanup   : yelp                         ##################### [469/474]
  Cleanup   : dbus                         ##################### [470/474]
  Cleanup   : rpm-libs                     ##################### [471/474]
  Cleanup   : libpcap                      ##################### [472/474]
  Cleanup   : libraw1394                   ##################### [473/474]

Installed: kernel.x86_64 0:2.6.14-1.1633_FC4 kernel-devel.x86_64 0:2.6.14-1.1633_FC4
Dependency Installed: dhcdbd.x86_64 0:1.9-1.FC4 python-numeric.x86_64 0:23.7-2
Updated: ImageMagick.i386 0:6.2.2.0-3.fc4.0 ImageMagick.x86_64 0:6.2.2.0-3.fc4.0 ImageMagick-c++.i386 0:6.2.2.0-3.fc4.0 NetworkManager.x86_64 0:0.5.1-1.FC4.4 NetworkManager-gnome.x86_64 0:0.5.1-1.FC4.4 alsa-lib.x86_64 0:1.0.9rf-2.FC4 alsa-lib.i386 0:1.0.9rf-2.FC4 alsa-utils.x86_64 0:1.0.9rf-2.FC4 apr.i386 0:0.9.6-3.1 arts.i386 8:1.4.2-0.fc4.1 arts.x86_64 8:1.4.2-0.fc4.1 audit.x86_64 0:1.0.8-1.fc4 audit-libs.x86_64 0:1.0.8-1.fc4 audit-libs.i386 0:1.0.8-1.fc4 bind.x86_64 24:9.3.1-14_FC4 bind-libs.i386 24:9.3.1-14_FC4 bind-libs.x86_64 24:9.3.1-14_FC4 bind-utils.x86_64 24:9.3.1-14_FC4 binutils.x86_64 0:2.15.94.0.2.2-2.1 boost.i386 0:1.33.0-3.fc4 cdrecord.x86_64 8:2.01.1-9.0.FC4.1 ckermit.x86_64 0:8.0.211-3.FC4 compat-openldap.i386 0:2.2.29_2.1.30-1.FC4 coreutils.x86_64 0:5.2.1-48.1 cpio.x86_64 0:2.6-8.FC4 cpp.x86_64 0:4.0.1-4.fc4 cpuspeed.x86_64 1:1.2.1-1.23_FC4 cups.x86_64 1:1.1.23-15.1 cups-libs.i386 1:1.1.23-15.1 cups-libs.x86_64 1:1.1.23-15.1 dbus.x86_64 0:0.33-3.fc4.1 dbus.i386 0:0.33-3.fc4.1 dbus-glib.x86_64 0:0.33-3.fc4.1 dbus-glib.i386 0:0.33-3.fc4.1 dbus-python.x86_64 0:0.33-3.fc4.1 dbus-x11.x86_64 0:0.33-3.fc4.1 dhclient.x86_64 10:3.0.2-24.FC4 dhcpv6_client.x86_64 0:0.10-14_FC4 diskdumputils.x86_64 0:1.1.9-2 e2fsprogs.i386 0:1.38-0.FC4.1 e2fsprogs.x86_64 0:1.38-0.FC4.1 eject.x86_64 0:2.1.1-0.fc4.1 esound.i386 1:0.2.36-0.fc4.1 esound.x86_64 1:0.2.36-0.fc4.1 evince.x86_64 0:0.4.0-1.2 evolution-data-server.x86_64 0:1.2.3-3.fc4 file.x86_64 0:4.15-fc4.1 gamin.i386 0:0.1.3-1.FC4 gamin.x86_64 0:0.1.3-1.FC4 gawk.x86_64 0:3.1.4-5.3 gcc.x86_64 0:4.0.1-4.fc4 gcc-java.x86_64 0:4.0.1-4.fc4 gedit.x86_64 1:2.10.2-4 ghostscript.i386 0:7.07-41 ghostscript.x86_64 0:7.07-41 gjdoc.x86_64 0:0.7.5-3 glib2.i386 0:2.6.6-1 glib2.x86_64 0:2.6.6-1 glibc.i686 0:2.3.5-10.3 glibc.x86_64 0:2.3.5-10.3 glibc-common.x86_64 0:2.3.5-10.3 glibc-devel.x86_64 0:2.3.5-10.3 glibc-headers.x86_64 0:2.3.5-10.3 gnome-panel.x86_64 0:2.10.1-10.2 gnome-pilot.x86_64 0:2.0.13-5.fc4 gnome-utils.x86_64 1:2.10.0-4 gphoto2.x86_64 0:2.1.6-1.1 gphoto2.i386 0:2.1.6-1.1 grep.x86_64 0:2.5.1-48.2 gstreamer-plugins.x86_64 0:0.8.8-9 gtk2.x86_64 0:2.6.10-2 gtk2.i386 0:2.6.10-2 hpijs.x86_64 1:0.9.5-1.1 hwdata.noarch 0:0.158.2-1 iiimf-gtk.i386 1:12.2-4.fc4.2 iiimf-libs.x86_64 1:12.2-4.fc4.2 iiimf-libs.i386 1:12.2-4.fc4.2 info.x86_64 0:4.8-4.1 java-1.4.2-gcj-compat.x86_64 0:1.4.2.0-40jpp_31rh.FC4.2 kde-i18n-German.noarch 1:3.4.2-0.fc4.1 kde-i18n-Greek.noarch 1:3.4.2-0.fc4.1 kdebase.x86_64 6:3.4.2-0.fc4.1 kdebase.i386 6:3.4.2-0.fc4.1 kdelibs.i386 6:3.4.2-0.fc4.1 kdelibs.x86_64 6:3.4.2-0.fc4.1 kdemultimedia.i386 6:3.4.2-0.fc4.1 krb5-libs.x86_64 0:1.4.1-5 krb5-libs.i386 0:1.4.1-5 krb5-workstation.x86_64 0:1.4.1-5 kudzu.x86_64 0:1.1.116.3-1 lftp.x86_64 0:3.2.1-4_FC4 libgcc.x86_64 0:4.0.1-4.fc4 libgcc.i386 0:4.0.1-4.fc4 libgcj.x86_64 0:4.0.1-4.fc4 libgcj-devel.x86_64 0:4.0.1-4.fc4 libgfortran.i386 0:4.0.1-4.fc4 libgnat.i386 0:4.0.1-4.fc4 libmudflap.i386 0:4.0.1-4.fc4 libobjc.i386 0:4.0.1-4.fc4 libpcap.i386 14:0.8.3-13.FC4 libpcap.x86_64 14:0.8.3-13.FC4 libraw1394.x86_64 0:1.2.0-1.fc4 libraw1394.i386 0:1.2.0-1.fc4 libsepol.i386 0:1.5.10-1.1 libsepol.x86_64 0:1.5.10-1.1 libsoup.x86_64 0:2.2.3-4.FC4 libsoup.i386 0:2.2.3-4.FC4 libstdc++.x86_64 0:4.0.1-4.fc4 libstdc++.i386 0:4.0.1-4.fc4 libtool-ltdl.i386 0:1.5.16.multilib2-2 libtool-ltdl.x86_64 0:1.5.16.multilib2-2 libungif.x86_64 0:4.1.3-3.fc4.2 libungif.i386 0:4.1.3-3.fc4.2 libwnck.i386 0:2.10.3-1 libwnck.x86_64 0:2.10.3-1 libxml2.i386 0:2.6.20-1.FC4 libxml2.x86_64 0:2.6.20-1.FC4 libxml2-python.x86_64 0:2.6.20-1.FC4 lockdev.x86_64 0:1.0.1-7.1 lockdev.i386 0:1.0.1-7.1 logwatch.noarch 0:7.0-1.fc4 man-pages.noarch 0:1.67-8 metacity.x86_64 0:2.10.3-1 mgetty.x86_64 0:1.1.33-3_FC4 mikmod.i386 0:3.1.6-35.FC4 mkisofs.x86_64 8:2.01.1-9.0.FC4.1 module-init-tools.x86_64 0:3.1-4 mozilla.x86_64 37:1.7.12-1.5.1 mozilla-nspr.x86_64 37:1.7.12-1.5.1 mozilla-nspr.i386 37:1.7.12-1.5.1 mozilla-nss.x86_64 37:1.7.12-1.5.1 mozilla-nss.i386 37:1.7.12-1.5.1 mysql.i386 0:4.1.14-1.FC4.1 nc.x86_64 0:1.82-fc4.1 net-snmp.x86_64 0:5.2.1.2-fc4.1 net-snmp-libs.i386 0:5.2.1.2-fc4.1 net-snmp-libs.x86_64 0:5.2.1.2-fc4.1 netpbm.i386 0:10.28-1.FC4.2 nfs-utils.x86_64 0:1.0.7-12.FC4 nscd.x86_64 0:2.3.5-10.3 openh323.i386 0:1.15.6-1.FC4 openldap.x86_64 0:2.2.29-1.FC4 openldap.i386 0:2.2.29-1.FC4 openldap-clients.x86_64 0:2.2.29-1.FC4 openmotif.i386 0:2.2.3-10.FC4.1 openobex.i386 0:1.0.1-3.0.FC4.1 openssh.x86_64 0:4.2p1-fc4.1 openssh-askpass.x86_64 0:4.2p1-fc4.1 openssh-askpass-gnome.x86_64 0:4.2p1-fc4.1 openssh-clients.x86_64 0:4.2p1-fc4.1 openssh-server.x86_64 0:4.2p1-fc4.1 openssl.i686 0:0.9.7f-7.10 openssl.x86_64 0:0.9.7f-7.10 pam.x86_64 0:0.79-9.6 pam.i386 0:0.79-9.6 parted.x86_64 0:1.6.22-3.FC4 pcre.x86_64 0:5.0-4.1.fc4 pcre.i386 0:5.0-4.1.fc4 perl-Compress-Zlib.x86_64 0:1.37-1.fc4 pilot-link.x86_64 1:0.12.0-0.pre4.0.fc4.2 pilot-link.i386 1:0.12.0-0.pre4.0.fc4.2 policycoreutils.x86_64 0:1.27.2-1.2 poppler.x86_64 0:0.4.1-1.1 popt.i386 0:1.10.1-22 popt.x86_64 0:1.10.1-22 postgresql-libs.i386 0:8.0.4-2.FC4.1 procps.x86_64 0:3.2.5-6.3 psmisc.x86_64 0:21.5-5 pwlib.i386 0:1.8.7-1.FC4 pwlib.x86_64 0:1.8.7-1.FC4 pyOpenSSL.x86_64 0:0.6-1.p24.4.1 pygtk2.x86_64 0:2.6.2-0.fc4.4 pygtk2-libglade.x86_64 0:2.6.2-0.fc4.4 qt.x86_64 1:3.3.4-15.4 qt.i386 1:3.3.4-15.4 rp-pppoe.x86_64 0:3.5-27.FC4.1 rpm.x86_64 0:4.4.1-22 rpm-libs.x86_64 0:4.4.1-22 rpm-python.x86_64 0:4.4.1-22 ruby-libs.i386 0:1.8.3-2.fc4 ruby-libs.x86_64 0:1.8.3-2.fc4 selinux-policy-targeted.noarch 0:1.27.1-2.13 setarch.x86_64 0:1.8-1.FC4 setools.x86_64 0:2.1.2-1.1 setup.noarch 0:2.5.44-1.1 shadow-utils.x86_64 2:4.0.12-5.FC4 slib.noarch 0:3a1-4.fc4 slocate.x86_64 0:2.7-22.fc4.1 sudo.x86_64 0:1.6.8p8-2.3 system-config-printer.x86_64 0:0.6.131.3-1 system-config-printer-gui.x86_64 0:0.6.131.3-1 system-config-securitylevel.x86_64 0:1.5.8.1-1 system-config-securitylevel-tui.x86_64 0:1.5.8.1-1 system-config-soundcard.noarch 0:1.2.12-2 system-config-users.noarch 0:1.2.41-0.fc4.1 tar.x86_64 0:1.15.1-10.FC4 tcpdump.x86_64 14:3.8.2-13.FC4 termcap.noarch 1:5.4-7fc4 ttmkfdir.x86_64 0:3.0.9-16.1 tzdata.noarch 0:2005m-1.fc4 udev.x86_64 0:058-1.0.FC4.1 unixODBC.x86_64 0:2.2.11-3.FC4.1 unixODBC.i386 0:2.2.11-3.FC4.1 unixODBC-kde.i386 0:2.2.11-3.FC4.1 util-linux.x86_64 0:2.12p-9.12 vim-minimal.x86_64 1:6.3.086-0.fc4 vino.x86_64 0:2.10.0-4.1 vixie-cron.x86_64 4:4.1-36.FC4 vnc-server.x86_64 0:4.1.1-10.1 vte.i386 0:0.11.14-3.fc4 vte.x86_64 0:0.11.14-3.fc4 w3c-libwww.i386 0:5.4.0-13.0.FC4.1 wget.x86_64 0:1.10.2-0.fc4 wireless-tools.x86_64 1:28-0.pre10.4 xdelta.x86_64 0:1.1.3-17.fc4 xinitrc.noarch 0:4.0.18.1-1 xorg-x11.x86_64 0:6.8.2-37.FC4.49.2 xorg-x11-Mesa-libGL.i386 0:6.8.2-37.FC4.49.2 xorg-x11-Mesa-libGL.x86_64 0:6.8.2-37.FC4.49.2 xorg-x11-Mesa-libGLU.i386 0:6.8.2-37.FC4.49.2 xorg-x11-Mesa-libGLU.x86_64 0:6.8.2-37.FC4.49.2 xorg-x11-deprecated-libs.i386 0:6.8.2-37.FC4.49.2 xorg-x11-font-utils.x86_64 0:6.8.2-37.FC4.49.2 xorg-x11-libs.x86_64 0:6.8.2-37.FC4.49.2 xorg-x11-libs.i386 0:6.8.2-37.FC4.49.2 xorg-x11-tools.x86_64 0:6.8.2-37.FC4.49.2 xorg-x11-twm.x86_64 0:6.8.2-37.FC4.49.2 xorg-x11-xauth.x86_64 0:6.8.2-37.FC4.49.2 xorg-x11-xdm.x86_64 0:6.8.2-37.FC4.49.2 xorg-x11-xfs.x86_64 0:6.8.2-37.FC4.49.2 yelp.x86_64 0:2.10.0-1.4.2 yum.noarch 0:2.4.0-0.fc4 zlib.x86_64 0:1.2.2.2-5.fc4 zlib.i386 0:1.2.2.2-5.fc4 zlib-devel.x86_64 0:1.2.2.2-5.fc4
Segmentation fault
[root@pyros ~]#
 
Old 11-05-2005, 01:33 PM   #4
kpachopoulos
Member
 
Registered: Feb 2004
Location: Athens, Greece
Distribution: Gentoo,FreeBSD, Debian
Posts: 704

Original Poster
Rep: Reputation: 30
In my console appeared:
[kostas@pyros ~]$
Message from syslogd@pyros at Sat Nov 5 22:14:16 2005 ...
pyros kernel: Oops: 0002 [1]

Message from syslogd@pyros at Sat Nov 5 22:14:16 2005 ...
pyros kernel: CR2: 0000100000000008

I have no idea with crashes and bugs and i don't know what action to take.
 
Old 11-08-2005, 05:38 AM   #5
unSpawn
Moderator
 
Registered: May 2001
Posts: 26,944
Blog Entries: 54

Rep: Reputation: 2731Reputation: 2731Reputation: 2731Reputation: 2731Reputation: 2731Reputation: 2731Reputation: 2731Reputation: 2731Reputation: 2731Reputation: 2731Reputation: 2731
Better post a bug to the FC4 mailinglist...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I ran "yum check-update" and chemichael Fedora 10 09-24-2005 10:30 AM
yum and update mamager "error in transaction" Monjawi Linux - Newbie 5 09-09-2005 01:23 PM
FC4: "yum update libcddb" fails -- missing dependancy problem: MattCrypto Fedora 2 07-28-2005 06:47 PM
Running yum asks for "sysadmin to update headers" Equisilus Fedora 0 06-25-2004 04:52 PM
Update Fedora2 using "yum update" problem chinaundead Fedora 9 04-27-2004 09:25 AM


All times are GMT -5. The time now is 01:08 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration