LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Dragora GNU/Linux-Libre
User Name
Password
Dragora GNU/Linux-Libre This forum is for the discussion of Dragora Linux.

Notices

Reply
 
Search this Thread
Old 05-08-2014, 11:27 AM   #1
geodoo
Dragora Contributor
 
Registered: May 2014
Location: Athens, Greece
Distribution: Dragora
Posts: 37

Rep: Reputation: 4
Question I can't adjust audio volume


I have installed Dragora in my Toshiba Satellite A-300 1TM laptop and I cannot adjust the volume from the control button!!!

Does anyone know how to fix this? Thanks in advance!!
 
Old 05-08-2014, 11:58 AM   #2
kelsoo
LQ Newbie
 
Registered: May 2014
Location: Scotland
Distribution: Dragora, Debian
Posts: 3

Rep: Reputation: Disabled
I fixed the multimedia keys on my Dell Latitude e5420 by installing volti and adding it to the autostart.sh in my openbox install. ymmv.

My unofficial build is here http://gungre.ch/dragora/repo/kelsoo...2.3-i486-1.tlz if it's of any use.
 
Old 05-08-2014, 12:12 PM   #3
geodoo
Dragora Contributor
 
Registered: May 2014
Location: Athens, Greece
Distribution: Dragora
Posts: 37

Original Poster
Rep: Reputation: 4
Smile

Hmm, I have the Xfce DM, but it is a start... Thanks for volti... I see it has some dependencies here... I'll give it a shot!! And post the results!!
 
Old 05-08-2014, 02:25 PM   #4
DJ Shaji
Member
 
Registered: Dec 2004
Location: India
Distribution: Debian Squeeze, Fedora 17
Posts: 420
Blog Entries: 15

Rep: Reputation: 74
But you can bind keys to XfCE4 directly! Open "keyboard settings" and on the application shortcuts tab add an entry for the key to increase volume as "amixer set Master 5%+ -q" and another one to decrease volume as "amixer set Master 5%+ -q". To mute add an entry as "amixer set Master toggle -q"
 
2 members found this post helpful.
Old 05-09-2014, 02:56 AM   #5
geodoo
Dragora Contributor
 
Registered: May 2014
Location: Athens, Greece
Distribution: Dragora
Posts: 37

Original Poster
Rep: Reputation: 4
Talking

Quote:
Originally Posted by DJ Shaji View Post
But you can bind keys to XfCE4 directly! Open "keyboard settings" and on the application shortcuts tab add an entry for the key to increase volume as "amixer set Master 5%+ -q" and another one to decrease volume as "amixer set Master 5%+ -q". To mute add an entry as "amixer set Master toggle -q"
Hey DJ Shaji you rock!! In the decrease volume you have a typo: it needs a - (minus) after the 5%. But, man this is working like a charm!! Thanks a lot!!
 
  


Reply

Tags
audio


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How can i make mplayer adjust only master volume rather than PCM volume Stevithen Linux - Desktop 2 04-04-2010 08:33 AM
Volume keys adjust wrong audio channel? Sakrag Linux - General 1 05-31-2008 01:32 PM
Can you adjust volume in MP3/CD Audio under 2007 (or 2006) JBailey742 Linux - Software 2 10-08-2006 06:10 PM
Intel HD audio - can't adjust volume levels vervet Linux - Hardware 2 10-23-2005 03:45 AM
Audio works, can't adjust volume yamaduc Fedora 3 10-04-2005 08:05 PM


All times are GMT -5. The time now is 09:41 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration