LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 07-30-2011, 08:38 PM   #1
edhe1
Member
 
Registered: Sep 2006
Posts: 54

Rep: Reputation: 0
You Tube: black screen & no video


I am using squeeze. Just recently You tube will "download" a video, but all I get is a black screen, with no video or sound.
 
Old 07-30-2011, 08:48 PM   #2
rokytnji
Senior Member
 
Registered: Mar 2008
Location: Waaaaay out West Texas
Distribution: AntiX 13 , MacPup,Linux-Lite 2.0, SaliX
Posts: 2,799
Blog Entries: 18

Rep: Reputation: 900Reputation: 900Reputation: 900Reputation: 900Reputation: 900Reputation: 900Reputation: 900Reputation: 900
Disable adblocker or any other addons or extensions in whatever browser you are using in Debian 6 and see if Youtube plays then.

Maybe I misunderstood your post. Are you saying download of youtube won't play in media player on desktop. Which media player are you using?

Last edited by rokytnji; 07-30-2011 at 08:50 PM.
 
Old 07-31-2011, 12:48 AM   #3
jim_p
Member
 
Registered: Aug 2009
Distribution: Debian testing
Posts: 496

Rep: Reputation: 112Reputation: 112
Do you have the proper adobe flash plugin installed and only that one?
That means package flashplugin-nonfree from the stock repo or package flashplayer-mozilla from debian multimedia and not some opensource... oddity like gnash or swfdec.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
black screen when installing, video drivers? kholdstayr Ubuntu 2 05-04-2009 02:03 PM
Playing video, screen become black bhanthenzzz07 Linux - Newbie 4 07-11-2008 10:30 AM
black screen during boot after new video card everal Slackware 5 12-24-2007 12:26 PM
I changed video settings & rebooted, now I cant change it back - black screen ?? wayneh Linux - Newbie 8 12-12-2006 05:35 PM
Two Video cards, screen going black and sytem frozen Berto Linux - General 0 01-02-2004 07:54 PM


All times are GMT -5. The time now is 07:48 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration