LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 11-07-2008, 09:56 PM   #1
kaz2100
Senior Member
 
Registered: Apr 2005
Location: Penguin land, with apple, no gates
Distribution: Debian testing woody(32) sarge etch lenny squeeze(+64) wheezy jessie
Posts: 1,436

Rep: Reputation: 83
xfce panel stopped to work. Debian lenny


Hya,

On one of my penguins, (Debian lenny), xfce4 panels stopped to work.

I reinstalled xfce4-panel package, which did not work. So, I reinstalled all installed packages. This did not work either.

The control setting control panel for panel does not show up either.

Deleting ~/.config did not work also.

I am looking for possible error message(s), but so far, dmesg /var/log/X.org0.log are not informative.

Does anybody know what to do next?

Happy Penguins!
 
Old 11-08-2008, 08:46 AM   #2
kaz2100
Senior Member
 
Registered: Apr 2005
Location: Penguin land, with apple, no gates
Distribution: Debian testing woody(32) sarge etch lenny squeeze(+64) wheezy jessie
Posts: 1,436

Original Poster
Rep: Reputation: 83
Hya

Problem is gone now. Following is what I did, however I am not sure which one worked.

start panel by command line (xfce4-panel), clear ~/.cache, clear ~/.config/xfce4/panel and launch control panel.

The file ~/.xsession-errors had
Code:
xfce4-panel: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.
Xorg.log is not informative.

Anyway it is running.

Happy Penguins!

Last edited by kaz2100; 11-08-2008 at 05:05 PM. Reason: typo
 
Old 11-11-2008, 08:16 AM   #3
xcorsary
Member
 
Registered: Mar 2008
Location: Medellin - Colombia
Distribution: kubuntu
Posts: 31

Rep: Reputation: 15
hi,
hey dude, i have the same problem. i'm using xubuntu 8.10 and one day, the panel just stopped appearing. when i type xfce4-panel, it works then, but how can i configure it to turn on automatically? i'm a bit newie and didn't understood your procedure well. can you xplain more in a "for dummies" way?

tkx
 
Old 11-11-2008, 09:51 PM   #4
kaz2100
Senior Member
 
Registered: Apr 2005
Location: Penguin land, with apple, no gates
Distribution: Debian testing woody(32) sarge etch lenny squeeze(+64) wheezy jessie
Posts: 1,436

Original Poster
Rep: Reputation: 83
Hya,

Unfortunately, I do not know the answer to your question. All I can do is to explain what I did.

1. deleted ~/.cache directory.
2. deleted ~/.config/xfce4/panel directory
3. reinstalled xfce4-panel package using aptitude (and entire xfce4 packages)
4. started xfce4-panel from command line, then configure using setting panel.

Hope these help.

Happy Penguins!
 
  


Reply

Tags
debian, lenny, panel, xfce4


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sound doesn't work on debian lenny dante_des Linux - Hardware 4 08-19-2009 09:05 AM
LXer: Xfce in Debian Lenny (and everywhere else) LXer Syndicated Linux News 0 07-19-2008 12:00 PM
no sound debian lenny/xfce arkadig Linux - Hardware 3 03-28-2008 07:37 AM
2.6.22 cpufreqd does not work, (Debian lenny) kaz2100 Linux - Kernel 1 09-20-2007 02:12 PM
xfce Main Panel missing on Debian ghight Linux - Software 1 02-14-2003 08:59 AM


All times are GMT -5. The time now is 01:27 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration