LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices



Reply
 
Search this Thread
Old 07-11-2004, 04:51 AM   #1
zbrox
Member
 
Registered: Jul 2003
Location: bulgaria
Distribution: ubuntu hoary
Posts: 50

Rep: Reputation: 15
xdg problems


yesterday i ran a dist-upgrade. after that my gnome was mixed up totally. in the computer place all the files are shown as *.desktop or *.drive files. when i click twice on them it tells me there's no application associated with them. and the starthere.desktop acts the same. as i googled for the solving of the problem, i found that in the bashrc of every user there should be a line that exports a variable XDG_DATA_DIRS. the problem is i don't know what path to append to it, because in debian gnome isn't installed in /opt/gnome or something like that. so could anyone help me with this one...it's kinda annoying
thank you very much in advance!
 
Old 07-11-2004, 10:03 AM   #2
zbrox
Member
 
Registered: Jul 2003
Location: bulgaria
Distribution: ubuntu hoary
Posts: 50

Original Poster
Rep: Reputation: 15
Can't anybody help me? i'm desperate...i've tried not one directory...
/etc/xdg
/usr/share
/usr/local/share
the .gnome dir in the home folder
all kinds of folders which are named gnome or gnome2...
nothing's fixed!!!
 
Old 07-11-2004, 11:53 AM   #3
zbrox
Member
 
Registered: Jul 2003
Location: bulgaria
Distribution: ubuntu hoary
Posts: 50

Original Poster
Rep: Reputation: 15
i solved the problem myself. i just reconfigured the shared-mime package with dpkg-reconfigure and the environment variables aren't needed!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ethernet Adsl Modem Driver Problems And Install Problems... akhilnair Linux - Hardware 12 11-28-2004 09:19 AM
cisco 350 wireless problems and suse x-server problems incognito9 Linux - Wireless Networking 5 10-14-2004 08:53 AM
Problems with OSS while trying to avoid problems in ALSA (scratchy sound) GT_Onizuka Linux - General 1 02-06-2004 12:55 AM
Problems, problems, problems. Lets start with the soundcard Kre8ive Linux - Newbie 5 08-07-2003 02:20 AM
Problems, problems, problems. Lets start with the ES 1868 AudioDrive Kre8ive Linux - Newbie 1 08-06-2003 08:04 PM


All times are GMT -5. The time now is 09:36 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration