Did you know LQ has a Linux Hardware Compatibility List?
Go Back > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Debian This forum is for the discussion of Debian Linux.


  Search this Thread
Old 04-01-2008, 10:45 PM   #1
Registered: Feb 2004
Location: NY
Distribution: Debian (Testing)
Posts: 219

Rep: Reputation: 30
Which Flash Package? "Flashplugin-nonfree" or "flashplayer-mozilla"

Dont remember seeing 2 different flash packages months ago in the multimedia repository, they say they conflict with each other, which is better to install?
Old 04-01-2008, 11:03 PM   #2
Senior Member
Registered: Oct 2003
Location: New York City
Distribution: Debian Sid 2.6.32
Posts: 2,100

Rep: Reputation: 48
I've had better luck with flashplugin-nonfree, including on 64 bit systems. Then again, it isn't open source.

Old 04-02-2008, 02:25 AM   #3
Registered: Jan 2008
Location: Southern Oregon
Distribution: Laptop: DesktopBSD1.6, openSuse11, Mandriva, Mepis7, BackTrack3....USB: Mandriva2009, Debian-Lenny,
Posts: 82

Rep: Reputation: 16
Using KDE

I'm using KDE with Lenny. I use the Iceweasel browser and install:
totem-mozilla, mozilla-ctxextensions, mozplugger, sun-java6-plugin.
Takes care of just about everything.
Old 04-02-2008, 03:15 AM   #4
Registered: Sep 2004
Location: Victoria, BC
Distribution: debian testing
Posts: 53

Rep: Reputation: 15
on amd64 I would suggest this:

it gets you a flash player working on linux x86_64


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't locate object method "splitpath" via package "PACK001" at /usr/lib/perl5/5.8.8/ sajigeorge Linux - Software 1 01-11-2009 07:33 AM
net working eth0 eth1 wlan0 "no connection" "no LAN" "no wi-fi" Cayitano Linux - Newbie 5 12-09-2007 08:11 PM
Standard commands give "-bash: open: command not found" even in "su -" and "su root" mibo12 Linux - General 4 11-11-2007 11:18 PM
LXer: Displaying "MyComputer", "Trash", "Network Servers" Icons On A GNOME Desktop LXer Syndicated Linux News 0 04-02-2007 09:31 AM
Can't locate object method "splitpath" via package "File::Spec" RobJohnston Linux - General 2 06-28-2003 10:59 AM

All times are GMT -5. The time now is 09:22 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration