LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 11-02-2005, 08:09 AM   #1
gdsword
LQ Newbie
 
Registered: Nov 2005
Posts: 2

Rep: Reputation: 0
upgrade breaks phpldapadmin


Recently did an apt-get upgrade, and phpldapadmin moved up to version 0.9.7. The config.php file has changed completely, and no matter how I change it, I cannot get the login to work. This is the same on 2 separate servers, and is a significant pain!

Anybody else use phpldapadmin, and how have you survived the upgrade?
 
Old 11-03-2005, 01:15 PM   #2
rbochan
Member
 
Registered: Dec 2004
Location: Central New York
Distribution: Debian
Posts: 218

Rep: Reputation: 30
This is why you don't use testing/unstable on servers... especially if you don't have the apt-listbugs and reportbug packages installed.
If you have the reportbug package installed, report a bug using it or report one manually. Info is here.
 
Old 11-04-2005, 04:41 AM   #3
gdsword
LQ Newbie
 
Registered: Nov 2005
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks for the comment

Yeah, I'm aware of the challenges, but testing has proved pretty stable, and hasn't really bitten me too badly so far. The plus side is access to much newer versions of packages, with better functionality.

I found the answer eventually, so incase anyone else has the problem, it was phpldapadmin specific, and related to the new config.php file format introduced by 0.9.7 - it needs the login attribute set to "dn".

Thanks for pointing out the bug reporting stuff, I will make use of that in future!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Udev upgrade breaks automounting memory cards on Gentoo FreeThinkerJim Linux - Hardware 2 05-27-2006 11:41 AM
Unable to get the ldaptree in phpLDAPadmin Uday123 General 0 11-15-2005 06:42 AM
Partial System Breaks Down after upgrade to v10.1 Manuel-H Slackware 1 03-09-2005 06:32 PM
Mozilla upgrade to 1.7 breaks slack! slackhack Slackware 12 07-26-2004 07:10 AM
SuSE 9.1 Personal - Kernel upgrade breaks fglrx driver jasonM Linux - Distributions 6 07-14-2004 08:34 PM


All times are GMT -5. The time now is 05:15 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration