Download your favorite Linux distribution at LQ ISO.
Go Back > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Debian This forum is for the discussion of Debian Linux.


  Search this Thread
Old 02-25-2006, 04:31 PM   #1
Registered: Aug 2005
Distribution: debian unstable/SID
Posts: 39

Rep: Reputation: 15
unstable apt-get gnome not working gnomemeeting conflicting dependency [UNSOLVED]

i am using debian sid unstable with the 2.6.15-1-k7 kernel. i am trying to run apt-get install gnome but it says this
robert:/home/robert# apt-get install gnome
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
  gnome: Depends: gnome-desktop-environment (= 1: but it is not going to be installed
E: Broken packages
to fix this i went into aptitude and went to gnome-gnome and pressed the + sign to sign it for installation and the pressed b to search for broken packages-and it said this-
gnomemeeting depends on libopenh323-1.18.0 (>=1.17.4) [UNVAVAILABLE]
i dont care at all about gnome meeting if we have to get read of it from my apt database-i dont care

thank you very much

Last edited by baldy1324; 02-25-2006 at 07:09 PM.
Old 02-25-2006, 05:56 PM   #2
Registered: Feb 2006
Location: Oklahoma
Distribution: Debian Sid and Etch
Posts: 423

Rep: Reputation: 30
You can add --force-depends, when finished remove gnome-desktop-environment and it will remove the dependency.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
apt-get to get unstable packages vermaamitabh Debian 2 11-02-2004 08:59 AM
apt-get -t unstable install gnome does not work within MEPIS GreyWolf Debian 6 09-16-2004 05:08 AM
Dependency problem installing gnomemeeting: libsoup belga Linux - Software 1 07-28-2004 12:47 PM
gnomemeeting without gnome ??? niidea Linux - Software 2 08-29-2003 03:20 PM
dependency problem installing openh323 to run gnomemeeting wafyellow Linux - Software 5 10-24-2002 01:23 PM

All times are GMT -5. The time now is 04:38 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration