LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (http://www.linuxquestions.org/questions/debian-26/)
-   -   unstable apt-get gnome not working gnomemeeting conflicting dependency (http://www.linuxquestions.org/questions/debian-26/unstable-apt-get-gnome-not-working-gnomemeeting-conflicting-dependency-419508/)

baldy1324 02-25-2006 04:31 PM

unstable apt-get gnome not working gnomemeeting conflicting dependency [UNSOLVED]
 
i am using debian sid unstable with the 2.6.15-1-k7 kernel. i am trying to run apt-get install gnome but it says this
Code:

robert:/home/robert# apt-get install gnome
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
  gnome: Depends: gnome-desktop-environment (= 1:2.12.2.2) but it is not going to be installed
E: Broken packages

to fix this i went into aptitude and went to gnome-gnome and pressed the + sign to sign it for installation and the pressed b to search for broken packages-and it said this-
Code:

gnomemeeting depends on libopenh323-1.18.0 (>=1.17.4) [UNVAVAILABLE]
i dont care at all about gnome meeting if we have to get read of it from my apt database-i dont care

thank you very much
robert

dracae 02-25-2006 05:56 PM

You can add --force-depends, when finished remove gnome-desktop-environment and it will remove the dependency.


All times are GMT -5. The time now is 06:52 PM.