LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (http://www.linuxquestions.org/questions/debian-26/)
-   -   Turn off Power save mode (http://www.linuxquestions.org/questions/debian-26/turn-off-power-save-mode-336465/)

killersheep 06-23-2005 12:38 PM

Turn off Power save mode
 
I have debian Sarge with KDE installed on an old HP Vectra (500 P3). I run a SSH, FTP, web server on it. The stupid thing goes into power save mode every ten minutes.
Every time it goes into power save mode I cannot get into the server remotely.

I have shut all power save options in the BIOs down.

I have made sure the screen saver is turned off and any power save option in KDE are off.

I have tried the command "setterm noblank 0" (or similar) in a terminal.

Nothing seems to work. I really need it to stay running because I mostly access the server remotely.

Thanks,
Sheep

synaptical 06-24-2005 08:58 PM

do you run acpid?

killersheep 07-12-2005 04:34 PM

Sorry to take so long to reply, but I had a few thing come up.......but no I am not running acpid.

That looks to be some sort of power management daemon. Isn't there a way to just configure Debian to not power down, or standby or what ever it is doing.

If you think that is the easiest way to control it I will load it up and start learning how to configure it.

Actually just did a little reading on thinkwiki.org and I am going to give it a try.......:scratch:


All times are GMT -5. The time now is 07:05 AM.