LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 06-28-2013, 05:06 PM   #1
theAdmiral
Member
 
Registered: Oct 2008
Posts: 96

Rep: Reputation: 0
Trying to get out of classic fallback mode to the new desktop mode.


I am running Wheezy with Gnome 3.4.2.1. I somehow managed to get into the fallback desktop mode ("Classic"). How do I get the desktop mode back into the mode that is configured by the Debian Installer upon OS installation? (The new-fangled one, that is)?

I have tried changing the setting in the login greeter, to no avail. I have tried all three settings. Currently, it is on "Gnome". I have tried "Gnome Session" and "System Default" as well. I was having another issue where I might have skipped over the right setting as I was troubleshooting another issue. But I am fairly certain that all three settings have been tried. I don't want to bork something so if somebody out there is absolutely certain that it should belong on "System default", then please let me know. Otherwise, I am interested in exploring other troubleshooting steps to get the desktop on my computer that I paid for. (Yeah, I ordered my OS from an online distributor).

Much thanks in advance for your help.
 
Old 06-29-2013, 10:43 AM   #2
odiseo77
Member
 
Registered: Dec 2004
Location: London, UK
Distribution: Debian Sid, OpenSUSE 13.1
Posts: 950

Rep: Reputation: 275Reputation: 275Reputation: 275
If you create a secondary user and login to this new account using Gnome, does it enter in fallback mode, or in the normal Gnome3 desktop? (This test can help determine whether the problem is in your user settings or external to them).

Also, I read in your other thread that you installed some xserver packages; what is the output of glxinfo | grep -i render ?
 
Old 06-29-2013, 02:51 PM   #3
theAdmiral
Member
 
Registered: Oct 2008
Posts: 96

Original Poster
Rep: Reputation: 0
This problem wasn't technically solved. I thought I should eliminate a lot of hassle, so I just reinstalled and everything is back to "normal".
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Gnome Fallback mode Soapm Linux - Newbie 6 04-28-2013 09:52 PM
LXer: GNOME 3.8 Is Dropping Its Fallback Mode LXer Syndicated Linux News 0 11-09-2012 08:20 PM
Gnome 3 forced fallback mode cannot be changed... ijiboom Linux - Software 3 03-21-2012 08:28 AM
Switching from 'new' mode to classic mode and back in Gnome3 on Fedora 16 kayasaman Linux - Desktop 2 01-28-2012 06:17 AM
[SOLVED] How to get out of fallback mode..gnome 3 Kamal Reddy Linux - Newbie 3 08-18-2011 01:32 AM


All times are GMT -5. The time now is 02:44 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration