LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (http://www.linuxquestions.org/questions/debian-26/)
-   -   Trying to get out of classic fallback mode to the new desktop mode. (http://www.linuxquestions.org/questions/debian-26/trying-to-get-out-of-classic-fallback-mode-to-the-new-desktop-mode-4175467758/)

theAdmiral 06-28-2013 06:06 PM

Trying to get out of classic fallback mode to the new desktop mode.
 
I am running Wheezy with Gnome 3.4.2.1. I somehow managed to get into the fallback desktop mode ("Classic"). How do I get the desktop mode back into the mode that is configured by the Debian Installer upon OS installation? (The new-fangled one, that is)?

I have tried changing the setting in the login greeter, to no avail. I have tried all three settings. Currently, it is on "Gnome". I have tried "Gnome Session" and "System Default" as well. I was having another issue where I might have skipped over the right setting as I was troubleshooting another issue. But I am fairly certain that all three settings have been tried. I don't want to bork something so if somebody out there is absolutely certain that it should belong on "System default", then please let me know. Otherwise, I am interested in exploring other troubleshooting steps to get the desktop on my computer that I paid for. (Yeah, I ordered my OS from an online distributor).

Much thanks in advance for your help.

odiseo77 06-29-2013 11:43 AM

If you create a secondary user and login to this new account using Gnome, does it enter in fallback mode, or in the normal Gnome3 desktop? (This test can help determine whether the problem is in your user settings or external to them).

Also, I read in your other thread that you installed some xserver packages; what is the output of glxinfo | grep -i render ?

theAdmiral 06-29-2013 03:51 PM

This problem wasn't technically solved. I thought I should eliminate a lot of hassle, so I just reinstalled and everything is back to "normal".


All times are GMT -5. The time now is 05:10 AM.