LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 12-14-2010, 07:48 PM   #1
Andy Alkaline
Member
 
Registered: Jun 2004
Location: Minnesota, USA
Distribution: Slackware32-stable, Debian-wheezy-amd64, LFS 7.1
Posts: 343

Rep: Reputation: 27
Question Trying out Squeeze - Configuration could not be loaded


A couple days ago I installed Debian Lenny (netinst) to my friend's laptop, a IBM Thinkpad T23. Got a black screen after gdm loaded and the laptop seemed frozen. Decided to upgrade to squeeze. I edited the apt sources file and changed all the instances of lenny to squeeze, and then upgraded.

Had the same display problem, but found a web site that suggested disabling acpi. So I did that, got the sound working, (needed cs46xx firmware), and all seems to be running fine.

I get some weird udev messages at boot time, but I have a feeling that's due to how I upgraded. I can't copy and paste since the messages aren't in my system log. If anybody wants more information about it, I can supply it. pgrep shows two instances of udev running so it appears the messages are only warnings.

When upgrading to squeeze, I used tds.net debian mirror links. Earlier today I switched to Debian's official US repo URLs and had to upgrade about 250 packages after reloading package data.

Now, when I click on System -> Administration -> Time and Date
After a couple seconds I get a dialog box that says "The configuration data could not be loaded" in bold black letters. Underneath that in smaller letters, "You are not allowed to access the system configuration" I receive that same error when accessing "services" and "users and groups."

But I can access the synaptic package manager and update manager from the administration submenu.

Sorry if I provided too much information here.
 
Click here to see the post LQ members have rated as the most helpful post in this thread.
Old 12-15-2010, 11:30 AM   #2
alan_ri
Senior Member
 
Registered: Dec 2007
Location: Croatia
Distribution: Debian GNU/Linux
Posts: 1,733
Blog Entries: 5

Rep: Reputation: 127Reputation: 127
Yes there is a lot info here but at the same time there isn't enough. Post some hardware specs.

One thing is sure, if you have upgraded to "squeeze" few days ago there's no way you could have 250 updates today. Post your sources list.

Even though I did not encounter this problem, some people did. Have a look at this bug: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=593083

This seems to be temporary solution, until the bug is fixed:
Quote:
Hi, yesterday (23/Nov) I upgraded my squeeze install and experienced the same problem. The system hangs at the login screen. I noticed udev complains of having been started twice, and in fact there were two identical S02udev scripts, one in rcS.d and the other in rc2.d. Removing the one in rc2.d solves the problem.
 
Old 12-15-2010, 05:09 PM   #3
Andy Alkaline
Member
 
Registered: Jun 2004
Location: Minnesota, USA
Distribution: Slackware32-stable, Debian-wheezy-amd64, LFS 7.1
Posts: 343

Original Poster
Rep: Reputation: 27
I suspect the reason for so many upgrades was because the tds mirrors I mentioned weren't in sync with the official Debian repos. The sources I'm now using are at the bottom of this message.

At the moment, I can't get into gnome, I thought disabling acpi from the kernel line and acpi startup scripts took care of the problem I was getting where I'd get a black screen after gdm loaded, but it's happening again.

The information below was taken while in runlevel 1, using recovery mode from the grub menu. The laptop normally boots into runlevel 2, but I have to use 1 now since I never get my graphical logon from gdm.

As for the udev messages I mentioned, I found them in /var/log/daemon.log and posted them in a separate thread. It's at http://www.linuxquestions.org/questi....php?p=4191727

Thank you for suggesting I post specs. Here's the info. I'll omit Xorg.0.log for a different thread regarding my gdm problem.

Code:
processor	: 0
vendor_id	: GenuineIntel
cpu family	: 6
model		: 8
model name	: Pentium III (Coppermine)
stepping	: 3
cpu MHz		: 696.903
cache size	: 256 KB
fdiv_bug	: no
hlt_bug		: no
f00f_bug	: no
coma_bug	: no
fpu		: yes
fpu_exception	: yes
cpuid level	: 2
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 sep mtrr pge mca cmov pse36 mmx fxsr sse up
bogomips	: 1393.80
clflush size	: 32
cache_alignment	: 32
address sizes	: 36 bits physical, 32 bits virtual
power management:

[    0.000000] Initializing cgroup subsys cpuset
[    0.000000] Initializing cgroup subsys cpu
[    0.000000] Linux version 2.6.32-5-686 (Debian 2.6.32-29) (ben@decadent.org.uk) (gcc version 4.3.5 (Debian 4.3.5-4) ) #1 SMP Fri Dec 10 16:12:40 UTC 2010
[    0.000000] KERNEL supported cpus:
[    0.000000]   Intel GenuineIntel
[    0.000000]   AMD AuthenticAMD
[    0.000000]   NSC Geode by NSC
[    0.000000]   Cyrix CyrixInstead
[    0.000000]   Centaur CentaurHauls
[    0.000000]   Transmeta GenuineTMx86
[    0.000000]   Transmeta TransmetaCPU
[    0.000000]   UMC UMC UMC UMC
[    0.000000] BIOS-provided physical RAM map:
[    0.000000]  BIOS-e820: 0000000000000000 - 000000000009f800 (usable)
[    0.000000]  BIOS-e820: 000000000009f800 - 00000000000a0000 (reserved)
[    0.000000]  BIOS-e820: 00000000000e0000 - 0000000000100000 (reserved)
[    0.000000]  BIOS-e820: 0000000000100000 - 000000000fff0000 (usable)
[    0.000000]  BIOS-e820: 000000000fff0000 - 000000000fffec00 (ACPI data)
[    0.000000]  BIOS-e820: 000000000fffec00 - 0000000010000000 (ACPI NVS)
[    0.000000]  BIOS-e820: 00000000fff80000 - 0000000100000000 (reserved)
[    0.000000] DMI 2.3 present.
[    0.000000] last_pfn = 0xfff0 max_arch_pfn = 0x100000
[    0.000000] MTRR default type: uncachable
[    0.000000] MTRR fixed ranges enabled:
[    0.000000]   00000-9FFFF write-back
[    0.000000]   A0000-BFFFF uncachable
[    0.000000]   C0000-CBFFF write-protect
[    0.000000]   CC000-DFFFF uncachable
[    0.000000]   E0000-FFFFF write-protect
[    0.000000] MTRR variable ranges enabled:
[    0.000000]   0 base 000000000 mask FF0000000 write-back
[    0.000000]   1 disabled
[    0.000000]   2 disabled
[    0.000000]   3 disabled
[    0.000000]   4 disabled
[    0.000000]   5 disabled
[    0.000000]   6 disabled
[    0.000000]   7 disabled
[    0.000000] PAT not supported by CPU.
[    0.000000] initial memory mapped : 0 - 01800000
[    0.000000] init_memory_mapping: 0000000000000000-000000000fff0000
[    0.000000]  0000000000 - 0000400000 page 4k
[    0.000000]  0000400000 - 000fc00000 page 2M
[    0.000000]  000fc00000 - 000fff0000 page 4k
[    0.000000] kernel direct mapping tables up to fff0000 @ 7000-d000
[    0.000000] RAMDISK: 0b7ff000 - 0c03320f
[    0.000000] 0MB HIGHMEM available.
[    0.000000] 255MB LOWMEM available.
[    0.000000]   mapped low ram: 0 - 0fff0000
[    0.000000]   low ram: 0 - 0fff0000
[    0.000000]   node 0 low ram: 00000000 - 0fff0000
[    0.000000]   node 0 bootmap 00002000 - 00004000
[    0.000000] (9 early reservations) ==> bootmem [0000000000 - 000fff0000]
[    0.000000]   #0 [0000000000 - 0000001000]   BIOS data page ==> [0000000000 - 0000001000]
[    0.000000]   #1 [0000001000 - 0000002000]    EX TRAMPOLINE ==> [0000001000 - 0000002000]
[    0.000000]   #2 [0000006000 - 0000007000]       TRAMPOLINE ==> [0000006000 - 0000007000]
[    0.000000]   #3 [0001000000 - 00014c9bb4]    TEXT DATA BSS ==> [0001000000 - 00014c9bb4]
[    0.000000]   #4 [000b7ff000 - 000c03320f]          RAMDISK ==> [000b7ff000 - 000c03320f]
[    0.000000]   #5 [000009f800 - 0000100000]    BIOS reserved ==> [000009f800 - 0000100000]
[    0.000000]   #6 [00014ca000 - 00014d00d2]              BRK ==> [00014ca000 - 00014d00d2]
[    0.000000]   #7 [0000007000 - 0000009000]          PGTABLE ==> [0000007000 - 0000009000]
[    0.000000]   #8 [0000002000 - 0000004000]          BOOTMAP ==> [0000002000 - 0000004000]
[    0.000000] Zone PFN ranges:
[    0.000000]   DMA      0x00000000 -> 0x00001000
[    0.000000]   Normal   0x00001000 -> 0x0000fff0
[    0.000000]   HighMem  0x0000fff0 -> 0x0000fff0
[    0.000000] Movable zone start PFN for each node
[    0.000000] early_node_map[2] active PFN ranges
[    0.000000]     0: 0x00000000 -> 0x0000009f
[    0.000000]     0: 0x00000100 -> 0x0000fff0
[    0.000000] On node 0 totalpages: 65423
[    0.000000] free_area_init_node: node 0, pgdat c13b2860, node_mem_map c14d2000
[    0.000000]   DMA zone: 32 pages used for memmap
[    0.000000]   DMA zone: 0 pages reserved
[    0.000000]   DMA zone: 3967 pages, LIFO batch:0
[    0.000000]   Normal zone: 480 pages used for memmap
[    0.000000]   Normal zone: 60944 pages, LIFO batch:15
[    0.000000] Using APIC driver default
[    0.000000] SFI: Simple Firmware Interface v0.7 http://simplefirmware.org
[    0.000000] SMP: Allowing 1 CPUs, 0 hotplug CPUs
[    0.000000] Local APIC disabled by BIOS -- you can enable it with "lapic"
[    0.000000] APIC: disable apic facility
[    0.000000] nr_irqs_gsi: 16
[    0.000000] PM: Registered nosave memory: 000000000009f000 - 00000000000a0000
[    0.000000] PM: Registered nosave memory: 00000000000a0000 - 00000000000e0000
[    0.000000] PM: Registered nosave memory: 00000000000e0000 - 0000000000100000
[    0.000000] Allocating PCI resources starting at 10000000 (gap: 10000000:eff80000)
[    0.000000] Booting paravirtualized kernel on bare hardware
[    0.000000] NR_CPUS:32 nr_cpumask_bits:32 nr_cpu_ids:1 nr_node_ids:1
[    0.000000] PERCPU: Embedded 14 pages/cpu @c1800000 s34296 r0 d23048 u4194304
[    0.000000] pcpu-alloc: s34296 r0 d23048 u4194304 alloc=1*4194304
[    0.000000] pcpu-alloc: [0] 0 
[    0.000000] Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 64911
[    0.000000] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-2.6.32-5-686 root=UUID=66a93c62-d53e-4c8d-a9b0-a1f373881ada ro single acpi=off
[    0.000000] PID hash table entries: 1024 (order: 0, 4096 bytes)
[    0.000000] Dentry cache hash table entries: 32768 (order: 5, 131072 bytes)
[    0.000000] Inode-cache hash table entries: 16384 (order: 4, 65536 bytes)
[    0.000000] Enabling fast FPU save and restore... done.
[    0.000000] Enabling unmasked SIMD FPU exception support... done.
[    0.000000] Initializing CPU#0
[    0.000000] Initializing HighMem for node 0 (00000000:00000000)
[    0.000000] Memory: 245652k/262080k available (2500k kernel code, 15692k reserved, 1324k data, 376k init, 0k highmem)
[    0.000000] virtual kernel memory layout:
[    0.000000]     fixmap  : 0xffd56000 - 0xfffff000   (2724 kB)
[    0.000000]     pkmap   : 0xff400000 - 0xff800000   (4096 kB)
[    0.000000]     vmalloc : 0xd07f0000 - 0xff3fe000   ( 748 MB)
[    0.000000]     lowmem  : 0xc0000000 - 0xcfff0000   ( 255 MB)
[    0.000000]       .init : 0xc13bd000 - 0xc141b000   ( 376 kB)
[    0.000000]       .data : 0xc12713d9 - 0xc13bc460   (1324 kB)
[    0.000000]       .text : 0xc1000000 - 0xc12713d9   (2500 kB)
[    0.000000] Checking if this processor honours the WP bit even in supervisor mode...Ok.
[    0.000000] SLUB: Genslabs=13, HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
[    0.000000] Hierarchical RCU implementation.
[    0.000000] NR_IRQS:1280
[    0.000000] Console: colour VGA+ 80x25
[    0.000000] console [tty0] enabled
[    0.000000] Fast TSC calibration using PIT
[    0.000000] Detected 696.903 MHz processor.
[    0.008012] Calibrating delay loop (skipped), value calculated using timer frequency.. 1393.80 BogoMIPS (lpj=2787612)
[    0.008170] Security Framework initialized
[    0.008238] SELinux:  Disabled at boot.
[    0.008307] Mount-cache hash table entries: 512
[    0.008743] Initializing cgroup subsys ns
[    0.008805] Initializing cgroup subsys cpuacct
[    0.008865] Initializing cgroup subsys devices
[    0.008920] Initializing cgroup subsys freezer
[    0.008974] Initializing cgroup subsys net_cls
[    0.009098] CPU: L1 I cache: 16K, L1 D cache: 16K
[    0.009186] CPU: L2 cache: 256K
[    0.009245] mce: CPU supports 5 MCE banks
[    0.009342] Performance Events: 
[    0.009386] no APIC, boot with the "lapic" boot parameter to force-enable it.
[    0.009482] no hardware sampling interrupt available.
[    0.009535] p6 PMU driver.
[    0.009617] ... version:                0
[    0.009669] ... bit width:              32
[    0.009721] ... generic registers:      2
[    0.009773] ... value mask:             00000000ffffffff
[    0.009827] ... max period:             000000007fffffff
[    0.009880] ... fixed-purpose events:   0
[    0.009932] ... event mask:             0000000000000003
[    0.009992] Checking 'hlt' instruction... OK.
[    0.024802] SMP alternatives: switching to UP code
[    0.033403] Freeing SMP alternatives: 13k freed
[    0.033714] Enabling APIC mode:  Flat.  Using 0 I/O APICs
[    0.033775] weird, boot CPU (#0) not listed by the BIOS.
[    0.033827] SMP motherboard not detected.
[    0.033881] Local APIC not detected. Using dummy APIC emulation.
[    0.033936] SMP disabled
[    0.034690] Brought up 1 CPUs
[    0.034756] Total of 1 processors activated (1393.80 BogoMIPS).
[    0.035693] CPU0 attaching NULL sched-domain.
[    0.036142] devtmpfs: initialized
[    0.037654] regulator: core version 0.5
[    0.037895] NET: Registered protocol family 16
[    0.038900] PCI: PCI BIOS revision 2.10 entry at 0xfd94f, last bus=7
[    0.038964] PCI: Using configuration type 1 for base access
[    0.040375] bio: create slab <bio-0> at 0
[    0.040616] ACPI: Interpreter disabled.
[    0.040801] vgaarb: loaded
[    0.041023] PCI: Probing PCI hardware
[    0.041078] PCI: Probing PCI hardware (bus 00)
[    0.041179] pci 0000:00:00.0: reg 10 32bit mmio pref: [0xf8000000-0xfbffffff]
[    0.041312] pci 0000:00:02.0: reg 10 32bit mmio: [0x50000000-0x50000fff]
[    0.041341] pci 0000:00:02.0: supports D1 D2
[    0.041350] pci 0000:00:02.0: PME# supported from D0 D1 D2 D3hot D3cold
[    0.041412] pci 0000:00:02.0: PME# disabled
[    0.041511] pci 0000:00:02.1: reg 10 32bit mmio: [0x50100000-0x50100fff]
[    0.041541] pci 0000:00:02.1: supports D1 D2
[    0.041549] pci 0000:00:02.1: PME# supported from D0 D1 D2 D3hot D3cold
[    0.041609] pci 0000:00:02.1: PME# disabled
[    0.041713] pci 0000:00:03.0: reg 10 io port: [0x1800-0x18ff]
[    0.041728] pci 0000:00:03.0: reg 14 32bit mmio: [0xe8101400-0xe810147f]
[    0.041743] pci 0000:00:03.0: reg 18 32bit mmio: [0xe8101000-0xe810107f]
[    0.041772] pci 0000:00:03.0: reg 30 32bit mmio pref: [0x000000-0x01ffff]
[    0.041799] pci 0000:00:03.0: supports D1 D2
[    0.041807] pci 0000:00:03.0: PME# supported from D0 D1 D2 D3hot D3cold
[    0.041867] pci 0000:00:03.0: PME# disabled
[    0.041963] pci 0000:00:03.1: reg 10 io port: [0x2000-0x20ff]
[    0.041978] pci 0000:00:03.1: reg 14 32bit mmio: [0xe8101c00-0xe8101cff]
[    0.041993] pci 0000:00:03.1: reg 18 32bit mmio: [0xe8101800-0xe810187f]
[    0.042039] pci 0000:00:03.1: supports D2
[    0.042047] pci 0000:00:03.1: PME# supported from D0 D2 D3hot D3cold
[    0.042106] pci 0000:00:03.1: PME# disabled
[    0.042216] pci 0000:00:05.0: reg 10 32bit mmio: [0xe8100000-0xe8100fff]
[    0.042232] pci 0000:00:05.0: reg 14 32bit mmio: [0xe8000000-0xe80fffff]
[    0.042282] pci 0000:00:05.0: supports D1 D2
[    0.042413] pci 0000:00:07.1: reg 20 io port: [0x1c00-0x1c0f]
[    0.042494] pci 0000:00:07.2: reg 20 io port: [0x1c20-0x1c3f]
[    0.042592] pci 0000:00:07.3: quirk: region 1000-103f claimed by PIIX4 ACPI
[    0.042654] pci 0000:00:07.3: quirk: region 1040-104f claimed by PIIX4 SMB
[    0.042717] pci 0000:00:07.3: PIIX4 devres C PIO at 15e8-15ef
[    0.042776] pci 0000:00:07.3: PIIX4 devres I PIO at 03f0-03f7
[    0.042834] pci 0000:00:07.3: PIIX4 devres J PIO at 002e-002f
[    0.042989] pci 0000:01:00.0: reg 10 32bit mmio: [0xf0000000-0xf7ffffff]
[    0.043024] pci 0000:01:00.0: reg 30 32bit mmio pref: [0x000000-0x00ffff]
[    0.043054] pci 0000:01:00.0: supports D1 D2
[    0.043118] pci 0000:00:01.0: bridge 32bit mmio: [0xf0000000-0xf7ffffff]
[    0.043952] vgaarb: device added: PCI:0000:01:00.0,decodes=io+mem,owns=io+mem,locks=none
[    0.044555] PCI: Discovered primary peer bus 08 [IRQ]
[    0.044637] pci 0000:00:07.0: PIIX/ICH IRQ router [8086:7110]
[    0.045104] Switching to clocksource tsc
[    0.048372] pnp: PnP ACPI: disabled
[    0.048451] PnPBIOS: Scanning system for PnP BIOS support...
[    0.048588] PnPBIOS: Found PnP BIOS installation structure at 0xc00f6cb0
[    0.048650] PnPBIOS: PnP BIOS version 1.0, entry 0xf0000:0xb1f1, dseg 0x400
[    0.063929] PnPBIOS: 20 nodes reported by PnP BIOS; 20 recorded by driver
[    0.064028] system 00:00: ioport range 0x15e8-0x15ef has been reserved
[    0.064092] system 00:00: iomem range 0xfff80000-0xffffffff has been reserved
[    0.064176] system 00:02: iomem range 0x0-0x9ffff could not be reserved
[    0.064238] system 00:02: iomem range 0xe0000-0xfffff could not be reserved
[    0.064300] system 00:02: iomem range 0x100000-0xfffffff could not be reserved
[    0.064385] system 00:0b: ioport range 0x4d0-0x4d1 has been reserved
[    0.064446] system 00:0b: ioport range 0x1000-0x103f has been reserved
[    0.064507] system 00:0b: ioport range 0x1040-0x104f has been reserved
[    0.064579] system 00:0c: iomem range 0xcc800-0xcffff has been reserved
[    0.065412] pci 0000:00:01.0: PCI bridge, secondary bus 0000:01
[    0.065475] pci 0000:00:01.0:   IO window: disabled
[    0.065535] pci 0000:00:01.0:   MEM window: 0xf0000000-0xf7ffffff
[    0.065596] pci 0000:00:01.0:   PREFETCH window: 0x20000000-0x200fffff
[    0.065660] pci 0000:00:02.0: CardBus bridge, secondary bus 0000:02
[    0.065717] pci 0000:00:02.0:   IO window: 0x001400-0x0014ff
[    0.065775] pci 0000:00:02.0:   IO window: 0x002400-0x0024ff
[    0.065833] pci 0000:00:02.0:   PREFETCH window: 0x10000000-0x13ffffff
[    0.065893] pci 0000:00:02.0:   MEM window: 0x14000000-0x17ffffff
[    0.065953] pci 0000:00:02.1: CardBus bridge, secondary bus 0000:06
[    0.066010] pci 0000:00:02.1:   IO window: 0x002800-0x0028ff
[    0.066069] pci 0000:00:02.1:   IO window: 0x002c00-0x002cff
[    0.066128] pci 0000:00:02.1:   PREFETCH window: 0x18000000-0x1bffffff
[    0.066190] pci 0000:00:02.1:   MEM window: 0x1c000000-0x1fffffff
[    0.066274] PCI: setting IRQ 11 as level-triggered
[    0.066284] pci 0000:00:02.0: found PCI INT A -> IRQ 11
[    0.066359] pci 0000:00:02.0: sharing IRQ 11 with 0000:00:05.0
[    0.066431] pci 0000:00:02.0: sharing IRQ 11 with 0000:01:00.0
[    0.066504] pci 0000:00:02.1: found PCI INT B -> IRQ 11
[    0.066599] pci_bus 0000:00: resource 0 io:  [0x00-0xffff]
[    0.066609] pci_bus 0000:00: resource 1 mem: [0x000000-0xffffffff]
[    0.066620] pci_bus 0000:01: resource 1 mem: [0xf0000000-0xf7ffffff]
[    0.066630] pci_bus 0000:01: resource 2 pref mem [0x20000000-0x200fffff]
[    0.066640] pci_bus 0000:02: resource 0 io:  [0x1400-0x14ff]
[    0.066703] pci_bus 0000:02: resource 1 io:  [0x2400-0x24ff]
[    0.066713] pci_bus 0000:02: resource 2 pref mem [0x10000000-0x13ffffff]
[    0.066723] pci_bus 0000:02: resource 3 mem: [0x14000000-0x17ffffff]
[    0.066733] pci_bus 0000:06: resource 0 io:  [0x2800-0x28ff]
[    0.066742] pci_bus 0000:06: resource 1 io:  [0x2c00-0x2cff]
[    0.066752] pci_bus 0000:06: resource 2 pref mem [0x18000000-0x1bffffff]
[    0.066762] pci_bus 0000:06: resource 3 mem: [0x1c000000-0x1fffffff]
[    0.066772] pci_bus 0000:08: resource 0 io:  [0x00-0xffff]
[    0.066781] pci_bus 0000:08: resource 1 mem: [0x000000-0xffffffff]
[    0.066902] NET: Registered protocol family 2
[    0.067288] IP route cache hash table entries: 2048 (order: 1, 8192 bytes)
[    0.069889] TCP established hash table entries: 8192 (order: 4, 65536 bytes)
[    0.070158] TCP bind hash table entries: 8192 (order: 4, 65536 bytes)
[    0.070416] TCP: Hash tables configured (established 8192 bind 8192)
[    0.070474] TCP reno registered
[    0.070911] NET: Registered protocol family 1
[    0.071025] pci 0000:00:00.0: Limiting direct PCI/PCI transfers
[    0.071150] pci 0000:01:00.0: Boot video device
[    0.071317] Unpacking initramfs...
[    0.904522] Freeing initrd memory: 8400k freed
[    0.951957] audit: initializing netlink socket (disabled)
[    0.952062] type=2000 audit(1292452975.950:1): initialized
[    0.966728] HugeTLB registered 4 MB page size, pre-allocated 0 pages
[    0.972457] VFS: Disk quotas dquot_6.5.2
[    0.972746] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[    0.973063] msgmni has been set to 496
[    0.973812] alg: No test for stdrng (krng)
[    0.973975] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 253)
[    0.974046] io scheduler noop registered
[    0.974097] io scheduler anticipatory registered
[    0.974150] io scheduler deadline registered
[    0.974363] io scheduler cfq registered (default)
[    0.975002] isapnp: Scanning for PnP cards...
[    1.327800] isapnp: No Plug & Play device found
[    1.332951] Linux agpgart interface v0.103
[    1.333229] agpgart-intel 0000:00:00.0: Intel 440BX Chipset
[    1.338032] agpgart-intel 0000:00:00.0: AGP aperture is 64M @ 0xf8000000
[    1.338338] Serial: 8250/16550 driver, 4 ports, IRQ sharing enabled
[    1.348069] serial 00:0e: activated
[    1.348347] 00:0e: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[    1.349028] PNP: PS/2 Controller [PNP0303,PNP0f13] at 0x60,0x64 irq 1,12
[    1.364537] serio: i8042 KBD port at 0x60,0x64 irq 1
[    1.364616] serio: i8042 AUX port at 0x60,0x64 irq 12
[    1.365013] mice: PS/2 mouse device common for all mice
[    1.365298] rtc_cmos 00:06: rtc core: registered rtc_cmos as rtc0
[    1.365384] rtc0: alarms up to one day, 114 bytes nvram
[    1.365482] cpuidle: using governor ladder
[    1.365535] cpuidle: using governor menu
[    1.365597] No iBFT detected.
[    1.367209] TCP cubic registered
[    1.367810] NET: Registered protocol family 10
[    1.369607] lo: Disabled Privacy Extensions
[    1.370941] Mobile IPv6
[    1.370996] NET: Registered protocol family 17
[    1.371115] Using IPI No-Shortcut mode
[    1.371453] PM: Resume from disk failed.
[    1.371488] registered taskstats version 1
[    1.371988] rtc_cmos 00:06: setting system clock to 2010-12-15 22:42:57 UTC (1292452977)
[    1.372207] Initalizing network drop monitor service
[    1.372348] Freeing unused kernel memory: 376k freed
[    1.374240] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input0
[    1.375096] Write protecting the kernel text: 2504k
[    1.375232] Write protecting the kernel read-only data: 920k
[    1.447217] udev[44]: starting version 164
[    1.922023] SCSI subsystem initialized
[    1.982653] usbcore: registered new interface driver usbfs
[    1.983348] usbcore: registered new interface driver hub
[    1.984023] usbcore: registered new device driver usb
[    1.993708] 3c59x 0000:00:03.0: found PCI INT A -> IRQ 11
[    1.993799] 3c59x 0000:00:03.0: sharing IRQ 11 with 0000:00:03.1
[    1.993901] 3c59x: Donald Becker and others.
[    1.993970] 0000:00:03.0: 3Com PCI 3c556B Laptop Hurricane at d08fc400.
[    2.020612] Floppy drive(s): fd0 is 1.44M
[    2.119285] FDC 0 is a National Semiconductor PC87306
[    2.143255] libata version 3.00 loaded.
[    2.162043] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    2.175365] ata_piix 0000:00:07.1: version 2.13
[    2.175740] scsi0 : ata_piix
[    2.176474] scsi1 : ata_piix
[    2.176834] ata1: PATA max UDMA/33 cmd 0x1f0 ctl 0x3f6 bmdma 0x1c00 irq 14
[    2.176899] ata2: PATA max UDMA/33 cmd 0x170 ctl 0x376 bmdma 0x1c08 irq 15
[    2.178866] uhci_hcd: USB Universal Host Controller Interface driver
[    2.179139] uhci_hcd 0000:00:07.2: found PCI INT D -> IRQ 11
[    2.179251] uhci_hcd 0000:00:07.2: UHCI Host Controller
[    2.179390] uhci_hcd 0000:00:07.2: new USB bus registered, assigned bus number 1
[    2.179507] uhci_hcd 0000:00:07.2: irq 11, io base 0x00001c20
[    2.179709] usb usb1: New USB device found, idVendor=1d6b, idProduct=0001
[    2.179771] usb usb1: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    2.179841] usb usb1: Product: UHCI Host Controller
[    2.179896] usb usb1: Manufacturer: Linux 2.6.32-5-686 uhci_hcd
[    2.179952] usb usb1: SerialNumber: 0000:00:07.2
[    2.180552] usb usb1: configuration #1 chosen from 1 choice
[    2.180839] hub 1-0:1.0: USB hub found
[    2.180924] hub 1-0:1.0: 2 ports detected
[    2.339558] ata2.00: ATAPI: MATSHITADVD-ROM SR-8174, C221, max UDMA/33
[    2.355723] ata2.00: configured for UDMA/33
[    2.356624] ata1.00: ATA-5: IBM-DJSA-220, JS4IAC6A, max UDMA/66
[    2.356687] ata1.00: 39070080 sectors, multi 16: LBA 
[    2.399444] ata1.00: configured for UDMA/33
[    2.399867] scsi 0:0:0:0: Direct-Access     ATA      IBM-DJSA-220     JS4I PQ: 0 ANSI: 5
[    2.402482] scsi 1:0:0:0: CD-ROM            MATSHITA DVD-ROM SR-8174  C221 PQ: 0 ANSI: 5
[    2.482361] sd 0:0:0:0: [sda] 39070080 512-byte logical blocks: (20.0 GB/18.6 GiB)
[    2.482674] sd 0:0:0:0: [sda] Write Protect is off
[    2.482733] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[    2.482835] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    2.483535]  sda:sr0: scsi3-mmc drive: 24x/24x cd/rw xa/form2 cdda tray
[    2.489926] Uniform CD-ROM driver Revision: 3.20
[    2.491719] sr 1:0:0:0: Attached scsi CD-ROM sr0
[    2.495099] usb 1-1: new full speed USB device using uhci_hcd and address 2
[    2.510058]  sda1 sda2 < sda5 >
[    2.538373] sd 0:0:0:0: [sda] Attached SCSI disk
[    2.598219] sd 0:0:0:0: Attached scsi generic sg0 type 0
[    2.600015] sr 1:0:0:0: Attached scsi generic sg1 type 5
[    2.848642] usb 1-1: New USB device found, idVendor=13b1, idProduct=0020
[    2.848716] usb 1-1: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[    2.848775] usb 1-1: Product: Compact Wireless-G USB Adapter
[    2.848831] usb 1-1: Manufacturer: Cisco-Linksys
[    2.849430] usb 1-1: configuration #1 chosen from 1 choice
[    3.111009] PM: Starting manual resume from disk
[    3.111093] PM: Resume from partition 8:5
[    3.111099] PM: Checking hibernation image.
[    3.111656] PM: Error -22 checking image file
[    3.111664] PM: Resume from disk failed.
[    3.192944] EXT3-fs: INFO: recovery required on readonly filesystem.
[    3.193015] EXT3-fs: write access will be enabled during recovery.
[    3.641128] kjournald starting.  Commit interval 5 seconds
[    3.641229] EXT3-fs: recovery complete.
[    3.674782] EXT3-fs: mounted filesystem with ordered data mode.
[    7.218208] udev[217]: starting version 164
[    7.985629] input: PC Speaker as /devices/platform/pcspkr/input/input1
[    8.167813] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[    8.258834] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[    8.365528] piix4_smbus 0000:00:07.3: IBM system detected; this module may corrupt your serial eeprom! Refusing to load module!
[    8.365629] piix4_smbus: probe of 0000:00:07.3 failed with error -1
[    8.559225] NET: Registered protocol family 23
[    8.709061] nsc-ircc 00:0d: activated
[    8.726967] nsc-ircc, chip->init
[    8.727032] nsc-ircc, Found chip at base=0x02e
[    8.727112] nsc-ircc, driver loaded (Dag Brattli)
[    8.736106] IrDA: Registered device irda0
[    8.736178] nsc-ircc, Using dongle: IBM31T1100 or Temic TFDS6000/TFDS6500
[    8.818244] parport_pc 00:14: reported by Plug and Play BIOS
[    8.818357] parport0: PC-style at 0x3bc, irq 7 [PCSPP,TRISTATE]
[    8.983078] yenta_cardbus 0000:00:02.0: CardBus bridge found [1014:0130]
[    8.983172] yenta_cardbus 0000:00:02.0: Using INTVAL to route CSC interrupts to PCI
[    8.983242] yenta_cardbus 0000:00:02.0: Routing CardBus interrupts to PCI
[    8.983304] yenta_cardbus 0000:00:02.0: TI: mfunc 0x00001000, devctl 0x66
[    9.213211] yenta_cardbus 0000:00:02.0: ISA IRQ mask 0x0630, PCI irq 11
[    9.213283] yenta_cardbus 0000:00:02.0: Socket status: 30000006
[    9.214052] yenta_cardbus 0000:00:02.1: CardBus bridge found [1014:0130]
[    9.214134] yenta_cardbus 0000:00:02.1: Using INTVAL to route CSC interrupts to PCI
[    9.214206] yenta_cardbus 0000:00:02.1: Routing CardBus interrupts to PCI
[    9.214267] yenta_cardbus 0000:00:02.1: TI: mfunc 0x00001000, devctl 0x66
[    9.333777] IBM TrackPoint firmware: 0x0e, buttons: 3/3
[    9.371860] input: TPPS/2 IBM TrackPoint as /devices/platform/i8042/serio1/input/input2
[    9.445234] yenta_cardbus 0000:00:02.1: ISA IRQ mask 0x0630, PCI irq 11
[    9.445307] yenta_cardbus 0000:00:02.1: Socket status: 30000006
[    9.984826] cfg80211: Using static regulatory domain info
[    9.984893] cfg80211: Regulatory domain: US
[    9.984946] 	(start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[    9.985016] 	(2402000 KHz - 2472000 KHz @ 40000 KHz), (600 mBi, 2700 mBm)
[    9.985076] 	(5170000 KHz - 5190000 KHz @ 40000 KHz), (600 mBi, 2300 mBm)
[    9.985136] 	(5190000 KHz - 5210000 KHz @ 40000 KHz), (600 mBi, 2300 mBm)
[    9.985197] 	(5210000 KHz - 5230000 KHz @ 40000 KHz), (600 mBi, 2300 mBm)
[    9.985255] 	(5230000 KHz - 5330000 KHz @ 40000 KHz), (600 mBi, 2300 mBm)
[    9.985315] 	(5735000 KHz - 5835000 KHz @ 40000 KHz), (600 mBi, 3000 mBm)
[    9.986489] cfg80211: Calling CRDA for country: US
[   10.443508] pcmcia_socket pcmcia_socket1: cs: IO port probe 0x100-0x3af: clean.
[   10.444608] pcmcia_socket pcmcia_socket1: cs: IO port probe 0x3e0-0x4ff: clean.
[   10.445147] pcmcia_socket pcmcia_socket1: cs: IO port probe 0x820-0x8ff: clean.
[   10.445635] pcmcia_socket pcmcia_socket1: cs: IO port probe 0xc00-0xcf7: clean.
[   10.446488] pcmcia_socket pcmcia_socket1: cs: IO port probe 0xa00-0xaff: clean.
[   10.653615] pcmcia_socket pcmcia_socket0: cs: IO port probe 0x100-0x3af: clean.
[   10.654614] pcmcia_socket pcmcia_socket0: cs: IO port probe 0x3e0-0x4ff: clean.
[   10.655192] pcmcia_socket pcmcia_socket0: cs: IO port probe 0x820-0x8ff: clean.
[   10.655711] pcmcia_socket pcmcia_socket0: cs: IO port probe 0xc00-0xcf7: clean.
[   10.656645] pcmcia_socket pcmcia_socket0: cs: IO port probe 0xa00-0xaff: clean.
[   11.873039] Sound Fusion CS46xx 0000:00:05.0: found PCI INT A -> IRQ 11
[   11.873123] Sound Fusion CS46xx 0000:00:05.0: sharing IRQ 11 with 0000:00:02.0
[   11.873219] Sound Fusion CS46xx 0000:00:05.0: sharing IRQ 11 with 0000:01:00.0
[   11.894572] phy0: Selected rate control algorithm 'minstrel'
[   11.898040] Registered led device: rt73usb-phy0::radio
[   11.898263] Registered led device: rt73usb-phy0::assoc
[   11.898454] Registered led device: rt73usb-phy0::quality
[   11.901112] usbcore: registered new interface driver rt73usb
[   12.413867] Sound Fusion CS46xx 0000:00:05.0: firmware: requesting cs46xx/cs46xx-old.fw
[   12.818011] gameport: CS46xx Gameport is pci0000:00:05.0/gameport0, speed 1924kHz
[   14.525412] Adding 1955832k swap on /dev/sda5.  Priority:-1 extents:1 across:1955832k 
[   14.856680] EXT3 FS on sda1, internal journal
[   15.176922] loop: module loaded
[   17.352206] fuse init (API version 7.13)


# 
# deb cdrom:[Debian GNU/Linux 5.0.7 _Lenny_ - Official i386 NETINST Binary-1 20101128-01:05]/ lenny main

# deb cdrom:[Debian GNU/Linux 5.0.7 _Lenny_ - Official i386 NETINST Binary-1 20101128-01:05]/ lenny main

# deb http://debian.mirrors.tds.net/debian/ squeeze main contrib non-free
# deb-src http://debian.mirrors.tds.net/debian/ squeeze main contrib non-free


# deb http://volatile.debian.org/debian-volatile squeeze/volatile main
# deb http://debian.mirrors.tds.net/debian/ squeeze-proposed-updates contrib non-free main
# deb-src http://debian.mirrors.tds.net/debian/ squeeze-proposed-updates contrib non-free main
deb http://ftp.us.debian.org/debian/ squeeze/updates non-free
deb-src http://ftp.us.debian.org/debian/ squeeze/updates non-free
deb http://ftp.us.debian.org/debian/ sid main contrib non-free
deb-src http://ftp.us.debian.org/debian/ sid main contrib non-free #Added by software-properties
# deb http://security.debian.org/ squeeze-proposed-updates contrib non-free main
# deb-src http://security.debian.org/ squeeze-proposed-updates contrib non-free main
# deb-src http://volatile.debian.org/debian-volatile squeeze/volatile main
 
Old 12-16-2010, 03:39 AM   #4
alan_ri
Senior Member
 
Registered: Dec 2007
Location: Croatia
Distribution: Debian GNU/Linux
Posts: 1,733
Blog Entries: 5

Rep: Reputation: 127Reputation: 127
The reason for so many upgrades was not because the tds mirrors you mentioned weren't in sync with the official Debian repos, it's because, as I've suspected, you have "unstable" (sid) repos enabled. You should disable those. Also, you have security repo disabled too, enable it. Make your sources list look like this:
Code:
deb http://http.us.debian.org/debian testing main contrib non-free
deb http://security.debian.org testing/updates main contrib non-free
I'm not sure if you are aware that # in front of deb line means that repo is disabled. Have a look here for some info: http://wiki.debian.org/SourcesList

About udev, so you didn't remove S02udev script in rc2.d? Well, try that, as root, use rm.

I have one more question, would it be a problem for you to download "testing" and do clean install? Because, you upgraded from "lenny" to "squeeze" and then from "squeeze" to "sid" from a mirror I'm not sure how much reliable and with security repo disabled. If you were still on "lenny" we could try to solve that black screen, but you have a total mix of packages installed and I'm afraid that clean install is the best solution. You can find "testing" images here.
 
2 members found this post helpful.
Old 12-20-2010, 10:27 PM   #5
Andy Alkaline
Member
 
Registered: Jun 2004
Location: Minnesota, USA
Distribution: Slackware32-stable, Debian-wheezy-amd64, LFS 7.1
Posts: 343

Original Poster
Rep: Reputation: 27
I did a clean install of squeeze as you suggested, and it fixed the problem I had with the administration menu options. I used the squeeze Beta2 release (i386, netinst).

Thanks for your help and hints.

Black/blank/frozen screen still gave me grief. That's another thread though:
http://www.linuxquestions.org/questi....php?p=4192892
 
  


Reply

Tags
administration


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Waiting for Squeeze stable vs installing Squeeze right now and keeping it up to date alanv Linux - Newbie 2 11-03-2010 02:43 AM
[SOLVED] Openssh-server Auto configuration fails when upgrading Lenny to Squeeze EricTRA Debian 3 09-15-2010 02:48 AM
... configuration could not be loaded ... rblampain Debian 3 04-20-2010 03:46 AM
Dynamically loaded modules and statically loaded modules in linux gauthamk Linux - Software 1 05-18-2008 04:28 PM
paraport_pc module loaded with wrong options, st not loaded adrianmariano Debian 2 12-18-2004 09:37 PM


All times are GMT -5. The time now is 07:03 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration