LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (http://www.linuxquestions.org/questions/debian-26/)
-   -   sources.list repos for apt-get : to install Opera with youtube working (http://www.linuxquestions.org/questions/debian-26/sources-list-repos-for-apt-get-to-install-opera-with-youtube-working-678213/)

frenchn00b 10-22-2008 12:00 AM

sources.list repos for apt-get : to install Opera with youtube working
 
Hello,

With the repos. multimedia, we can install mplayer painless, with apt-get install.
Opera is a great program, but if you get the deb the youtube/and several stuffs arent working unlike with firefox.

Is there a painless, apt-get way to install opera properly?
(bit like mplayer)

thansk for any ideas

--
Happy Debian Tux !

craigevil 10-22-2008 01:39 AM

the debian package from opera.com works just fine with flash and youtube.com

# The Opera Web Browser Official packages.
# Etch/Sid packages are available: http://www.opera.com/
### Example apt source configuration (uncomment the version you want)
# Opera Browser - Production release
# more info http://deb.opera.com/
#deb http://deb.opera.com/opera/ stable non-free
#deb http://deb.opera.com/opera/ testing non-free
#deb http://deb.opera.com/opera/ unstable non-free
# Opera Browser - Beta release
#deb http://deb.opera.com/opera-beta/ stable non-free
#deb http://deb.opera.com/opera-beta/ testing non-free
#deb http://deb.opera.com/opera-beta/ unstable non-free

Total-MAdMaN 10-22-2008 10:17 AM

Have you installed Flash (flashplugin-nonfree)?

frenchn00b 10-22-2008 03:02 PM

Quote:

Originally Posted by Total-MAdMaN (Post 3318722)
Have you installed Flash (flashplugin-nonfree)?

I changed the sources.list
apt-get update

I did :
Code:

apt-get install opera flashplugin-nonfree
but still not working

I get this :
http://img204.imageshack.us/my.php?i...vaoperaqa5.jpg

Total-MAdMaN 10-22-2008 03:20 PM

From the Tools menu select Preferences, click the Advanced tab, select Content in the box on the left, make sure Enable Plug-ins is checked, click the Plug-in Options button and make sure Flash shows up in the list.

frenchn00b 10-22-2008 04:16 PM

Quote:

Originally Posted by Total-MAdMaN (Post 3319036)
From the Tools menu select Preferences, click the Advanced tab, select Content in the box on the left, make sure Enable Plug-ins is checked, click the Plug-in Options button and make sure Flash shows up in the list.

:(
:( :( :(
not working :(

here shot: http://img399.imageshack.us/my.php?i...aopera2te2.jpg


All times are GMT -5. The time now is 09:16 PM.