LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (http://www.linuxquestions.org/questions/debian-26/)
-   -   sound configuration (http://www.linuxquestions.org/questions/debian-26/sound-configuration-466859/)

binary_dreamer 07-23-2006 02:31 PM

sound configuration
 
i am trying to make the sound work after a fresh installation. i am doing:
3000:~# apt-get install sndconfig
Reading Package Lists... Done
Building Dependency Tree... Done
Package sndconfig is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package sndconfig has no installation candidate
3000:~#

how do i fix sound? my kernel is 2.6.8.3-k7

binary_dreamer 07-24-2006 05:26 AM

anybody to help me configure my sound? it is an onboard sound card of ASUS A7V600-X

Dutch Master 07-24-2006 05:37 AM

Find out what chip is used for sound on that board, then figure out what driver you need, hunt that down (use Google ;)) and install :)

binary_dreamer 07-24-2006 05:47 AM

thanks for your reply. if i knew what chip i am using and what to do then i would not be asking in this forum! any other bright ideas?

Dutch Master 07-24-2006 05:59 AM

Yeah. How about RTFM? 'Cause there you'll find what chips are used on your board... :-\ As a matter of fact, you don't even have to look any further then the description of the board on the Asus website.

PMorph 07-24-2006 06:06 AM

The MB appears to have the AD1888 sound chip, so it should work with the ALSA drivers.
Install the packages alsa-base and alsa-utils, then run alsaconf.

binary_dreamer 07-24-2006 01:15 PM

PMorph i did what you have suggested. it works fine, thanks. the problem is when i restart the PC i have to reconfigure the card with alsaconf, everytime otherwise it does not work. any ideas?

binary_dreamer 07-27-2006 02:30 AM

someone please?


All times are GMT -5. The time now is 02:18 AM.