LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 05-21-2011, 03:46 PM   #1
edhe1
Member
 
Registered: Sep 2006
Posts: 54

Rep: Reputation: 0
slow web page loading in squeeze


I am now working with squeeze, and my page load time on my Vista laptop, which is working off of a wireless connection, is much faster than my linux desktop, which is a direct connection.
 
Old 05-21-2011, 05:18 PM   #2
jim_p
Member
 
Registered: Aug 2009
Distribution: Debian testing
Posts: 493

Rep: Reputation: 111Reputation: 111
Put your isp's dns servers inside /etc/resolv.conf for a start.
 
Old 05-21-2011, 08:26 PM   #3
craigevil
Senior Member
 
Registered: Apr 2005
Location: OZ
Distribution: Debian Sid
Posts: 4,733
Blog Entries: 12

Rep: Reputation: 457Reputation: 457Reputation: 457Reputation: 457Reputation: 457
Disable Ipv6ebianIPv6 - Debian Wiki - http://wiki.debian.org/DebianIPv6#In_squeeze
 
1 members found this post helpful.
Old 05-24-2011, 10:57 AM   #4
edhe1
Member
 
Registered: Sep 2006
Posts: 54

Original Poster
Rep: Reputation: 0
The thing that is taking up the time is the "Looking up ....".
craigevil, do you still recommend http://wiki.debian.org/DebianIPv6#In_squeeze for this.
 
Old 05-24-2011, 07:10 PM   #5
craigevil
Senior Member
 
Registered: Apr 2005
Location: OZ
Distribution: Debian Sid
Posts: 4,733
Blog Entries: 12

Rep: Reputation: 457Reputation: 457Reputation: 457Reputation: 457Reputation: 457
try disabling it in Iceweasel/Firefox first if it works disable it system wide.

In a nutshell:

about:config
in the filter field, type “DNS” and hit enter
double-click on “network.dns.disableIPv6″, changing its value from False to True

In a nutshell:

about:config
in the filter field, type “DNS” and hit enter
double-click on “network.dns.disableIPv6″, changing its value from False to True

You may also try something like: Speedup DNS requests with a local cache - http://www.debian-administration.org/articles/390

But just disabling ipv6 should fix the issue.
 
Old 05-25-2011, 03:43 AM   #6
edhe1
Member
 
Registered: Sep 2006
Posts: 54

Original Poster
Rep: Reputation: 0
Excellent advice. Things move like lightning now. Thank You.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
slow page loading divyashree Linux - Newbie 1 01-12-2011 01:50 PM
Improving Web page loading time on LAMP Swakoo Linux - General 1 09-08-2009 01:59 PM
after moving web site to new server - certificate error loading https page jayunplugged Linux - General 3 03-06-2008 12:00 PM
Bad Request when web page loading wmartino Linux - Networking 2 09-14-2003 09:25 AM
Web Page picture loading program for Linux heathpitts Linux - Software 5 03-02-2003 07:04 PM


All times are GMT -5. The time now is 06:15 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration