LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 07-09-2006, 11:55 AM   #1
FlyingPenguin128
LQ Newbie
 
Registered: May 2005
Posts: 12

Rep: Reputation: 0
Problem installing HighPoint RAID software with 2.6.8-2 kernel


I have a RocketRAID 2220 card and have never been able to get the software to install properly but now I am determined to do so.
I downloaded the software from the HighPoint site and it came with a package for debian. When I try to install the software this is what I get.
Code:
# dpkg -i hptsvr_3.12-1_i386.deb
(Reading database ... 42853 files and directories currently installed.)
Preparing to replace hptsvr 3.11 (using hptsvr_3.12-1_i386.deb) ...
Unpacking replacement hptsvr ...
update-rc.d: /etc/init.d/hptdaemon exists during rc.d purge (use -f to force)
dpkg: error processing hptsvr_3.12-1_i386.deb (--install):
 package control info rmdir of `CVS' didn't say not a dir: Directory not empty
Errors were encountered while processing:
 hptsvr_3.12-1_i386.deb
I tried to fix the update-rc.d problem but it didn't help
Code:
# update-rc.d -f hptdaemon remove
I also tried removing the whole package to start over but...
Code:
# dpkg -P hptsvr
dpkg: error processing hptsvr (--purge):
 Package is in a very bad inconsistent state - you should
 reinstall it before attempting a removal.
Errors were encountered while processing:
 hptsvr
Thanks for any help on getting this resolved
 
Old 08-11-2006, 08:16 PM   #2
Rian8605
LQ Newbie
 
Registered: Feb 2006
Posts: 29

Rep: Reputation: 15
...........

Last edited by Rian8605; 04-20-2008 at 11:22 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HighPoint 370A IDE PCI Card (non raid) problem slackman Linux - Hardware 6 01-02-2005 03:50 AM
highpoint raid and Mondorestore related problem, HELP Samppa72 Linux - Hardware 0 05-16-2004 03:31 PM
RedHat9 + Highpoint-RAID-Problem meiner Linux - Hardware 0 05-15-2003 01:56 PM
Redhat 9 + highpoint raid Dwayne Linux - Hardware 1 05-04-2003 05:37 AM
need help installing debian on highpoint raid array sev_v2 Linux - Distributions 2 08-23-2002 05:57 PM


All times are GMT -5. The time now is 02:02 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration