LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices



Reply
 
Search this Thread
Old 11-01-2005, 10:57 PM   #1
gajaykrishnan
Member
 
Registered: Jul 2004
Posts: 65

Rep: Reputation: 15
Problem downloading and installing required packages


Hi,

I am new to the debian system.

I want to install some packages like cyrus, sendmail etc..

When i issued : apt-get install cyrus21-admin cyrus21-imapd libsasl2 libsasl2-modules sasl2-bin ca-certificates openssl sendmail sendmail-cf m4
It gave me the error that cyrus21-admin is not found.

I then used kpackage and found out that cyrus21-admin is not there in the 5 CD's that i have.

I have the debian sarge 6 testing official snapshot version.

The /etc/apt/sources.list file looks like this..

#deb file:///cdrom/ sarge main

deb cdrom:[Debian GNU/Linux testing _Sarge_ - Official Snapshot i386 Binary-4 (20050323)]/ unstable contrib main
deb cdrom:[Debian GNU/Linux testing _Sarge_ - Official Snapshot i386 Binary-1 (20050212)]/ unstable contrib main

# deb http://security.debian.org/ testing/updates main contrib

I also found that cyrus is available on the packages.debian.org site.

Can someone please tell me how do i install these packages...??

Thanx in advance...
 
Old 11-02-2005, 12:10 AM   #2
duffmckagan
Senior Member
 
Registered: Feb 2005
Distribution: Cent OS 6.4
Posts: 1,163

Rep: Reputation: 47
Please don't double post.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem downloading and installing required packages gajaykrishnan Debian 2 11-01-2005 11:50 PM
What packages required for sound Ren Slackware 2 01-21-2004 04:53 AM
Can't get the required packages to work.... DJStarx Linux - Software 4 01-03-2004 12:14 PM
Packages that are required mikeshn Linux - General 2 10-23-2003 04:45 PM
How do you install all packages required??? oudent Linux - Newbie 1 04-23-2002 01:53 PM


All times are GMT -5. The time now is 08:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration