LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 11-14-2004, 01:42 PM   #1
farpoint
Member
 
Registered: Sep 2004
Location: France
Distribution: Debian Sarge, Etch. FC1,2,3,4,5. Slackware 10.0. Gentoo. Kubuntu.
Posts: 193

Rep: Reputation: 30
No "system" button on login screen so as to shutdown


Hi folks. Got a couple of probs with Debian 3.0. Can shut down using the CLI with halt, but cant logout and shutdown from the login screen. The login screen is Gbome's, and the only buttons are Session & Language. I had the same problem with Slackware 10.0, but managed to find the "Actions " button in a login screen config menu, and was able to install this onto the login screen. That works ok now. Is there somewhere i can find the System buttom to put into the login screen for Debian, thus enabling me to reboot or shutdown from the login screen. The other problem is to do with Debian not finding the soundcard "Audigy Soundblaster". Emu10k1 driver seems to be installed, but the soundcard seems to be missing??? All a bit mysterious. X files stuff. Farpoint.
 
Old 11-26-2004, 03:46 PM   #2
bobbens
Member
 
Registered: Sep 2004
Location: Barcelona
Distribution: Debian, FreeBSD, Gentoo
Posts: 586

Rep: Reputation: 30
You can shut down using kdm or gdm, though with gdm you have to supply root password. You said you are using Gbome's login screen, you mean gnome's? in that case it's gdm and there should be a a menu where you can select shutdown. If not just apt-get either one, i prefer kdm, but if you dont have kde installed you have to get alot of libs.
About the soundcard, the only way i was able to get my sound card working was by installing discover instead of discover1 (apt-get install discover), as it is a newer version and got my sound card driver loaded.
Hope i could be of some help.
 
Old 11-26-2004, 06:36 PM   #3
Dead Parrot
Senior Member
 
Registered: Mar 2004
Distribution: Debian GNU/kFreeBSD
Posts: 1,597

Rep: Reputation: 46
After you've logged in to Gnome, open the gnome-terminal. Type "su" (without quotes) and the administrator's password to become the root user, and then type "gdmsetup". This should launch a GUI tool for configuring the Gnome login manager's (GDM) properties. If you cannot access gdmsetup for some reason, there's probably somewhere under /etc/gdm/ a config file that you can edit with a text editor to tweak all possible GDM settings.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Making system "bad shutdown" ready Red Squirrel Debian 6 07-31-2005 12:13 PM
how to disable "print screen" button sallyslicer Linux - Newbie 0 02-11-2005 02:32 PM
V-10.1- "Why does my computer freeze at the blue shutdown screen"? kingme543 Linux - Newbie 1 11-04-2004 11:11 AM
Login Promp & "start" button kornboy89 Linux - Newbie 2 03-27-2004 07:54 PM
<input type="button" disabled="true" > does not work in ns4.7 or 4.9 cybercop12us Programming 2 11-29-2002 08:31 AM


All times are GMT -5. The time now is 02:42 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration