LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 02-13-2011, 02:48 PM   #1
jv2112
Member
 
Registered: Jan 2009
Location: New England
Distribution: Arch Linux
Posts: 718

Rep: Reputation: 103Reputation: 103
Question No Sound after 1st Update on Fresh Debian 6 Install ?


I just installed Debian 6 & prior to my first update my sound worked fine. But after accepting all the updates based on the repositories below the system can't identify my sound card.


Any ideas ?

Quote:

deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official Snapshot amd64 LIVE/INSTALL Binary 20110112-01:05]/ squeeze main

deb http://http.us.debian.org/debian/ squeeze non-free contrib main
deb http://security.debian.org/ squeeze/updates main


deb http://www.debian-multimedia.org squeeze main non-free




Quote:

Sound Card (1st one / second is built in audio on a video card)

joe@Tux-Box:~$ lspci | grep -i audio
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA) (rev 40)
01:00.1 Audio device: nVidia Corporation Device 0be9 (rev a1)

Errors (outside of just not being able to play any audio )


Quote:


joe@Tux-Box:~$ alsamixer
cannot open mixer: No such file or directory




Quote:

When I try to open sound applet in pannel ->

No volume control GStreamer plugins and/or devices found.



Quote:

joe@Tux-Box:~$ cat /proc/asound/cards
--- no soundcards ---



PS - The user is part of the audio group.

PSS - I was playing around with run levels and if I

ctl -alt F2

log in as user

su -

password

init 5

hit reset on the computer.

When it reboots I have sound.

I attempted changing /etc/inittab but after rebooting no sound

I am still unsure of what to do.

Quote:

# The default runlevel.
id:5:initdefault:

# was 2 above at install - sound came on at 5


Last edited by jv2112; 02-13-2011 at 04:18 PM. Reason: add more info.
 
Old 02-14-2011, 08:31 AM   #2
onebuck
Moderator
 
Registered: Jan 2005
Location: Midwest USA, Central Illinois
Distribution: SlackwareŽ
Posts: 11,439
Blog Entries: 4

Rep: Reputation: 1502Reputation: 1502Reputation: 1502Reputation: 1502Reputation: 1502Reputation: 1502Reputation: 1502Reputation: 1502Reputation: 1502Reputation: 1502Reputation: 1502
Moved: This thread is more suitable in <Debian> and has been moved accordingly to help your thread/question get the exposure it deserves.
 
Old 02-14-2011, 10:24 AM   #3
jamesac
LQ Newbie
 
Registered: Feb 2011
Posts: 10

Rep: Reputation: 0
You might have a look at this thread [URL="http://www.linuxquestions.org/questions/debian-26/more-squeeze-problems-no-sound-now-861871/"]
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Release update vs. fresh install billlee Linux - General 4 01-13-2011 10:33 AM
update or fresh install? Billgatus of Borg Suse/Novell 5 11-28-2010 05:53 PM
Update Manager -132 Days Since Update ...Fresh Install jv2112 Linux - Newbie 3 10-25-2010 05:02 AM
[SOLVED] How can you update Slackware 12.2 to 13 without a fresh install? pr_deltoid Slackware 5 06-14-2010 01:30 AM
DELL Latitude D600 - Wont boot after 1st system update after install nicholls15 Linux - Laptop and Netbook 2 04-06-2009 06:13 PM


All times are GMT -5. The time now is 03:43 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration