LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (http://www.linuxquestions.org/questions/debian-26/)
-   -   No Sound after 1st Update on Fresh Debian 6 Install ? (http://www.linuxquestions.org/questions/debian-26/no-sound-after-1st-update-on-fresh-debian-6-install-862447/)

jv2112 02-13-2011 01:48 PM

No Sound after 1st Update on Fresh Debian 6 Install ?
 
I just installed Debian 6 & prior to my first update my sound worked fine. But after accepting all the updates based on the repositories below the system can't identify my sound card.


Any ideas ? :scratch:

Quote:


deb cdrom:[Debian GNU/Linux 6.0.0 _Squeeze_ - Official Snapshot amd64 LIVE/INSTALL Binary 20110112-01:05]/ squeeze main

deb http://http.us.debian.org/debian/ squeeze non-free contrib main
deb http://security.debian.org/ squeeze/updates main


deb http://www.debian-multimedia.org squeeze main non-free





Quote:


Sound Card (1st one / second is built in audio on a video card)

joe@Tux-Box:~$ lspci | grep -i audio
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA) (rev 40)
01:00.1 Audio device: nVidia Corporation Device 0be9 (rev a1)


Errors (outside of just not being able to play any audio )


Quote:



joe@Tux-Box:~$ alsamixer
cannot open mixer: No such file or directory





Quote:


When I try to open sound applet in pannel ->

No volume control GStreamer plugins and/or devices found.




Quote:


joe@Tux-Box:~$ cat /proc/asound/cards
--- no soundcards ---




PS - The user is part of the audio group.

PSS - I was playing around with run levels and if I

ctl -alt F2

log in as user

su -

password

init 5

hit reset on the computer.

When it reboots I have sound.

I attempted changing /etc/inittab but after rebooting no sound :(

I am still unsure of what to do.

Quote:


# The default runlevel.
id:5:initdefault:

# was 2 above at install - sound came on at 5



onebuck 02-14-2011 07:31 AM

Moved: This thread is more suitable in <Debian> and has been moved accordingly to help your thread/question get the exposure it deserves.

jamesac 02-14-2011 09:24 AM

You might have a look at this thread [URL="http://www.linuxquestions.org/questions/debian-26/more-squeeze-problems-no-sound-now-861871/"]


All times are GMT -5. The time now is 05:23 PM.