LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 09-15-2003, 02:57 PM   #1
boneal55
LQ Newbie
 
Registered: Sep 2003
Location: Tennessee
Distribution: Debian
Posts: 8

Rep: Reputation: 0
New user/ trouble starting KDE


Hello,

I am brand new to linux, i have about three hours in it so far. I have just installed 'woody' on a 250 MHz Pentium with 128MB RAM and a Rage PRO video card (should any of that prove to be useful).

I thought I'd learn the command line/basics on this machine before I port over to my main machine (now i can read linuxquestions.org while i'm learning on the slow poke). I am willing to accept that somethings may be impossible with this hardware configuration, but would like the exercise no matter how excruciating.

so, to the problem.... woody went on fine, set up account for myself, used tasksel to install Xwindows and desktop environment. all the packages seem to be installed correctly (i.e. no error msgs)

type startx at the prompt and get this:

xauth: creating new authority file /root/.Xauthority
xauth: creating new authority file /root/.Xauthority

X: unable to open wrapper config file /etc/X11/Xwrapper.config
X: cannot stat /etc/X11/X (No such file or directory), aborting. giving up.
xinit: connection refused (errno 111): unable to connect to Xserver
xinit: No such process (errno 3): Server error.

so it would seem it has not been installed/initialized properly, but I do not know enough to save myself. I've looked over this forum and Debian's pages for an answer, but I'm sure its obvious and I'm just missing it.

If someone wouldn't mind giving me some pointers, and an explanation for what's wrong, i'd be obliged

Forgive me if this should have been posted in the newbie forum, but all they every talk about is red hat and mandrake, so i figured i'd ask you all. please don't be insulted.

let me know if you need anymore data from me.
Barry
 
Old 09-15-2003, 03:48 PM   #2
boneal55
LQ Newbie
 
Registered: Sep 2003
Location: Tennessee
Distribution: Debian
Posts: 8

Original Poster
Rep: Reputation: 0
okay, so i got it to come up by doing

apt-get install kdebase

however, i dont understand why that worked, does tasksel just put the packages on the drive to be installed?

still getting the swing of the structure.

barry
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
starting kde in mdk 10.1 trouble Lucjan Mandriva 6 11-01-2004 12:19 PM
Trouble starting Proftp kaidoggy Linux - Software 6 04-01-2004 12:12 PM
starting kde 3.2 as a different user BGuy891653 Linux - Newbie 4 02-24-2004 11:00 AM
trouble starting X and KDE mcsquare Linux - Newbie 1 10-28-2003 02:25 AM
Trouble starting kde tez Linux - Software 1 06-27-2003 04:21 AM


All times are GMT -5. The time now is 04:45 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration