LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 11-28-2003, 01:44 PM   #1
lynchmob09
LQ Newbie
 
Registered: Sep 2003
Location: VA
Distribution: red hat 9
Posts: 25

Rep: Reputation: 15
new debian 3.0 installation, issues on bootup. How to reconfigure???


2 problems:

ok, so i boot up the machine for the first time after installing, and it actually works fine the first time: But after I login, the first thing i run is startx (with xwindows installed, gnome as default) and the xserver starts then quits. It looks like it stops on the video. It says something like "no screens found"

So, is there a way to get back to the config app? So I can try a different video card driver? Or is that the problem? Why doesn't it just probe my card?

Then, I reboot. So on the boot, it halts during runlevel 2 as it is starting usb hotplug subsystem: Then it has a kernal error message about a page long. The USB card does get detected prior to this. this is a 166p1 mhz 32mb system by the way.

Will I not be able to use hotplugging, or do I need to uninstall this under init? If so, How do I do this?

I have no idea,

Josh

Last edited by lynchmob09; 11-28-2003 at 07:03 PM.
 
Old 11-29-2003, 07:38 AM   #2
TigerOC
Senior Member
 
Registered: Jan 2003
Location: Devon, UK
Distribution: Debian Etc/kernel 2.6.18-4K7
Posts: 2,380

Rep: Reputation: 49
To determine the error for X windows do cat /var/log/XFree86.0.log | more . To reconfigure X do dpkg-reconfigure xserver-xfree86. The hot plug issue I cannot answer but perhaps someone else can help. Have you checked that you have the relevnat modules installed? Do modconf and go down to usb devices and see if there isn't a driver relevant to what you need.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian installation issues Stubie Linux - Newbie 8 11-04-2005 05:30 PM
Performance issues with debian post installation hasanito Debian 5 09-26-2004 08:44 AM
Keyboard Issues on Slack 9.1 Bootup Aman9090 Slackware 4 03-04-2004 06:07 PM
Reconfigure sound driver for Debian Woody blakeless Linux - Hardware 7 10-09-2003 09:52 PM
Kernel compile issues (upon bootup) N_A_J_M Linux - General 6 11-22-2002 05:07 PM


All times are GMT -5. The time now is 03:53 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration