LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 11-28-2005, 09:02 AM   #1
nefryt
LQ Newbie
 
Registered: Nov 2005
Distribution: Gentoo
Posts: 10

Rep: Reputation: 0
Neo under Debian


Hello!
Last time I compiled Eagle-usb v2.3.2. The driver has been compiled successful and Internet has worked without problems. But when I restarted my system I can't conect to Internet. Modem is everytime 'initialising' and when I type 'startadsl' system writes me 'modem isn't working'. I don't know why modem status is 'initialising' everytime. How to install neostrada under Debian to it'll work good.

Thanks for help.
 
Old 12-02-2005, 02:43 PM   #2
acker
Member
 
Registered: Apr 2004
Location: Timisoara, Romania
Distribution: Debian
Posts: 90

Rep: Reputation: 15
I'll try a shot in the dark...

Is you module for your modem loaded? What 's the stuff with the eagle-USB? (never heard of it) Is that really your problem?

What modem do you use? Paste the output from lspci and lsmod. Check /var/log/messages (/var/log/syslog...), for anything related. Any kind of errors, warnings over there? dmesg | less ?
 
Old 12-03-2005, 03:09 AM   #3
nefryt
LQ Newbie
 
Registered: Nov 2005
Distribution: Gentoo
Posts: 10

Original Poster
Rep: Reputation: 0
Eagle-usb module is loaded. This is result of eaglediag:

module loaded ? [OK]
modem operational ? [KO]
Config vpi/vci/encapsulation/isp: 23 6 (pppoa) PL01
pppd launched? [KO]
ping IP ? [KO]
test DNS resolution? [KO]

I don't understand upper information, I know modem should be operational. How to do it?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
k8n neo platinum pete123 Suse/Novell 5 05-19-2005 02:47 PM
Installation Digi Neo Port RedHat 8 chipix Linux - Software 0 11-15-2004 07:33 AM
K8T Neo-FIS2R, any luck yet? batmanamd64 Fedora 0 03-13-2004 11:09 PM
RH9 on MSI 875P Neo m/b can't find on-board ethernet gjalexei Linux - Networking 2 12-11-2003 12:39 PM
red hat install on msi875p neo taote Linux - Hardware 2 11-05-2003 11:11 PM


All times are GMT -5. The time now is 06:09 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration