LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (http://www.linuxquestions.org/questions/debian-26/)
-   -   Modprobe: modules unix not found in modules.dep (http://www.linuxquestions.org/questions/debian-26/modprobe-modules-unix-not-found-in-modules-dep-920267/)

utanja 12-23-2011 05:47 PM

Modprobe: modules unix not found in modules.dep
 
Code:

Modprobe:modules unix not found in modules.dep
the above message appears during boot process....

how do I fix this?

Bazzaah 12-24-2011 04:55 AM

I believe (though can't say I'm certain) that it's indicative of some kind of error in the way your system is configured.

Maybe check through /var/log/kern.log?

utanja 12-24-2011 06:57 AM

Quote:

Originally Posted by Bazzaah (Post 4557516)
I believe (though can't say I'm certain) that it's indicative of some kind of error in the way your system is configured.

Maybe check through /var/log/kern.log?

No modprobe error messages in kern as well as messages

Bazzaah 12-27-2011 06:01 AM

I had a mix of ext3 and ext4 filesystems and was getting that message. I don't have that mix now and am no longer getting the message - could be that?

utanja 12-27-2011 07:58 AM

Quote:

Originally Posted by Bazzaah (Post 4559230)
I had a mix of ext3 and ext4 filesystems and was getting that message. I don't have that mix now and am no longer getting the message - could be that?

I am EXT4 only.....but on the Debian binary I do not get the message.
Only with my custom recompile. Obviously, I deleted something but
I cannot figure this out.

hewlett2008 12-30-2011 09:33 AM

Look at this pls:

http://www.aptosid.com/index.php?nam...wtopic&p=13564

Regards hewlett

utanja 12-30-2011 03:33 PM

Quote:

Originally Posted by hewlett2008 (Post 4561780)

thanks for the info....i feel better about this now....:)

cykodrone 04-19-2014 04:18 PM

Or you could try this...
 
from the Debian Forum.

NOT code:
cykodrone=Linadian, shhhh ;)


All times are GMT -5. The time now is 09:45 PM.