LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (http://www.linuxquestions.org/questions/debian-26/)
-   -   Missing hot corner in Wheezy (http://www.linuxquestions.org/questions/debian-26/missing-hot-corner-in-wheezy-4175454308/)

blastradius 03-16-2013 08:57 AM

Missing hot corner in Wheezy
 
1 Attachment(s)
I installed Squeeze and then upgraded to Wheezy, I had tried Fedora previously (before sanity returned) and I did like the Gnome 3 hot corner but it doesn't seem to be there on my new Debian desktop (see attached), I have 'applications' and 'Places' text top left and hovering over the application text just does nothing

widget 03-16-2013 01:19 PM

Reboot.

At login screen check your session button. I think you are not in Gnome Shell although I could be wrong as I can't stand it and haven't looked at it for sometime.

When you are booting and get to the login screen does the cursor go to the upper left corner of the screen?

Do you have the package firmware-linux-nonfree installed?

blastradius 03-17-2013 04:06 AM

Weird, the options I have at login are -

Gnome
Gnome Classic
System Default
TWM

I thought 'Gnome' would be the shell. I also thought that Debian would install Gnome Shell by default.

N.b. just checked and the shell is installed so has the hot corner been switched off somehow?

goumba 03-17-2013 09:40 AM

That is the fallback mode, a.k.a. "GNOME Classic". Try logging in using the "GNOME" session, and if your hardware supports it, you're set. If not, it will throw you back into fallback mode and tell you shell is not supported on your hardware.

I would have assumed that it would have tried to start to Shell as it has for me in the past. I have never been logged into a fallback session without an error message first.

Quote:

Originally Posted by widget (Post 4912943)
Reboot.
Do you have the package firmware-linux-nonfree installed?

I don't know if firmware-nonfree is necessary, as no hardware was mentioned here.

EDDY1 03-18-2013 02:06 AM

Quote:

Originally Posted by blastradius (Post 4912819)
I installed Squeeze and then upgraded to Wheezy, I had tried Fedora previously (before sanity returned) and I did like the Gnome 3 hot corner but it doesn't seem to be there on my new Debian desktop (see attached), I have 'applications' and 'Places' text top left and hovering over the application text just does nothing

The only time I've had the problem was with the older graphics.
What graphic is your machine running?

blastradius 03-18-2013 03:12 AM

Problem solved
 
Hi

I introduced myself to the Debian IRC channel and some very helpful users on there help me sort the problem, I tried restarting the Gnome shell first with a 'replace' command in the terminal but this sent the desktop crazy, turned out that I just had to amend the sources.list and install some additional packages, then restarted the Gnome-shell again and it's all good now.

Thanks for your help and suggestions.

---------- Post added 03-18-13 at 07:13 AM ----------

How do I close this thread?

widget 03-18-2013 05:24 AM

A good start would be to tell folks how, exactly, you got it to work.

Then go to "Thread Tools" at the top of the page and mark the thing solved.

Glad you got it fixed.


All times are GMT -5. The time now is 09:01 PM.