LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 02-10-2008, 04:14 PM   #1
frenchn00b
Senior Member
 
Registered: Jun 2007
Location: E.U., Mountains :-)
Distribution: Debian, Etch, the greatest
Posts: 2,546

Rep: Reputation: 50
Microphone not working with debian and skype 2.0.0.43 ?


Like here, http://forum.eeeuser.com/viewtopic.php?pid=134999, the microphone does not work, and no one can hear me.


Code:
lsusblsusb
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 002: ID 045e:0084 Microsoft Corp.
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 003: ID 0556:0001 Asahi Kasei Microsystems Co., Ltd AK5370 I/F A/D Converter
Bus 001 Device 001: ID 0000:0000
with debian etch

Any Debian tricks ?
thanks if someone knows
 
Old 02-10-2008, 04:59 PM   #2
Minozake
LQ Newbie
 
Registered: Jan 2008
Location: Frozen Hell, MN, USA
Distribution: Source Mage GNU/Linux
Posts: 18

Rep: Reputation: 0
Did you go through 'alsamixer' (type it in the terminal), unmute by pressing 'm' (so that '00' shows), and turn up the volume first?

I am only guessing you are using ALSA.
 
Old 02-11-2008, 05:22 PM   #3
jlinkels
Senior Member
 
Registered: Oct 2003
Location: Bonaire
Distribution: Debian Lenny/Squeeze/Wheezy/Sid
Posts: 4,052

Rep: Reputation: 484Reputation: 484Reputation: 484Reputation: 484Reputation: 484
99 out of 100 cases:
You have to go into the sound mixer applet and enable the microphone. It is switched off by default in Etch.

jlinkels
 
Old 02-11-2008, 05:27 PM   #4
frenchn00b
Senior Member
 
Registered: Jun 2007
Location: E.U., Mountains :-)
Distribution: Debian, Etch, the greatest
Posts: 2,546

Original Poster
Rep: Reputation: 50
Quote:
Originally Posted by jlinkels View Post
99 out of 100 cases:
You have to go into the sound mixer applet and enable the microphone. It is switched off by default in Etch.

jlinkels
I went to the AK USB microphone logitech that is USB with :

Code:
alsamixer -c 1
got it to 100percent for sure.
I tried it already.

Any other ideas, since it is working on my other machines but not this one?
Debian etch stable still
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Microphone not working glittle Linux - Laptop and Netbook 7 03-26-2012 07:30 PM
can't get microphone working on krec or skype shengchieh Linux - Newbie 7 11-07-2009 02:00 PM
Can't get microphone working in Debian Etch (testing) Winter Knight Linux - General 1 03-01-2007 06:14 AM
Microphone not working arnott Linux - Hardware 3 12-01-2005 04:22 PM
Microphone Not Working RySk8er30 Mandriva 0 11-12-2005 12:16 PM


All times are GMT -5. The time now is 11:25 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration