LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 07-30-2007, 02:18 PM   #1
kelforn
LQ Newbie
 
Registered: May 2007
Posts: 16

Rep: Reputation: 0
Main Panel Volume Icon deleted accidentally


I'm using Debian Sid - I want to reinstate this but cannot find the application.

The volume icon I had was able to control the volume level simply by placing the mouse pointer on the speaker icon in the Main panel and with the mouse wheel was able to raise or lower the volume while also illustrating/showing the volume percentage.

I tried KMix but I would have to open it to adjust the volume.

I hope that someone can guide me into getting this back.

Thanks so much!
 
Old 07-30-2007, 02:22 PM   #2
Kirmonkey
Member
 
Registered: Jan 2004
Location: UK
Distribution: Debian
Posts: 194

Rep: Reputation: 30
Hi there,

Are you using KDE or Gnome as your desktop?

Have you tried right clicking on the main panel and working through any options presented?
 
Old 07-30-2007, 02:35 PM   #3
kelforn
LQ Newbie
 
Registered: May 2007
Posts: 16

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by Kirmonkey
Hi there,

Are you using KDE or Gnome as your desktop?

Have you tried right clicking on the main panel and working through any options presented?
I'm using KDE and yes I did go through the options and the only thing I can get now is the KMix in which I have to open it to adjust the volume via the sliders. Before my accidental deletion I only had to place the mouse pointer on the icon and use the mouse wheel to either raise or lower the volume level.
 
Old 07-30-2007, 02:45 PM   #4
Kirmonkey
Member
 
Registered: Jan 2004
Location: UK
Distribution: Debian
Posts: 194

Rep: Reputation: 30
Got you.

Dredging some old memories here you need to add the volume control as an applet. This is done via the main K menu or (furrows brow and thinks back) by right clicking in the area where (or there abouts) the clock is on your panel.

I don't have KDE installed on my system so I can't check for you. Hopefully someone who does may happen along soon and rescue me from my ignorance.
 
Old 07-31-2007, 02:17 AM   #5
eco2geek
Member
 
Registered: Feb 2003
Location: Portland, OR
Distribution: openSUSE 10.3, among others
Posts: 141
Blog Entries: 1

Rep: Reputation: 15
Check your kmix settings

Open the KMix mixer window, then Settings > Configure KMix > check "Dock into panel". Then don't quit using "File > Quit", simply hit the "close" button in the upper right-hand corner (or wherever yours is, depending on your windows decoration). KMix's speaker icon should be in your system tray, and you can set the volume level by hovering the mouse over it and using the mouse wheel (watch the tooltip).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Accidentally deleted DESKTOP PANEL iball_pentium_asus Linux - Desktop 5 07-14-2007 12:54 PM
Accidentally deleted GRUB oryhara Linux - General 3 06-09-2006 05:23 PM
I accidentally deleted libstdc++ :( piforever Fedora 4 01-01-2006 06:03 PM
Firefox icon in main panel (taskbar) corrupted in FC3 filsed Fedora 1 12-22-2004 04:34 PM
Accidentally deleted /etc/init.d .. what do i do? :| waste Linux - General 5 03-04-2004 03:39 AM


All times are GMT -5. The time now is 07:38 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration