LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 10-27-2006, 12:09 PM   #1
bujecas
Member
 
Registered: Oct 2004
Location: Portugal
Distribution: Debian, Slackware
Posts: 78

Rep: Reputation: 15
Locale settings


Hello,

I can't set my keyboard to the ISO-8859-15 layout on the console. I did dpkg-reconfigure locales and choose the en_US.ISO-8859-15 but it still won't work. My locale output is:

LC_CTYPE="en_US.ISO-8859-15"
LC_NUMERIC="en_US.ISO-8859-15"
LC_TIME="en_US.ISO-8859-15"
LC_COLLATE="en_US.ISO-8859-15"
LC_MONETARY="en_US.ISO-8859-15"
LC_MESSAGES="en_US.ISO-8859-15"
LC_PAPER="en_US.ISO-8859-15"
LC_NAME="en_US.ISO-8859-15"
LC_ADDRESS="en_US.ISO-8859-15"
LC_TELEPHONE="en_US.ISO-8859-15"
LC_MEASUREMENT="en_US.ISO-8859-15"
LC_IDENTIFICATION="en_US.ISO-8859-15"
LC_ALL=en_US.ISO-8859-15
LANG=en_US.ISO-8859-15

I also put this output in the /etc/environment file.

Any help?
 
Old 11-02-2006, 09:48 AM   #2
achu
LQ Newbie
 
Registered: Oct 2006
Location: Poland
Posts: 5

Rep: Reputation: 0
Try to use loadkey command, for example:
loadkey fr-latin9.map (<-- I think it's a keymap which you're seeking, but I'm not sure)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
locale: Cannot set LC_ALL to default locale: Invalid argument GadgetWiz Mandriva 1 03-31-2006 11:38 PM
perl: warning: Please check that your locale settings: Daredevil Linux - Software 1 05-12-2005 10:47 AM
locale and keyboard settings tiuztux Slackware - Installation 2 03-16-2005 07:22 AM
English / Danish Locale settings TroelsSmit Linux - Newbie 2 05-21-2004 02:26 AM
cups, locale settings and printer ilpadrino Red Hat 4 11-23-2003 05:18 AM


All times are GMT -5. The time now is 04:54 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration