LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (http://www.linuxquestions.org/questions/debian-26/)
-   -   Lexmark Pinnacle Pro901 printer driver install (http://www.linuxquestions.org/questions/debian-26/lexmark-pinnacle-pro901-printer-driver-install-4175476384/)

edhe1 09-08-2013 02:06 PM

Lexmark Pinnacle Pro901 printer driver install
 
I am running debian wheezy.
I downloaded, and extracted the Lexmark driver.

tar -xvzf lexmark-inkjet-legacy-1.0-1.amd64.deb.sh_Pro900.tar.gz
lexmark-inkjet-legacy-1.0-1.amd64.deb.sh

edhe@hebrews:~/Downloads$ ./lexmark-inkjet-legacy-1.0-1.amd64.deb.sh
Verifying archive integrity... All good.
Uncompressing nixstaller.......................................................................................... .....
Collecting info for this system...
Operating system: linux
CPU Arch: x86_64
TRACKING IDENT = 140509
cpu speed = 1000 MHz
ram size = 1947.60546875 MB
/tmp = 8742 MB , /usr/local = 3501 MB

After the LEXMARK Linux installer opened, and I entered the root passsword, the Install would go no further that what you see above.

EDDY1 09-09-2013 01:42 AM

If you download a .deb package use gdebi it will resolve dependencies for you. All you have to do is right-click on downloaded file & select Open With>>Gdebi

edhe1 09-09-2013 08:12 AM

edhe@hebrews:~/Downloads$ man gdebi
edhe@hebrews:~/Downloads$ gdebi lexmark-inkjet-legacy-1.0-1.amd64.deb.sh
Reading package lists... Done
Building dependency tree
Reading state information... Done
Building data structures... Done
Unknown package type 'lexmark-inkjet-legacy-1.0-1.amd64.deb.sh', exiting

edhe@hebrews:~/Downloads$ ls -alh lexmark-inkjet-legacy-1.0-1.amd64.deb.sh
-rwxr-xr-x 1 edhe edhe 18M Dec 16 2010 lexmark-inkjet-legacy-1.0-1.amd64.deb.sh

EDDY1 09-11-2013 01:23 AM

All you have to do is right-click on downloaded file & select Open with>>Gdebib, you don't need to extract it from it's folder

edhe1 09-11-2013 10:48 PM

I tried the right click on the file in my File Manager (Dolphin) and nothing seemed to happen.

So I tried, in an xterm,

gdebi lexmark-inkjet-legacy-wJRE-1.0-1.amd64.deb.sh_Pro900.tar.gz
Reading package lists... Done
Building dependency tree
Reading state information... Done
Building data structures... Done
Unknown package type 'lexmark-inkjet-legacy-wJRE-1.0-1.amd64.deb.sh_Pro900.tar.gz', exiting

EDDY1 09-11-2013 11:29 PM

Try this download. it's just a .deb
http://support.lexmark.com/index?pag...mentLINUX_UNIX
Alsop if you don't have gdebi then install it also.

edhe1 11-10-2013 10:38 AM

That only supports Debian 6.0. Wheezy is Debian 7.0


All times are GMT -5. The time now is 03:25 PM.