LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 11-29-2005, 04:33 PM   #1
Kamikazee
Member
 
Registered: May 2005
Location: Aus
Distribution: SimplyMEPIS 3.3
Posts: 107

Rep: Reputation: 15
kde 3.5 eta?


As with the just release of 3.5, how long will it take before it hits the debian repos?
 
Old 11-30-2005, 09:16 AM   #2
yanik
Member
 
Registered: Oct 2003
Location: Montreal Beach
Distribution: Debian Unstable
Posts: 368

Rep: Reputation: 30
we don't even have gnome 2.12 in the unstable repo yet, which came out almost 3 months ago....

Maybe you could try the kubuntu packages for kde3.5 here, but it usually doesn't work.
 
Old 11-30-2005, 07:34 PM   #3
arrenlex
Member
 
Registered: Jul 2005
Distribution: Debian Etch
Posts: 48

Rep: Reputation: 16
Ages. Debian Testing got KDE 3.4 only weeks ago.
 
Old 12-01-2005, 07:57 AM   #4
heema
Senior Member
 
Registered: Sep 2003
Location: Egypt
Distribution: Arch
Posts: 1,528

Rep: Reputation: 46
i installed it by putting in sources.list
and add at the top of /etc/apt/preferences the following lines:
Code:
Package: *
Pin: origin pkg-kde.alioth.debian.org
Pin-Priority: 990
 
Old 12-01-2005, 08:49 AM   #5
mugstar
Member
 
Registered: Jun 2004
Location: Scotland
Distribution: Anything that'll install...
Posts: 305

Rep: Reputation: 30
These kubuntu packages work too:
Code:
deb http://kubuntu.org/packages/kde35 breezy main
 
Old 12-01-2005, 10:06 PM   #6
liamk101
LQ Newbie
 
Registered: Dec 2005
Location: Portugal/Lisbon
Distribution: Debian Sarge
Posts: 2

Rep: Reputation: 0
Quote:
Originally posted by heema
i installed it by putting in sources.list
and add at the top of /etc/apt/preferences the following lines:
Code:
Package: *
Pin: origin pkg-kde.alioth.debian.org
Pin-Priority: 990
Hello!

Can you please continue the instructions on how to update kde to v3.5?
 
Old 12-02-2005, 09:12 AM   #7
Frunktz
Member
 
Registered: Nov 2005
Distribution: Debian, Slackware
Posts: 31

Rep: Reputation: 15
I have some problem with upgrading of KDE.
I have updated KDE to 3.5 but I have a lot of dependency problem with other package (synaptic, libgtk, kdelibs2a, ecc).
 
Old 12-04-2005, 05:59 PM   #8
mechmg93
Member
 
Registered: Oct 2004
Distribution: debian sarge-backported
Posts: 41

Rep: Reputation: 15
the repository from which you installed kde 3.5 is for SARGE ALSO??
 
Old 12-05-2005, 10:20 AM   #9
Frunktz
Member
 
Registered: Nov 2005
Distribution: Debian, Slackware
Posts: 31

Rep: Reputation: 15
I have installed KDE from Alioth package.
Now I want to installa all complete packages from Kubuntu Repository.
How I can remove Alioth package and put the Kubuntu packages?
Thanks
 
Old 12-10-2005, 04:36 AM   #10
Kamikazee
Member
 
Registered: May 2005
Location: Aus
Distribution: SimplyMEPIS 3.3
Posts: 107

Original Poster
Rep: Reputation: 15
I just upgraded to 3.4.3 out of etch, would it be safe to use those 3.5 packages? you mentioned sarge?
 
Old 12-14-2005, 09:53 PM   #11
dmn_clown
LQ Newbie
 
Registered: Sep 2005
Posts: 5

Rep: Reputation: 0
re:

Quote:
Originally Posted by Kamikazee
I just upgraded to 3.4.3 out of etch, would it be safe to use those 3.5 packages? you mentioned sarge?
You would have to compile those packages from source for them to work on Sarge. Sarge uses an incompatible libc6.... *sigh*
 
Old 12-19-2005, 06:58 AM   #12
Frunktz
Member
 
Registered: Nov 2005
Distribution: Debian, Slackware
Posts: 31

Rep: Reputation: 15
Anyone know how remove Kde 3.5 of Alioth's Package and install Kubuntu Package?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shuttle ETA Parallel port SCSI hard disk timgiffney Linux - Hardware 0 10-09-2004 05:02 PM
Why wont my KDE 3.2 FC2 setup run make commands w/KDE 1.x packages? rusty_slacker Linux - Newbie 1 09-19-2004 06:40 PM
couple of qs, gnome ftp, removing kde or improving speed of kde, startup modprobe darkleaf Linux - Software 2 07-20-2004 10:54 AM
ETA on official Gnome 2.6 packages? Flecko Slackware 2 04-27-2004 05:49 PM
[REDHAT KDE] Disable KDE boot? Apache down after 10min losing monitor signal bjwesselink Linux - Software 2 08-11-2003 02:52 PM


All times are GMT -5. The time now is 12:27 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration