LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 01-29-2010, 01:54 AM   #1
dd1313
LQ Newbie
 
Registered: Dec 2009
Posts: 29

Rep: Reputation: 15
installation halts at 5% on software install screen


Hi GUys

I am installing debian 4.0R3

I get to the screen that shows select and install software and it halts at 5 %

see images here

http://img229.imageshack.us/img229/326/err2n.jpg



AND

control + alt + f4 gives me this screen shot
http://img189.imageshack.us/img189/1277/err1.jpg

typing "yes" does not do anything

please help
Dev
 
Old 01-29-2010, 04:14 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,378

Rep: Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963
that output isn't meant to be interactable as it's just sending debug output. Assuming that's apt-get running, just install the software without the daft gui... "apt-get install whatever-it-is" then you'll be able to interact just fine if necessary
 
Old 01-29-2010, 05:47 AM   #3
dd1313
LQ Newbie
 
Registered: Dec 2009
Posts: 29

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by acid_kewpie View Post
that output isn't meant to be interactable as it's just sending debug output. Assuming that's apt-get running, just install the software without the daft gui... "apt-get install whatever-it-is" then you'll be able to interact just fine if necessary
Thanks but that is happening during installation process.and it says
type "yes" to continue and when I do that nothing happens

Dev
 
Old 01-30-2010, 01:34 AM   #4
evo2
Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Debian, SL
Posts: 5,103

Rep: Reputation: 1102Reputation: 1102Reputation: 1102Reputation: 1102Reputation: 1102Reputation: 1102Reputation: 1102Reputation: 1102Reputation: 1102
It could be a bad download or bad media. Did you check the iso file md5sum? Have you tried burning at a lower speed? Are you using a rewritable cd? etc.

Cheers,

Evo2.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenSUSE won't shut down correctly. Black screen, pointer, halts peteyperson Linux - Newbie 13 03-01-2009 05:15 PM
System halts during the installation of RHEL v.4, cannot install,HELP PLS crackshotjack Red Hat 3 03-26-2006 07:59 AM
rosegarden halts at splash screen legacy Mandriva 1 12-29-2004 01:30 PM
Installation freezes and halts... ZilverZtream *BSD 1 07-30-2003 05:07 AM
kernel halts, system halts, computer commits suicide stupid_guy Linux - Newbie 10 06-07-2003 05:44 PM


All times are GMT -5. The time now is 01:41 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration