Visit the LQ Articles and Editorials section
Go Back > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Debian This forum is for the discussion of Debian Linux.


  Search this Thread
Old 09-24-2005, 12:48 AM   #1
LQ Newbie
Registered: Sep 2005
Distribution: Debian
Posts: 15

Rep: Reputation: 0


I'm having real trouble getting an identd response for IRC servers. I'm currently behind a router, (default gateway), using as the IP address for eth0. Port 113 on the router is forwarded to like always. I'm running oinetd working through inetd.

In Windows, this was enough to get identd working. However, in Debian, I'm unable to get a working ident and I'm stuck with the "~" prefix. I can only assume that this has something to do with my iptables configuration but I've been unable to find a successful tutorial to help me.

Please help me. I have absolutely no idea how to proceed.



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Identd Yorthen Linux - Networking 2 07-10-2004 11:07 AM
identd toxicdude Programming 1 09-30-2003 12:19 PM
Identd help sitrus Slackware 1 10-20-2002 01:38 PM
Identd AkumaLoka Linux - Networking 3 09-23-2002 09:18 PM
identd Half_Elf Linux - General 4 01-28-2002 04:41 AM

All times are GMT -5. The time now is 10:51 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration