LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 02-28-2007, 04:32 PM   #1
kristof_v
Member
 
Registered: Feb 2006
Location: Belgium
Distribution: Debian
Posts: 84

Rep: Reputation: 15
iceweasel update issue


today i updated my debian machine from etch to sid.
but Iceweasel is acting weird now.

the update installed Iceweasel 2.0.0.2.
but the homepage is not correct when starting iceweasel.
It always displays this website when I start iceweasel: http://www.mozilla.com/en-US/firefox/ instead of the homepage, but when I click the homepage button, the homepage is loaded correctly.

Can I do something about it, so that the homepage gets actually loaded as it should when Iceweasel is loaded?
 
Old 02-28-2007, 05:20 PM   #2
nx5000
Senior Member
 
Registered: Sep 2005
Location: Out
Posts: 3,307

Rep: Reputation: 52
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=412344
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=412404
...


Looks similar.
Mine was set to
http://firefox

Last edited by nx5000; 02-28-2007 at 05:21 PM.
 
Old 03-01-2007, 02:07 AM   #3
kristof_v
Member
 
Registered: Feb 2006
Location: Belgium
Distribution: Debian
Posts: 84

Original Poster
Rep: Reputation: 15
yep that tis exactly the same as my problem.
but is there any patch available yet?
how can I apply it?

I'm not familiar yet with these things
 
Old 03-01-2007, 02:10 AM   #4
craigevil
Senior Member
 
Registered: Apr 2005
Location: OZ
Distribution: Debian Sid
Posts: 4,732
Blog Entries: 12

Rep: Reputation: 454Reputation: 454Reputation: 454Reputation: 454Reputation: 454
Iceweasel ignores user set homepage and loads Mozilla - LinuxQuestions.org
http://www.linuxquestions.org/questi...d.php?t=533115
 
Old 03-01-2007, 02:16 AM   #5
kristof_v
Member
 
Registered: Feb 2006
Location: Belgium
Distribution: Debian
Posts: 84

Original Poster
Rep: Reputation: 15
ok I'm just going to revert to iceweasel 2.0.0.1 and wait till 2.0.0.3 comes out.

apt-get remove --purge iceweasel
dpkg -i iceweasel_2.0.0.1+dfsg-4_i386.deb (download it if you don't still have it)
echo iceweasel hold | dpkg --set-selections

Seems like the mozilla folks are playing a silly game...
As a product that's mostly being developed by 'the community', they shouldn't be fooling around with 'the community'.
They're not making theirselves popular like this imo.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Iceweasel slow hraposo Debian 6 01-14-2007 09:06 PM
iceweasel won't start CrashedAgain Debian 7 12-09-2006 04:22 PM
Iceweasel 2.0 is available in Sid craigevil Debian 18 12-03-2006 10:14 PM
yum update issue crazy8 Fedora 11 11-23-2006 08:44 PM
yum update issue metallica1973 Linux - Software 2 11-14-2006 02:35 PM


All times are GMT -5. The time now is 05:22 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration