LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 02-13-2004, 09:32 AM   #1
tsitras
Member
 
Registered: Mar 2003
Distribution: Debian Squeeze
Posts: 182

Rep: Reputation: 30
IBM 300PL sound&graphics card wrong


hello there. i do have an old machine IBM 300PL. Unfortunately i cannot find out what sound and graphic card does it have, so i could update the appropriate software. At the moment there is no sound, and the screen resolution is very low. Any ideas?
 
Old 02-13-2004, 11:46 AM   #2
penguin_warrior
Member
 
Registered: Aug 2003
Location: canada
Distribution: debian based distros
Posts: 52

Rep: Reputation: 15
Talking ibm 300 pl

i am currently using the
fb0: VGA16 VGA frame buffer device
which is only giving me 800 X 600 (i believe)

the sound card driver you need is the allegro (forget exactly the official name...something
like ibm allegro

hope this helps. if you have any idea how to network two computers!!!
i can ping and telnet, but would like to graphically move files between.
 
Old 02-13-2004, 12:26 PM   #3
penguin_warrior
Member
 
Registered: Aug 2003
Location: canada
Distribution: debian based distros
Posts: 52

Rep: Reputation: 15
email specifications

i can email you the specifications if you want (this is the ibm machine specs from their site) or if you browse through ibm.com, they have their specs for download as pdf file (don't ask me where to browse to... its not easy to find (or it wasn't for me).
 
Old 03-04-2004, 04:42 AM   #4
tsitras
Member
 
Registered: Mar 2003
Distribution: Debian Squeeze
Posts: 182

Original Poster
Rep: Reputation: 30
apparently when i do lspci i can not see the audio card. Unless it is something else. the audio card is onboard and it works fine under windows. so it is there. here is what it comes when i do lspci:
debian:~# lspci
00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 03)
00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 03)
00:02.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
00:02.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
00:02.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
00:02.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 02)
00:03.0 Ethernet controller: Intel Corp. 82557/8/9 [Ethernet Pro 100] (rev 05)
01:00.0 VGA compatible controller: ATI Technologies Inc Radeon RV100 QY [Radeon 7000/VE]
debian:~#

Any ideas?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Drivers, Sound & Graphics Card Archaic Ubuntu 5 10-04-2005 10:09 PM
IBM 300PL needs sound/vid drivers spage0506 Linux - Hardware 1 02-21-2005 05:42 PM
Are the integrated IBM 300PL NICs Linux compatible? justin_p Linux - Networking 2 10-28-2004 08:02 PM
IBM 300PL computer, Slack 9.1 hitest Slackware 3 03-21-2004 04:55 PM
No Sound - IBM 300PL and Red Hat 9 avs925 Red Hat 3 09-09-2003 10:33 PM


All times are GMT -5. The time now is 10:30 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration