LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 07-15-2004, 07:20 AM   #1
EJ_INSIDE
LQ Newbie
 
Registered: Jul 2004
Distribution: Debian (sarge b4)
Posts: 2

Rep: Reputation: 0
HDD problem, scancode problem and grub


Hi

I have recently installed sarge on my celeron 866MHz. I have 3 main questions.

1) I keep getting these scancode errors with my M$ wireless optical desktop. I read on these forums that it can be stopped with the command dmesg -n #. I found that it worked as long as the number was above 6. Only problem is that I have to do that every time I boot up. This is very annoying and I was wondering how I could make this happen during bootup automatically.

2) I am getting problems with my pdc20262 ATA66 contoller on boot up. About one in four times the bootup seems to lock up after trying to reset the primary and secondary IDE channels several times and spitting out a line of numbers. I don't understand what is happening, however it is intermittent. Any ideas how to stop this?

3) I have windows XP on a 10GB partition which was installed before sarge. I was wondering how I can get it to show up in grub so I can boot in. Can someone tell me how to do this or where there is a how to?

Thanks

EJ_INSIDE
 
Old 07-15-2004, 08:03 AM   #2
macondo
Senior Member
 
Registered: Jul 2003
Location: Panama
Distribution: Debian Sid
Posts: 1,014

Rep: Reputation: 49
If you don't get answers for questions 1 and 2, try the debian-user mailing list archives or post the questions on that list.

For grub, in the /boot/grub/menu.lst, you will see an axample of this, the grub doc, or the grub site, google will help you with this, also the #debian channel at the IRC.
 
Old 07-15-2004, 09:36 AM   #3
EJ_INSIDE
LQ Newbie
 
Registered: Jul 2004
Distribution: Debian (sarge b4)
Posts: 2

Original Poster
Rep: Reputation: 0
cool macondo, I'll do that and get back to you if I figure this stuff out.

thanks

EJ_INSIDE

Last edited by EJ_INSIDE; 07-15-2004 at 09:54 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
XEV not returning keyboard scancode for particular key... Thymox Linux - General 3 06-08-2006 01:35 AM
Dual HDD Interface Problem, Linux on SATA, NTFS Part on IDE HDD LILO Not Loading Blade44 Linux - Hardware 2 02-01-2005 06:56 PM
Grub setup problem (/boot/grub/stage1 not found) davidas Debian 2 04-28-2004 08:13 PM
1st HDD = RH9.0 (grub) ... How do I modify grub when adding 2nd hard disk ? Onyx^ Linux - Software 1 09-05-2003 09:16 AM
HDD Problem and GFX problem. w00t Linux - Hardware 4 05-28-2003 11:33 PM


All times are GMT -5. The time now is 04:19 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration