LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices



Reply
 
Search this Thread
Old 04-25-2010, 03:02 PM   #1
Denat
LQ Newbie
 
Registered: Apr 2010
Posts: 1

Rep: Reputation: 0
Gnome-themes-more Configuration Error


Hi, it may be because I found one sid source in my sources.list with the rest being testing/squeeze. I found this after doing a problematic full-upgrade in aptitude.
Gnome-themes-more is not able to configure. Some terminal lines:


--------
setting up gnome-accessibility-themes gtk-update-icon-cache: symbol lookup error: /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so: undefined symbol: g_malloc_A

dpkg error gnome-accessibilty-themes subprocess installed post-installation script returned error exit status 1
dpkg: error processing gnome-themes-more (--configure): subprocess installed post-installation script returned error exit status 1

dpkg: dependency problems prevent config of gnome-accessibility: gnome-accessibility depends on gnome accessibilty-themes (>=2.28); however: Package gnome-accessiblity-themes is not configured yet

Errors:
gnome-accessiblity-themes
gnome-themes-more
gnome-accessiblity

------

I looked up the dependencies from aptitude show of the error files, and removed and reinstalled all of them, but still same issue. I did aptitude -f install, and it removed gnome, and many gnome files, even gnome-accessibility, to resolve some dependencies. It even tried to configure gnome-themes-more, but couldnt. that s where i stand now.

Any ideas anyone? Maybe i have to reinstall some gnome-themes-more dependencies?
Denat
 
Old 04-26-2010, 08:32 AM   #2
evo2
Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Mostly Debian and Scientific Linux
Posts: 5,590

Rep: Reputation: 1227Reputation: 1227Reputation: 1227Reputation: 1227Reputation: 1227Reputation: 1227Reputation: 1227Reputation: 1227Reputation: 1227
The error indicates it is installed but not configured. Please post the output of the following commands

Code:
dpkg --audit
su -
dpkg --configure --pending
Evo2.
 
  


Reply

Tags
aptitude, sid, squeeze, upgrade


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: 5 Amazing Gnome Shell Themes (And How To Install Themes In Gnome Shell) LXer Syndicated Linux News 0 02-28-2010 02:00 PM
Themes: KDE - GNOME desktop themes trouble. Chuong Linux - Software 3 08-26-2006 11:19 PM
GNOME kicks up error about XKB configuration at login tomj88 Debian 2 09-06-2005 08:29 PM
mouse themes & icon themes in GNOME mlu Linux - Software 3 03-23-2005 01:55 AM
gnome themes acid_kewpie Linux - General 2 10-22-2001 11:48 PM


All times are GMT -5. The time now is 11:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration