LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices



Reply
 
Search this Thread
Old 01-31-2007, 02:10 PM   #1
mvr853
LQ Newbie
 
Registered: Jul 2006
Distribution: Debian Sarge
Posts: 21

Rep: Reputation: 15
gnome system monitor display wrong info


Okay i've installed debian etch(daily built)
on a system that has 2GB of RAM. now
for some strange reason Gnome's system
monitor shows only half of that. I was just
wondering why it can't detect the total RAM.
Is there anyway to know for sure whether etch
has detected the 2GB RAM and using that RAM?
Thanks.
 
Old 01-31-2007, 02:30 PM   #2
Dutch Master
Senior Member
 
Registered: Dec 2005
Posts: 1,684

Rep: Reputation: 124Reputation: 124
What does /proc/meminfo tell you? If it displays the same values, the problem is the highmem support in the kernel. That requires a recompile of your kernel (or build one from the kernel.org sources)
 
Old 01-31-2007, 04:09 PM   #3
yanik
Member
 
Registered: Oct 2003
Location: Montreal Beach
Distribution: Debian Unstable
Posts: 368

Rep: Reputation: 30
there are pre-compile one too availalble
 
Old 01-31-2007, 05:25 PM   #4
mvr853
LQ Newbie
 
Registered: Jul 2006
Distribution: Debian Sarge
Posts: 21

Original Poster
Rep: Reputation: 15
> there are pre-compile one too available

Will linux-image-2.6-686-bigmem work with my
amd64 3400 processor(though os is x86)? I'm
asking this because the package info says it
is for pentium processor.

Last edited by mvr853; 01-31-2007 at 05:48 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
gnome-system-monitor error after updating gnome tachyian Fedora 3 10-27-2005 06:58 AM
wrong sample rate for Gnome system sounds sharkzf6 Linux - Hardware 0 03-10-2005 11:10 AM
system info display application? chunlee Linux - Software 1 12-20-2004 11:52 PM
gnome-system-monitor hangs rsarson Linux - Software 0 06-22-2004 09:21 AM
Wrong memory info in gnome-system-monitor after 2.6.6 kernel upgrade corezapr Linux - Software 1 06-14-2004 04:57 AM


All times are GMT -5. The time now is 12:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration