LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 09-29-2009, 10:27 AM   #1
the trooper
Senior Member
 
Registered: Jun 2006
Location: England
Distribution: Debian Testing/Unstable Amd64
Posts: 1,476

Rep: Reputation: Disabled
Gamin error message after log-in with LXDE


Hello all,

I use LXDE on my Debian Testing/Sid box,and periodically i get the following error message at just after log-in:

Quote:
Unable to establish connection with FAM. Do you have FAM or Gamin installed and running?
After this error message dialogue box,i click ok and am then presented with a plain blue backdrop/wallpaper rather than my usual wallpaper.
If i then do ctrl-alt-bkspce and restart X and log back in,the desktop then appears as normal without any error messages?.

I believe the problem isn't Debian specific as i have found a number of threads on different forums for different distro's with the same problem:

http://ubuntuforums.org/showthread.php?t=1094243
http://ubuntuforums.org/showthread.php?t=928240
http://forums.fedoraforum.org/showthread.php?t=223298

Here's the details of what versions i'm running:

Code:
ade@Pc1:~$ apt-cache policy lxde
lxde:
  Installed: 0.4.2-1
  Candidate: 0.4.2-1
  Version table:
 *** 0.4.2-1 0
        990 http://ftp.uk.debian.org testing/main Packages
        500 http://ftp.uk.debian.org unstable/main Packages
        100 /var/lib/dpkg/status
Code:
ade@Pc1:~$ apt-cache policy gamin
gamin:
  Installed: 0.1.10-2
  Candidate: 0.1.10-2
  Version table:
 *** 0.1.10-2 0
        990 http://ftp.uk.debian.org testing/main Packages
        500 http://ftp.uk.debian.org unstable/main Packages
        100 /var/lib/dpkg/status
Code:
ade@Pc1:~$ uname -a
Linux Pc1 2.6.30-1-amd64 #1 SMP Sat Aug 15 18:09:19 UTC 2009 x86_64 GNU/Linux
I have found the only way i can stop this is by reinstalling LXDE and Gamin.
This works for approximately 30 boots,then the error message appears again.
Has anybody else using LXDE had this problem or know of a solution?.
 
Old 11-05-2009, 12:33 AM   #2
HaiAn817
LQ Newbie
 
Registered: Nov 2009
Posts: 2

Rep: Reputation: 0
Bump

Ditto, I am having the same prob
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cron Log File Error Message lapidarynewbie Linux - Newbie 6 08-13-2009 01:35 PM
log.smb error message. ldunsmo Linux - Server 2 04-16-2008 10:49 PM
Strange Repeating Error message in /var/log/message lucktsm Linux - Security 2 10-27-2006 09:29 AM
Postfix Error message in mail.log ninersheaven Linux - Software 1 03-14-2006 11:28 AM
Append error message to the log ust Linux - Software 0 05-24-2005 12:07 AM


All times are GMT -5. The time now is 05:25 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration