LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices



Reply
 
Search this Thread
Old 02-01-2013, 03:52 AM   #1
kikilinux
Member
 
Registered: Sep 2012
Posts: 108

Rep: Reputation: Disabled
Unhappy fwsnort: "Could not find make, edit the config section of install.pl at ./install.pl line 486"


hi i have a question about "fwsnort"
i download the latest version of fwsnort "fwsnort-1.6.3.tar.bz2"
and my linux distro is "Linux version 2.6.32-5-686 (Debian 2.6.32-46) (dannf@debian.org) (gcc version 4.3.5 (Debian 4.3.5-4) ) #1 SMP Sun Sep 23 09:49:36 UTC 2012"
ok now i want to install fwsnort :
i download it by wget http://www.cipherdyne.org/fwsnort/do...-1.6.3.tar.bz2
and i copy it to /usr/src
then i extract by "tar xfj fwsnort-1.6.3.tar.bz2"
and cd to fwsnort-1.6.3
when i type in terminal : ./install.pl ,it returns this "Could not find make, edit the config section of install.pl at ./install.pl line 486"
what's my problem ?
how can i fix it ?
best
 
Old 02-01-2013, 07:58 AM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 27,718
Blog Entries: 54

Rep: Reputation: 2967Reputation: 2967Reputation: 2967Reputation: 2967Reputation: 2967Reputation: 2967Reputation: 2967Reputation: 2967Reputation: 2967Reputation: 2967Reputation: 2967
Quote:
Originally Posted by kikilinux View Post
hi i have a question about "fwsnort"
Your old thread wasn't supposed to be used for unrelated questions so I moved it to a new thread and moved it to the Debian forum.


Quote:
Originally Posted by kikilinux View Post
what's my problem ?
You don't have the GNU make package installed.


Quote:
Originally Posted by kikilinux View Post
how can i fix it ?
The message says "edit the config section of install.pl at ./install.pl line 486" so check that and then you probably will want to 'apt-get install make'.
 
1 members found this post helpful.
Old 02-01-2013, 11:42 PM   #3
kikilinux
Member
 
Registered: Sep 2012
Posts: 108

Original Poster
Rep: Reputation: Disabled
so tnx dear unSpawn
ur answer is very helpful
best
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Install wxWidgets (for Audacity) can't find "wx-config" unclerick94 Linux - Newbie 1 07-16-2009 09:49 PM
Can't "make config" whilst attempting wifi card install on Debian Sarge. Keychain Linux - Hardware 3 09-19-2008 12:24 PM
ndiswrapper couldn't find install section "ZD1211BXP50U.ndi" michael.guerrero Linux - Wireless Networking 4 01-07-2007 04:23 PM
Constant errors during "make" or "make install" with SUSE 10.1 Alpha 4 TehFlyingDutchman Linux - Software 3 12-30-2005 07:25 PM
Can't install "glibmm" library. "configure" script can't find "sigc++-2.0&q kornerr Linux - General 4 05-10-2005 03:32 PM


All times are GMT -5. The time now is 12:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration